Page 1 of 1

Anyone here using Eucon 19.5?

Posted: Fri May 31, 2019 1:32 am
by Keyplayer
I'm using Artist Series Controllers along with the PT Control App with Nuendo 10 which are running quite stably at Eucon Ver. 18.3.

I've been reading LOTS of complaints on the Avid Site regarding 19.5 (All kinds of bugs and lost features) with PT. But I don't know if there are any issues with Nuendo/Cubase. That being the case, I decided to stick with my stable Eucon 18.3. This was fine until I tried use my PT Control App today and found that my iPad had updated the app to 19.5 without me knowing it! So now it no longer works with my hardware. :x

Is there any way to reverse the app back to 18.3 or, if not, can anyone here tell me if 19.5 will work stably with Nuendo 10? :( :?

Re: Anyone here using Eucon 19.5?

Posted: Fri May 31, 2019 1:24 pm
by Clefmark
To Keyplayer,


I think that Eucon 19.5 has issues on that both platforms but I have used my S3 with Eucon 18.3 and Nuendo 10

Regards

Re: Anyone here using Eucon 19.5?

Posted: Fri May 31, 2019 3:28 pm
by Keyplayer
Clefmark wrote:
Fri May 31, 2019 1:24 pm
To Keyplayer,


I think that Eucon 19.5 has issues on that both platforms but I have used my S3 with Eucon 18.3 and Nuendo 10

Regards
That's what I was afraid of. I'm TRYING to revert to Ver. 18.3 on my iPad, so that it will work with my hardware! So far no luck. I deleted 19.5 and downloaded 18.3 again. But, so far, it's not letting me install or even save the file. :x

Re: Anyone here using Eucon 19.5?

Posted: Sat Jun 01, 2019 8:24 pm
by Keyplayer
:x Well, we're screwed on this! http://duc.avid.com/showthread.php?t=404829 NO WAY TO GET BACK! :x :cry: