Have a problem with my MX49, can't select the voices

Find topics on computers, studios and music-related hardware.
Post Reply
Matt85
New Member
Posts: 1
Joined: Wed Jul 18, 2018 10:37 am
Contact:

Have a problem with my MX49, can't select the voices

Post by Matt85 » Wed Jul 18, 2018 10:45 am

Hi guys. Basically I can't select the sounds for any channel besides 1 (and 2 maybe I think).
I select the channel in Cubase AI (which comes bundled with the synth) but when I select a voice on the MX, nothing changes. Sometimes I get a set of default sounds which I think is because I've been playing around with the performance button but I just cannot choose the sounds I want. Can anyone shed any light on the subject? I would greatly appreciate your help.

Nickeldome
Member
Posts: 407
Joined: Thu Aug 07, 2014 1:06 pm

Re: Have a problem with my MX49, can't select the voices

Post by Nickeldome » Thu Jul 19, 2018 1:07 pm

Cubase Pro (always latest version) - Windows 10 Pro 64bit / Asus TUF Mark 1 X299 / i9-7900X (at 4.2 GHZ) / 64GB RAM / Geforce GTX 1060 6G / System drive Samsung M.2 1TB 960Pro / VST drives 3 x 1TB Samsung Evo / Project/Audio/Archive drive 10TB Seagate Ironwolf - Audio interface: Roland UA-1610 / External gear: Kawai MP11 / Kurzweil PC88 / Sequential Circuits Prophet 5 / Roland JV1080 / Roland D50 / Korg 01/W / Elka EK22 – Midi controllers: SoundQuest 8port-SE / Nektar Panorama P1 / Roland Octopad II / Akai MPD18 - Main VST's: Kontakt 5 / Padshop Pro / Spectrasonics Omnisphere 2.5 & Trillian / Arturia V-collection / FXpansion BFD 3 / Toontrack Superior Drummer 3
All time user of Cubase since Atari V2 (around 1990)

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 1 guest