Audio Interface Prob "Gerät von anderen Anwendung verwendet"

Alles Diskussionen zu Computern, Studios und Audiohardware im Allgemeinen.
Post Reply
BubbaBeats
New Member
Posts: 2
Joined: Tue Mar 14, 2017 8:41 pm
Contact:

Audio Interface Prob "Gerät von anderen Anwendung verwendet"

Post by BubbaBeats » Tue Mar 14, 2017 8:54 pm

hallo!

vor kurzem habe ich meinen rechner neugemacht, da ich folgendes problem mit meinem audio interface habe:

"das gerät wird von einer anderen anwendung verwendet. bitte schließen sie..."

die ersten tage nach der neuinstallation ging es wieder, seit heute nicht mehr. es ist ein roland duo capture ex.
schritte die ich unternommen habe:

- treiber mehrmals de- und wieder installiert (leider auch einzige aussage roland support)
- usb ports gewechselt
- sämtliche anderen audiotreiber deinstalliert
- bei eigenschaften das häkchen "alleinige kontrolle" weggemacht
- alles was mit audio zu tun hat deinstalliert (cubase)
- task manager prozesse beendet, die man als audio identifizieren konnte

leider alles vergebens. er zeigt mir an, dass alles ok ist, ich kann aber absolut keinen piep über das audiointerface wiedergeben. auch nach neustart scheint eine anwendung direkt auf die karte zuzugreifen, aber ich hab keine ahnung welche.

gibt es eine möglichkeit, das herauszufinden? hatte jemand ein ähnliches problem?

windows 7 pro 64 bit

bin für jede hilfe dankbar. sämtliche lösungvorschläge nach mehreren stunden google hat nichts gebracht.

User avatar
octopussy
Junior Member
Posts: 199
Joined: Tue Nov 29, 2016 9:39 am
Contact:

Re: Audio Interface Prob "Gerät von anderen Anwendung verwen

Post by octopussy » Wed Mar 15, 2017 1:14 pm

Das ist leider häufiger unter Win7/8.
Wenn ein Upgrade auf Win 10 nicht infrage kommt:

- Autostart ausmisten
- Realtek Audio und auch den Grafikkartentreiber auf die aktuellste Version aktualisieren
- Neustart
- Eingabeaufforderung als Admin starten
- net stop audiosrv eingeben, enter und kurz warten
- net start audiosrv eigeben, enter

Funktioniert es danach nicht, kann man im Task Manager noch „audiodg.exe“ beenden und probieren, ob es dann funktioniert.
LG Octopussy

„Die Musik drückt das aus, was nicht gesagt werden kann
und worüber zu schweigen unmöglich ist.“ (Victor Hugo)

Cubase 9 Pro 9.040 / Yamaha AG06 / Asus N61-JV/ Win 10 Pro 64 V1803-Build 17134.81
Physis Piano H3 / Gibson ES 165 Herb Ellis- Gibson ES 335- Haar Strat.

BubbaBeats
New Member
Posts: 2
Joined: Tue Mar 14, 2017 8:41 pm
Contact:

Re: Audio Interface Prob "Gerät von anderen Anwendung verwen

Post by BubbaBeats » Wed Mar 15, 2017 1:25 pm

keine ahnung ob es hilft, aber konnte das problem ein wenig eingrenzen. die probleme macht das interface nur, wenn ich auf 48khz schalte. bei 44.1khz läuft alles normal.

@octopussy - bin soeben sämtliche schritte durchgegangen. leider ohne erfolg :/ jetzt bin ich echt am überlegen, ob win10 in frage kommt...

User avatar
octopussy
Junior Member
Posts: 199
Joined: Tue Nov 29, 2016 9:39 am
Contact:

Re: Audio Interface Prob "Gerät von anderen Anwendung verwen

Post by octopussy » Wed Mar 15, 2017 7:05 pm

Wenn Du vorgehst wie hier beschrieben lässt Du dir nachher alle Möglichkeiten offen:

viewtopic.php?f=258&t=114385
LG Octopussy

„Die Musik drückt das aus, was nicht gesagt werden kann
und worüber zu schweigen unmöglich ist.“ (Victor Hugo)

Cubase 9 Pro 9.040 / Yamaha AG06 / Asus N61-JV/ Win 10 Pro 64 V1803-Build 17134.81
Physis Piano H3 / Gibson ES 165 Herb Ellis- Gibson ES 335- Haar Strat.

Post Reply

Return to “Computer/Studio-Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 1 guest