Page 1 of 1

Studio Pass problem

Posted: Mon Apr 22, 2019 6:53 am
by yudhisarianto
Hello

Recently I bought vst connect pro for stream my mix to client with studio pass app, so far i don't need for recording, just stream my mix to client and videochat, but it has some problem :
1. in studio pass (client) cannot send any audio or video, video screen blank (front and rear camera) and no volume movement in "to studio" fader level. i tried with iphone 6s & iphone x with ios 12. client can hear my mix, talk back and video
2. hard to make connection.

I don't know whether this is a problem with the studio pass or vst connect.

Please help, Thank You

Re: Studio Pass problem

Posted: Thu Apr 25, 2019 3:09 pm
by Spork
Hi,

at the moment we cannot reproduce the problem. But we are trying to get it reproduced. Meanwhile ... The Studio Pass screen is blank without a connection? Can you move the slider without a connection?

Thanx,
Michael.

Re: Studio Pass problem

Posted: Fri May 17, 2019 12:18 pm
by The Sound Post
Hi,

I have similar problems in Nuendo 10 and VST Connect Pro and I'm trying to achieve a similar goal: have my client sit in on a voice-over session.

So far I have managed to get audio from Nuendo to my iPhone Xs (iOS 12), including Talkback. I haven't tried video, because I don't have a webcam. I can also move the Mic and Studio sliders with my phone as well as with Nuendo.

But going from my iPhone to Nuendo is a different story. No sound and no video. I'm assuming the iPhone mic should work as the talkback mic for the client, right?

One more problem: I was trying to change the buffer size setting in the Performer tab. It was on 1024 and when I clicked on it it changed to 64, which is way too low. However, it won't go back, because there are no options available. No matter how I click on it, it only gives me 64.

You can see I can use some help here. I hope you can provide it.

Best regards,

Martijn.

Re: Studio Pass problem

Posted: Fri May 17, 2019 4:54 pm
by The Sound Post
I updated VST Connect Pro to the latest version. Didn't help. It's actually worse now, because all the option submenus are invisible now.
Screen Shot 2019-05-17 at 17.46.25.png
(139.45 KiB) Not downloaded yet
Then I decided to try the Performer application. Version 4 didn't work at all. The whole screen was blank, I mean just a white window. Then I downloaded version 3 and finally I got everything to work, including video and talkback.

I think the Performer app is the way to go, assuming the client has a laptop of some kind. It worked for as long as I test drove it at least.

Re: Studio Pass problem

Posted: Sun May 19, 2019 12:16 pm
by musicullum
should be fixed with the next version which we hope to get out soon.

Re: Studio Pass problem

Posted: Sun May 19, 2019 8:09 pm
by The Sound Post
Good to hear.

Re: Studio Pass problem

Posted: Fri Jul 12, 2019 5:23 am
by Graveley
Do we have an estimate for the release date of a an update for Studio Pass? I’ve yet to be able to receive on second of audio from my N10 rig to studio pass over wifi or LTE.