Latest beta 4.0.30.23 interesting issue

All topics on the VST Connect products and Studio Pass
Post Reply
recordsmith
New Member
Posts: 1
Joined: Thu Feb 27, 2020 5:00 am
Contact:

Latest beta 4.0.30.23 interesting issue

Post by recordsmith » Thu Feb 27, 2020 5:49 am

Hello all, I am new to the forum.

I have embarked on a project involving VST Connect, heavily. Ran a session today to see what bugs we would run into. We had some interesting crashes on both ends. However, when it worked it was really nice. We actually were able to run Skype with screen sharing with little issue.

Two issues one big one small. The big one as the studio I could not record any audio, or hear audio while recording if I or the performer had an audio upstream of less then lossless. If either of us tried any other option the performer could hear themselves and the HD audio would be recorded. But not on the studio end. Very strange.

Small, the internal metronome can’t be used as it doesn’t sync after the tracks are recorded, or after the tracks are replaced with the HD versions. I will try a manual click track next time and see if that works.

We were recording 4 mono tracks. Basic drum set.

Performer was using a MacBook Pro on 10.12 with 4.0.30 of performer and a Presonus interface

Studio was using Cubase 9.0.0. with VST Connect Pro 4.0.30.23 on a Mac Pro 6,1 6 cores 32 gb ram on 10.13.6
Using MIO Console and ULN 2 2D interface for monitoring.

Any thoughts would be very helpful. I will try downgrading and seeing if the same things happen. Speaking of that how does one downgrade?

Jon

User avatar
musicullum
Member
Posts: 793
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: Latest beta 4.0.30.23 interesting issue

Post by musicullum » Fri Feb 28, 2020 5:25 pm

We actually were able to run Skype with screen sharing with little issue.
You know you shouldn't, right? It may well interfere with VST Connect.
the studio I could not record any audio, or hear audio while recording if I or the performer had an audio upstream of less then lossless. If either of us tried any other option the performer could hear themselves and the HD audio would be recorded. But not on the studio end. Very strange.
That is more than strange, and extremely unlikely.
I suspect that you also changed other settings.
You may want to have a look at https://connectvst.com.
Small, the internal metronome can’t be used as it doesn’t sync after the tracks are recorded, or after the tracks are replaced with the HD versions. I will try a manual click track next time and see if that works.
Which Metronome are you refering to? The Cubase one has never failed on me since 30 years or so :-)
We were recording 4 mono tracks. Basic drum set.
Are you using VST Connect PRO? If so, did you record those tracks simultaniously?
Speaking of that how does one downgrade?
Don't :-)
Seriously, I wouldn't know how - and why would you want to?
Hope that helps a bit. You should report crashes unless the are related to plugins, else we can't fix them.
musi

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 6 guests