Performer hearing second stream when listening back

All topics on the VST Connect products and Studio Pass
Post Reply
-steve-
External Moderator
Posts: 9363
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Performer hearing second stream when listening back

Post by -steve- » Sat Mar 21, 2020 5:58 pm

VST Connect Performer on Mac OS 10.13.6, connected to my Cubase 10.5/VST Connect SE on Win 10.

Everything seems to work, but performer hears 2nd stream in headphones. Like headphone bleed, but with a longer delay.

I can't understand how this would happen, since there's no track monitors active, of course

What might cause this?
independent manufacturer rep (not a Steinberg employee)
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 gb | hp spectre x360 2018 | 16 Gb | macbook Pro 2011, 10.13.6 | 8 gb

User avatar
musicullum
Member
Posts: 793
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: Performer hearing second stream when listening back

Post by musicullum » Sat Mar 21, 2020 7:35 pm

Do not engage the Monitor switch (yellow speaker button) on a Performer track in Cubase.
https://connectvst.com
musi

-steve-
External Moderator
Posts: 9363
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Performer hearing second stream when listening back

Post by -steve- » Sat Mar 21, 2020 11:13 pm

Thanks for the speedy response. As I mentioned in my OP, no track monitors were active.

I had fully read and duplicated everything on on https://connectvst.com, and verified settings. I'm wondering if there's anything on the Mac side that might be configured to reproduce problem.
independent manufacturer rep (not a Steinberg employee)
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 gb | hp spectre x360 2018 | 16 Gb | macbook Pro 2011, 10.13.6 | 8 gb

User avatar
musicullum
Member
Posts: 793
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: Performer hearing second stream when listening back

Post by musicullum » Sun Mar 22, 2020 11:15 am

-steve- wrote:
Sat Mar 21, 2020 11:13 pm
Thanks for the speedy response. As I mentioned in my OP, no track monitors were active.
Oh sorry, I missed that one.
I had fully read and duplicated everything on on https://connectvst.com, and verified settings. I'm wondering if there's anything on the Mac side that might be configured to reproduce problem.
If you mute all Performer tracks, does it still bleed? Can you see the bleed in the cuemix meter (either Control Room, or VST Connect plugin)? If not, it must be produced on the Performer end (insert plugin, huge latency/buffersize etc). How long is the delay? If it is just as much as the Remote Latency setting in VST Connect when playback is engaged, you can be rather sure that the bleed comes from the Cubase end. Maybe a pre fader send...Oh, and of course I assume you don't use speakers, there is no echo cancellation within VST Connect. Finally: does the bleed occur in chat mode (when transport is not started), or only with playback, or in all cases?
musi

-steve-
External Moderator
Posts: 9363
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Performer hearing second stream when listening back

Post by -steve- » Mon Mar 23, 2020 3:34 am

Thanks for the troubleshooting checklist, definitely helped me get a more granular understanding of the routing-
I manually set up VST Connect and the CR as opposed to using the menu item.

In a test session we did both in the same physical location but on different networks, things went well- all worked.

It was with a different physical Macbook, also on 10.13.6, and I could not reproduce the problem- but I was able to see what the OS settings are when it works so it looks like smooth sailing ahead.

Thanks for such fast responses too.
independent manufacturer rep (not a Steinberg employee)
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 gb | hp spectre x360 2018 | 16 Gb | macbook Pro 2011, 10.13.6 | 8 gb

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 6 guests