[Solved]Cubase 7.5 & VST connect SE

All topics on the VST Connect products and Studio Pass
Post Reply
Jim B
Member
Posts: 407
Joined: Thu May 12, 2011 9:03 pm
Contact:

[Solved]Cubase 7.5 & VST connect SE

Post by Jim B » Sun Dec 08, 2013 5:29 pm

Hi all,

Just thought I would let everyone know the problem I have been having with VST connect this weekend.

After getting it set up and working in 7.06, once I installed 7.5 I had a lot of connectivity and signal drop outs but the meter levels (studio & performer) were showing solid blue? I had a cable connection so it wasn't a Wi-Fi issue, and I had no other programes running!! Asio guard was unchecked and all the other option, discussed a few weeks ago, were looked at, but I couldn't work out what was happening! Was it just Christmas buying choking up the internet I wondered!!

I had a lot more problems this morning but then thought about the new hitpoint detection in 7.5. I figured that if 7.5 was detecting hitpoint transients on the fly, then there would have to be a bigger drain on resources. I un-checked the option in preferences and.......BINGO......all running smoothly again.

I will also post this on the Cubase forum, but I thought someone might find this useful if they are having similar problems with VST Connect!

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Ali-in-One 24-f0xx, Intel i3-813OU CPU @2.20GHz 2.21 GHz, Windows 10 64bit.
DAW: Cubase Pro 10.30, Focusrite 2nd gen 1818i interface, Padshop Pro, Halion Sonic 3, VST Connect Pro, PreSonus e 4.5 monitors, AKG K240 cans.
Instruments: M Audio KeyRig 49, Sigma OMT-1STE+ acoustic guitar , Washburn D20n acoustic guitar, Weissenborn lap slide acoustic guitar, Epiphone resonator acoustic guitar, Fender Deluxe Roadhouse stratocaster

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road

fromser
New Member
Posts: 38
Joined: Sat Jan 15, 2011 4:36 pm
Contact:

Re: Cubase 7.5 & VST connect SE

Post by fromser » Thu Dec 12, 2013 3:32 pm

Same here... but 7.0.5.

I had a lot of connectivity and signal drop outs but the meter levels (studio & performer) were showing solid. :oops:

I used Connect SE a lot and everything worked fine. But since steinberg released Connect pro the problems begun. i didn't changed anything on my system, my partners too.

Steinberg: did you anythings changed on your connecting servers? I attached a speedtest of my dsl. my partner have the same speed.

Please let me know!!!
Attachments
Speedtest2.JPG
Speedtest2
(63.9 KiB) Not downloaded yet
Speedtest.JPG
Speedtest1
(119.2 KiB) Not downloaded yet

User avatar
musicullum
Member
Posts: 657
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: Cubase 7.5 & VST connect SE

Post by musicullum » Thu Dec 12, 2013 4:27 pm

fromser wrote:Same here... but 7.0.5.

I had a lot of connectivity and signal drop outs but the meter levels (studio & performer) were showing solid. :oops:

I used Connect SE a lot and everything worked fine. But since steinberg released Connect pro the problems begun. i didn't changed anything on my system, my partners too.

Steinberg: did you anythings changed on your connecting servers? I attached a speedtest of my dsl. my partner have the same speed.

Please let me know!!!
Nothing has been changed regarding connectivity, the servers weren't changed at all. Connection speed normally isn't an issue unless you set the upstream rates to values close to or higher than what your service provider delivers which doesn't apply as yours are much higher.
What changed on your end? Which Cubase/Nuendo version do you use and with which version did it work well? Did you change latencies or anything the like? The release of VST Connect PRO very certainly has no impact on your operation, the only changes were that along with the PRO version, also a new SE version has been released.
If the problems persist, let us know what your versions, system, and VST Connect settings are and we'll try to sort it out.
musi

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 2 guests