[Solved]VST Connect: No reply.

All topics on the VST Connect products and Studio Pass
Post Reply
User avatar
check
New Member
Posts: 12
Joined: Fri Dec 27, 2013 12:45 pm
Location: Augsburg
Contact:

[Solved]VST Connect: No reply.

Post by check » Fri Dec 27, 2013 12:55 pm

Hi.

I am trying to set up VST Connect with Nuendo 6.06 64bit on a i7 win7 64bit machine on the one side and VST Connect Performer with a win7 64bit machine on the other side. I can log in the 'Nuendo' side and get a key. As soon as the Performer tries to log in there is a message: 'No reply' on both sides.

We checked the firewall settings on both computers and they allow full traffic for VST connect and Nuendo.
The performer side is behind a Fritz Router on a german DSL line, the studio is behind a NAT on Ubuntu with fixed IP adress. Other p2p services like Skype work without a problem.

Any ideas how to debug this?

Cheers,
Chris Heck

User avatar
check
New Member
Posts: 12
Joined: Fri Dec 27, 2013 12:45 pm
Location: Augsburg
Contact:

Re: VST Connect: No reply.

Post by check » Fri Dec 27, 2013 1:52 pm

The exact error message is:

Sorry, connection failed: no reply. Try again later.

We had the old version, the VST connect SE working with exactly the same setup.

Cheers, Chris

User avatar
musicullum
Member
Posts: 650
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: VST Connect: No reply.

Post by musicullum » Sat Dec 28, 2013 6:00 am

check wrote:The exact error message is:

Sorry, connection failed: no reply. Try again later.

We had the old version, the VST connect SE working with exactly the same setup.

Cheers, Chris
Nothing has changed in terms of connection technology as it is working in almost any case. Your setup seems ok, did you try several times? The message you get is very rare, because there appears to be an established connection already, but something seems to prevent one side to get its reply through. Make sure no other applications are active, if it still fails feel free to write me a PM.
musi

calpise
New Member
Posts: 1
Joined: Mon Dec 30, 2013 6:40 pm
Contact:

Re: VST Connect: No reply.

Post by calpise » Mon Dec 30, 2013 6:45 pm

I also have a same problem. No reply.
I also configured my router/firewall setting to allow incoming information for UDP ports 51111 through 51113, but it doesn't work.
Is there anyone who solve this problem?
:shock: :shock: :shock:

User avatar
check
New Member
Posts: 12
Joined: Fri Dec 27, 2013 12:45 pm
Location: Augsburg
Contact:

Re: VST Connect: No reply.

Post by check » Tue Dec 31, 2013 1:16 pm

Hi Musicullum.

Yes, we tried about 50-60 times I managed to get a connection once or twice, but almost every time I get this no reply error message more or less simulatiously on both ends. I tried various configurations of port forwarding on both sides, turned off all firewalls but still could not get it to work. Do you have any idea if there is a way to debug this on a deeper level, I have access to all logs on both router and nat server. I'd really love to see this in action, as it would be the ideal tool for my line of work.

All the best, Chris

User avatar
musicullum
Member
Posts: 650
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: VST Connect: No reply.

Post by musicullum » Wed Jan 01, 2014 9:14 am

check wrote:Hi Musicullum.

Yes, we tried about 50-60 times I managed to get a connection once or twice, but almost every time I get this no reply error message more or less simulatiously on both ends. I tried various configurations of port forwarding on both sides, turned off all firewalls but still could not get it to work. Do you have any idea if there is a way to debug this on a deeper level, I have access to all logs on both router and nat server. I'd really love to see this in action, as it would be the ideal tool for my line of work.

All the best, Chris
Sorry to hear you are having problems. I can look up some logs but we don't store adresses and the like, but if you could let me know a pair of names (performer and plugin) that you used to try to connect I can at least try. Unfortunately I'm abroad at the time beeing and only have very limited internet access until Jan 6th so pls bear with me should I not reply without delay. We'll sort this out.
musi

User avatar
musicullum
Member
Posts: 650
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: VST Connect: No reply.

Post by musicullum » Wed Jan 08, 2014 5:13 pm

did you sort this out?
musi

User avatar
check
New Member
Posts: 12
Joined: Fri Dec 27, 2013 12:45 pm
Location: Augsburg
Contact:

Re: VST Connect: No reply.

Post by check » Thu Jan 09, 2014 7:51 pm

Afraid not. I just sent you a PM.

User avatar
musicullum
Member
Posts: 650
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: VST Connect: No reply.

Post by musicullum » Sun Jan 12, 2014 5:11 pm

check wrote:Afraid not. I just sent you a PM.
The problem went away after a firmware update of the Performers' router.
The funny bit (well, not so funny after all) was that I could connect successfully with both partners, either as engineer or with the Performer application, while the two of them couldn't keep a connection active for longer than a few seconds. You never know...but when the router/firewall has such problems, there is not much we can do. So the advice is to keep your firmware up-to-date.
musi

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 2 guests