STDIO channel inappropriately flows to inserts on Windows 10

All topics on the VST Connect products and Studio Pass
Post Reply
TT Dan
New Member
Posts: 5
Joined: Mon Dec 14, 2015 3:26 am
Contact:

STDIO channel inappropriately flows to inserts on Windows 10

Post by TT Dan » Sun May 15, 2016 3:13 am

Testing VST Connect Performer on LAN: I do not recall having this issue prior to upgrading to Windows 10 so it may be a Windows 10 bug:

The STDIO signal inappropriately flows to INSERTS, so if inserts is turned on, and a plugin installed, the signal flows through the plugin to MASTR. For example, if an amp plugin with distortion is installed and turned on, the cue send flows through the plugin, so the signal that ultimately flows to MASTR is distorted. Of course, we want an unaffected cue send. Only instrument channels should flow through Inserts, and mixed with the unaffected cue send, and only if the insert button on an instrument channel is turned on. This is secondary issue: Although instrument channels do flow to inserts, the insert button has no effect. The instrument channel flows to inserts whether the button is turned on or off.

I'm testing VST Connect Performer on three different computers, each running Windows 10, over a local area network (LAN). I'm sending a cue send from a fourth computer, also running Windows 10, using Cubase 8.5 and VST Connect Pro. I have this issue on all three test computers. I'm using a different audio interface on each computer, all Steinberg: UR824 on computer #1, UR44 on computer #2, and UR28M on computer #3. Let me know if you want me to supply additional information that might help you pinpoint the cause.

Let me know if there is a work around or if you can confirm this is a Windows 10 issue that you need to fix with a future release.

Best Regards,

Dan
Attachments
VST Connect Performer STDIO Insert Issue.png
(884.66 KiB) Not downloaded yet

User avatar
musicullum
Member
Posts: 524
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: STDIO channel inappropriately flows to inserts on Window

Post by musicullum » Sun May 15, 2016 11:06 am

Not quite sure if I get all you said. But it occurs to me that you overlooked the fact that the insert settings apply to the *currently selected channel*, which in your picture is the MASTR channel - so everything the Performer hears will flow thru that amp plugin. If you want to apply the amp to the Instrument Channel only, select that channel first and then select the plug (and remove it from all other channels if desired).
musi

TT Dan
New Member
Posts: 5
Joined: Mon Dec 14, 2015 3:26 am
Contact:

Re: STDIO channel inappropriately flows to inserts on Window

Post by TT Dan » Mon May 16, 2016 9:46 pm

:) Musi,

Thank you for the quick reply. That was it. I did overlook channels are selectable. Seems so obvious now that I see.

Only makes sense that channels would be selectable, since that would be the only way to display inserts that apply "per channel." I missed this however: On Performer, the color difference is small between selected and not selected state (it is larger on VST Connect Pro). In my case, I failed to notice. Perhaps in a future release, consider a more obvious visual queue and perhaps include a header above the inserts that names the channel to which the set (compressor, equalizer, and inserts) applies. The header label would change as the user changes the selected channel.

So far, the application works well so I'm very pleased. I'm able to successfully record and transfer HD files. I plan more testing streamline my workflow and ensure it is reliable, then will engage others over the Internet. Again, I appreciate the fast response.

Best Regards,

Dan

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 1 guest