Disabling Instrument Tracks "Missing Input 1"

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
sweetpiestudio
New Member
Posts: 1
Joined: Fri May 10, 2019 10:50 pm
Contact:

Re: Disabling Instrument Tracks "Missing Input 1"

Post by sweetpiestudio » Fri May 10, 2019 11:07 pm

Hello,

Just following up to see if anybody was still having this issue or, better yet, has found a solution for it. I'm running into this exact problem of disabled VEP tracks either displaying a "Missing Input" message or being routed to the wrong VEP frame. Running Cubase 10.1.15 on OS High Sierra. Connecting to slave PC running VEP 7 on Windows 10. Thanks!

Post Reply

Return to “General”

Who is online

Users browsing this forum: airflamesred and 7 guests