Page 1 of 1

Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Sun Jul 24, 2016 6:57 pm
by audioglenn
I just installed 64 bit Cubase 8.5.20 and the Orion 32 AD/DA interface. I've set up all of the VST Connections in a new session. As soon as I hit record, it shows, "Recording Error: ASIO driver not running." Just bought all of this two days ago. I've got all of the latest drivers downloaded from Antelope Audio, including the ASIO Driver. Has anyone got any suggestions?

Thank you!

Just built the PC last year and updated from Win 7 64 to Win 10 64 last week
Gigabyte GA-Z97-HD3 Motherboard
Intel I5 4690K Processor
16GB RAM
Samsung 850 256 SSD
2-WD 1TB Hard Drives

P.S. Cubase is very sluggish right now. I have used Cubase 5, 6, 7 for a long time at work. This is the first time I have used 8.5

Re: Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Mon Jul 25, 2016 12:27 pm
by Martin.Jirsak
Hi,

Could you try to increase the Buffer Size, please?

Re: Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Mon Jul 25, 2016 2:49 pm
by audioglenn
Thank you for the response, Martin.
I will try that tonight when I get home from work.

Re: Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Fri Jul 29, 2016 6:09 am
by audioglenn
I still can't get Cubase to fully load the Orion 32 ASIO driver. It shows that it is there, but the Control Panel tab will not open to adjust the buffer size. I have installed and uninstalled the driver three times. Are there any other suggestions?

Thank you.

Re: Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Fri Jul 29, 2016 8:23 am
by Martin.Jirsak
Sorry to say this, but it seems, it's not very realible driver. Try to use ASIO4ALL (are you on Windows, right?), please.

Re: Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Fri Aug 12, 2016 10:53 pm
by audioglenn
Thank you for the responses, Martin. I have tried uninstalling and reinstalling the Orion driver several times and have had no success. I am using Windows 10 64 bit. I tried Asio4all and it ran, but was VERY glitchy. I blame the Orion driver for that problem. It's week three now, and I have yet to get the Orion 32 to work. It looks like I will return it. Thank you for all of your help.

Re: Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Sun Aug 14, 2016 5:10 am
by audioglenn
Well, here is the latest update. I tried to use the Orion 32 with a different PC running Windows 10 Home 64 bit with an AMD processor, Asus Motherboard, 8GB Ram, and two 1TB WD hard drives. I installed Cubase 8.5.20 and downloaded the latest Orion 32 drivers, etc.
...and it still didn't work! My friend and I tried contacting Antelope on two different phone lines for about three hours on Friday and neither one of us got through!
That's enough of this! It's going back on Monday and we're going to get the Orion 32+. This has a Thunderbolt interface so I will install a Thunderbolt PCI card in the computer. Let's hope this solves the problem!
I think Antelope needs to offer better customer support. It seems that the latest driver they have for the Orion 32 needs to be updated.
PLEASE tell me if there is something I may have overlooked. I don't claim to know it all, but I have built many PCs over the years and I'm very familiar with Windows parameters. Once again, thank you Martin for your suggestions. If you have any others, let me know. Thank you!

Re: Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Thu Nov 17, 2016 4:51 am
by kzarider
audioglenn wrote:I still can't get Cubase to fully load the Orion 32 ASIO driver. It shows that it is there, but the Control Panel tab will not open to adjust the buffer size. I have installed and uninstalled the driver three times. Are there any other suggestions?

Thank you.
In order to adjust buffer in Orion you have to do so from Antelope mixer. Open settings inside of Antelope mixer app and adjust from there. I currently have mine set to Low Latency and 128. Antelope doesn't respond well to help Questions. I have the Greyed out Direct Monitor issue currently in cubase control panel and can't get help on it. They said it's an issue in Cubase

Re: Cubase 8.5.20 and Orion 32 ASIO driver not running.

Posted: Sat Nov 19, 2016 4:04 am
by tlockett
audioglenn wrote:Well, here is the latest update. I tried to use the Orion 32 with a different PC running Windows 10 Home 64 bit with an AMD processor, Asus Motherboard, 8GB Ram, and two 1TB WD hard drives. I installed Cubase 8.5.20 and downloaded the latest Orion 32 drivers, etc.
...and it still didn't work! My friend and I tried contacting Antelope on two different phone lines for about three hours on Friday and neither one of us got through!
That's enough of this! It's going back on Monday and we're going to get the Orion 32+. This has a Thunderbolt interface so I will install a Thunderbolt PCI card in the computer. Let's hope this solves the problem!
I think Antelope needs to offer better customer support. It seems that the latest driver they have for the Orion 32 needs to be updated.
PLEASE tell me if there is something I may have overlooked. I don't claim to know it all, but I have built many PCs over the years and I'm very familiar with Windows parameters. Once again, thank you Martin for your suggestions. If you have any others, let me know. Thank you!
Antelope DOES NOT have a thunderbolt driver for Windows, so just be aware of that, they only support Mac OS with Thunderbolt.
Cheers