Page 1 of 1

Audio Dropouts.... HELP!!!

Posted: Wed Feb 07, 2018 6:51 pm
by DJ Y-Not
Good day,

I know there are a lot of posts about lag, latency and buffering issues,
but I want to post about it also. I have not had any issues with
audio dropouts until recently. I have not changed anything to my setup that
I've had for some time now. The dropouts happen when I try to record audio
(vocals). I have tracks loaded with audio playing just fine. When I arm a
track for vocals and record... the audio drops in and out on all tracks at
the same time. You can visually see the audio waveform blank out then
appear a second later. No issues with playback just when recording. I have
changed the latency settings up and down to no avail. This is now costing
me money. People pay me for recording and I can't do that now. Please advise.

I am using Cubase LE8, MacBook Pro with OS Sierra, Lexicon Lambda Interface
and Mixars Duo MKII DJ mixer.

Re: Audio Dropouts.... HELP!!!

Posted: Sat Feb 10, 2018 9:13 am
by Martin.Jirsak
Hi,

Make sure you have the latest driver installed, please.

Re: Audio Dropouts.... HELP!!!

Posted: Mon Feb 12, 2018 3:52 pm
by DJ Y-Not
Hi Martin,
I downloaded Cubase elements 9.5 and still got the same issue. I did not know I had to download the latest drivers separately with a new downloaded version of Cubase. Do I need to just go to the Steinberg website for the latest drivers? If so do you have a link to the drivers?

Thank you

Re: Audio Dropouts.... HELP!!!

Posted: Mon Feb 12, 2018 4:10 pm
by Romantique Tp
He means the drivers for your hardware, like your audio interface and mixer. Updating your GPU driver may also help.

Re: Audio Dropouts.... HELP!!!

Posted: Mon Feb 12, 2018 9:33 pm
by DJ Y-Not
When I troubleshooted I took the audio interface and mixer out of the equation and just used the laptop and I still had audio drop outs. The waveform was slow to update as I had the track armed and recording... thus the other tracks would drop out periodically.

Re: Audio Dropouts.... HELP!!!

Posted: Mon Feb 12, 2018 11:30 pm
by Martin.Jirsak
What is the Buffer Side you are using?

Unfortunately 4GB of RAM is not a much today.

Re: Audio Dropouts.... HELP!!!

Posted: Mon Feb 12, 2018 11:57 pm
by DJ Y-Not
I've tried every buffer setting lowest to highest and I get the same dropout results.

Re: Audio Dropouts.... HELP!!!

Posted: Tue Feb 13, 2018 7:40 am
by Martin.Jirsak
Could you start Activity Monitor? What does it say about Cubase? What does it say about other applications running simultaneously?

Re: Audio Dropouts.... HELP!!!

Posted: Tue Feb 13, 2018 8:08 am
by DJ Y-Not
It show Cubase CPU at 7.1, Videocode 2.4, videooutput2.4, videopreload 2.4 and activity monitor 1.8.
That's all that I see running.

Re: Audio Dropouts.... HELP!!!

Posted: Tue Feb 13, 2018 8:16 am
by Martin.Jirsak
There must be other applications, other processes...

And what about RAM? What about Disk reading/writing?

Re: Audio Dropouts.... HELP!!!

Posted: Tue Feb 13, 2018 2:48 pm
by DJ Y-Not
I'll check today when I get back home from work. But I will tell you I purposely don't have a lot of programs installed/running on my MacBook Pro because I didn't want anything slowing down my processes. I have 4 GB's RAM. Serato DJ and Garage Band both work without any issues.

Re: Audio Dropouts.... HELP!!!

Posted: Wed Feb 14, 2018 2:43 pm
by DJ Y-Not
Everything appears to be normal in regards to other apps running. I don't see any abnormalities that I can tell. Any other suggestions? I'm at a loss and continue to lose money daily.

Re: Audio Dropouts.... HELP!!!

Posted: Wed Feb 14, 2018 2:58 pm
by Martin.Jirsak
Could you try to run Apple Hardware Test?

Re: Audio Dropouts.... HELP!!!

Posted: Wed Feb 14, 2018 11:09 pm
by DJ Y-Not
Ok I will run the hardware test 2 hrs from now when I get home from work. I work from home on Thurs so I hope to be able to work on a solution all day with you as well. Thanks!

Re: Audio Dropouts.... HELP!!!

Posted: Thu Feb 15, 2018 2:30 am
by DJ Y-Not
The hardware tests (short and long versions) both came back with no issues.

Re: Audio Dropouts.... HELP!!!

Posted: Thu Feb 15, 2018 7:05 am
by Martin.Jirsak
Sorry, I run out of ideas. Apart from the fact I would recommend to increase RAM and exchange HDD to SSD.

Re: Audio Dropouts.... HELP!!!

Posted: Thu Feb 15, 2018 3:44 pm
by DJ Y-Not
This is very disturbing to me that this situation has come to this. To lose money and have no idea why this all of a sudden is happening has me really upset. I may just have to switch up to Pro tools and see if that works. Thanks for your help.

Re: Audio Dropouts.... HELP!!!

Posted: Thu Feb 15, 2018 4:32 pm
by planarchist
You say you've not changed anything on your system but something must have changed for this to have suddenly started happening. If you've not installed any new software or hardware then the most likely cause is Martin has suggested a driver. It is sometimes the case that new drivers cause issues where the older ones did not. Remember also that these drivers are often installed automatically.

Aside from audio system drivers (check the dates on them to see if they may have changed recently) the most common culprits for sudden problems are graphics drivers. Try rolling back to an earlier version?

Re: Audio Dropouts.... HELP!!!

Posted: Fri Feb 16, 2018 6:28 pm
by DJ Y-Not
Actually I stand corrected. I did just install software that came with my new Akai MPK Mini MKII about a month ago. Should I uninstall all of that new software?
Also, I really was feeling like it was a graphics drivers issue based on how the screen would freeze and then connect back again. I'm open to any and every suggestion. Thanks in advance.

Re: Audio Dropouts.... HELP!!!

Posted: Sat Feb 17, 2018 10:13 am
by planarchist
I would think it's more likely to be the Video drivers than the Akai software so I'd start there. I'm not a Mac person so can't go through rolling back or getting new drivers but I assume there's plenty of info on how to do it in webland.

Re: Audio Dropouts.... HELP!!!

Posted: Mon Dec 17, 2018 9:28 pm
by leifaset
To read all of this make me so angry and disappointed at Steinberg.

This is clearly an Software issue from like version 8 and up. First of all I will tell you my story in short.

I've used cubase for about 10 years. From version 4 and up I've used their software without any issues what so ever. But from version 8 that drastically changed and everything became an nightmare. I have experienced everything from enormously crappy setup, to the need of performing windows register hacks to EVEN BE ABLE TO INSTALL the software in the first place because of the totally worthless GUI that seems to be developed in Cubase 8. The developers and the company should be ashamed for this GUI.

Now with my "sound dropout" issues. I have an powerful PC, i7 3.8ghz, 16gb RAM, Geforce GTX 750ti and a presonus firestudio project sound card. I've been able to run Cubase 5, 5.5 and 7.5 on this setup without ANY dropouts EVER. I'm using Propellerheads Reason for other music making and loading it with about 32-48 tracks without ANY issues what so ever. But from the Cubase version 8 I experience audio drop outs ALL THE TIME. This is totally worthless and if not a company as steinberg can take their customers and users seriously and FIX THIS ISSUE without complaining on all other reasons (windows versions, audio drivers, graphic drivers, storage drivers), I've heard it all. Then it's time to LEAVE STEINBERG CUBASE and go for something that works. Cubase 8 is honestly a real crap product and I cant wait to go back go cubase 6 or just skip this totally and leave for Logic or likewise.

Im so so so angry after paid an expensive bill for a "state of the art" music software and cant even record 2 simple lines of guitar before it brake down all the time and I get audio drop outs. Don't tell me that Im configuring the sound wrong, as stated above I've used their products for years without any issues and recorded 32 tracks with VST effects and recorded guitars, drums, bass and such without any issue.

I'm so done with this crap, it kills all motivation and inspiration!

Re: Audio Dropouts.... HELP!!!

Posted: Sat Feb 23, 2019 2:18 pm
by royfagon
I feel my issue is still around DWM the Destop Window Manager. I have the Task Manager open so I can see what's going on in the processes
and noticed that every time a get a small audio drop this service seems to be peaking.
I had this issue in the past with Windows 7 and was able to disable the service but Cubase 8+ requires it all the time now.

Re: Audio Dropouts.... HELP!!!

Posted: Fri Mar 01, 2019 5:15 pm
by soundshaper3
I've suffered from this - it was overloading my ASIO in XP / cubase 5, so I upgraded to Win10 & Cubase 10, and the same projects gave the same problems. In the end it was down to a single plugin - Izotope Ozone 5. I turned it off and all the dropouts ceased completely 🙌🏿

Re: Audio Dropouts.... HELP!!!

Posted: Sun May 05, 2019 7:00 pm
by patrick76
I just had a similar problem and Ozone was the culprit as well. For some reason it wasn't showing as being authorized on iLok after installing Windows 10 Pro and a new hard drive. However, after re-authorizing Ozone, everything appears to be working fine. I wish I found this thread about 4 hours ago... would have saved me some frustration!

Re: Audio Dropouts.... HELP!!!

Posted: Sat Nov 21, 2020 3:14 pm
by royfagon
Been a while since I posted here but just to say a resolved the issue. It was something to do with the legacy card setting on the Firewire not being turned on in the device manager.
Microsoft Firewire 1394 Legacy Driver Installer will be needed.