Something major happened - recorded midi/audio no longer plays back!

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
JT3Jon
Member
Posts: 349
Joined: Thu Apr 07, 2011 9:16 am
Contact:

Something major happened - recorded midi/audio no longer plays back!

Post by JT3Jon » Mon Apr 23, 2018 3:00 am

I dont know what happened, but the project I've been working on for the last few months has stopped playing back. All my recorded midi & audio tracks are no longer making sound. Whats really weird is if I record enable a midi or instrument track in the project and play my midi keyboard they still make noise, I can see the meters move and I can hear it through my monitors, but if I then record a part and play it back, I get no sound at all. No meters moving, dont hear anything.

Tried going back to a previous save of the project and its behaving the same way! No clue what has happened. Been working on this project for months and never had a problem until today.

Of course I tried shutting down my computer and restarting but its still not playing anything I recorded back. Tried starting on a new default project, added a single retrologue and it works fine, so I'm at a loss as to what to do next I really hope I didn't loose my song somehow?! Freaking out!!

edit: last thing I did was create some cue mixes so perhaps I did something wrong there? They were working fine though yesterday. And I would think if I did something wrong with the routing, the track meters would still show audio and I just wouldn't hear it, not be able to hear it when recording but not during playback.

Update: Weird discovery. If I restart and open an older project it plays back correctly. If I then open this "bad" project, of course it doens't work and nothing plays back. But here is where it gets odd - if I then open the previous project that use to work, it now has the same behavior as I described above and if I restart, its still not playing back! never seen anything like this and now I'm scare to open anymore backups as I've lost two to this weird issue now!
Cubase 8.5.20 OS10.9.5 MacPro 12-core 3.33Ghz, 32GB RAM, UA Apollo

Romantique Tp
External Moderator
Posts: 3011
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: Something major happened - recorded midi/audio no longer plays back!

Post by Romantique Tp » Mon Apr 23, 2018 4:24 am

I would recommend contacting support in this case, but here's some things you can try to find possible clues:

-Open the Automation Panel (F6) and click "Show Used".
-Click "Edit Channel Settings" on the affected channels. Anything out of place here? Click "Show Output Chain".
-Press F4, disable the Control Room and use the regular stereo outputs instead.
Every time someone says "it must be easy to add/fix", a programmer dies.

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests