Problems with Cubase 8.5, on Win 10 HP Omen laptop and Babyface pro

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
Tzoglhs
New Member
Posts: 2
Joined: Sun May 05, 2019 12:35 pm
Contact:

Problems with Cubase 8.5, on Win 10 HP Omen laptop and Babyface pro

Post by Tzoglhs » Sun May 05, 2019 11:09 pm

Hi everybody!

I just bought a new Babyface pro and a new HP Omen Laptop 17, to use with my Cubase pro 8.5.

Laptop characteristics : I7 8750H 2.2Ghz 6 core(Turbo boost 4.1Ghz), NVIDIA GeForce GTX 1050 4GB, 16Gb DDR4 2666, SSD Samsung 970 EVO Plus 500Gb, HDD 1Tb 7200, Win 10 Home.

The problem is that when I open the VST performance in Cubase 8.5 with 128 Buffer setting and NO TRACKS ADDED AT ALL(no plugins, nothing), I get the real time meter going to 100%(red) every 2-3 seconds, causing clicks and pops!!!

I have "Activate multi-processing" and "ASIO Guard" on, set on High.
If I deactivate multi-processing things are better, but then I don't have much power and both indicators show around 20% with no tracks and no plugins added.

I've selected the "High performance" profile on Windows and I also tested the "Activate Steinberg Audio Power Scheme", but nothing solved the problem.

I also tried tweeking some suggested things from music production forums and youtube, with no luck.

Just out of curiosity, I installed the Babyface pro and Cubase 8.5 on an older 2011 laptop with I5 2core processor, 4 Gb Ram and Windows 7 and there was no such problem!!!

Could you please help?


Thanks!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests