Status of video engine?

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
User avatar
Andre
Senior Member
Posts: 1033
Joined: Sat Jul 13, 2013 9:49 am
Location: Gothenburg, Sweden
Contact:

Status of video engine?

Post by Andre » Wed May 08, 2019 8:33 am

So I’ve installed my cubase 8.5 version again and am thinking of upgrading to version 10, but read many complaints about the video engine which gives problem with scoring to film. What is the status on this these days? Is this working normally now or should I wait before upgrading?
Gothenburg, Sweden.
iMac 3 GHz Intel Core i5, 8 GB ram, macOS Mojave 10.14.6
Cubase X 10.9.40, Dorico 3 with NotePerformer 3.2.0
Logic Pro X. EWQLSO Gold, Kirk Hunter Diamond Orchestra/Concert Strings 2/Concert Brass 2, etc etc...
Dutch is my native language. English 2nd, Swedish 3rd, Spanish 4th (but don't ask me to use it...)
My music and tutorials on http://www.andrevanharen.com

User avatar
Prock
Grand Senior Member
Posts: 3865
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Status of video engine?

Post by Prock » Fri May 10, 2019 2:04 am

Double post...

viewtopic.php?f=283&t=159859

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.5, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

User avatar
Andre
Senior Member
Posts: 1033
Joined: Sat Jul 13, 2013 9:49 am
Location: Gothenburg, Sweden
Contact:

Re: Status of video engine?

Post by Andre » Fri May 10, 2019 8:09 am

Yes, because I wasn’t sure where to post it. I cannot seem to delete it here.
Gothenburg, Sweden.
iMac 3 GHz Intel Core i5, 8 GB ram, macOS Mojave 10.14.6
Cubase X 10.9.40, Dorico 3 with NotePerformer 3.2.0
Logic Pro X. EWQLSO Gold, Kirk Hunter Diamond Orchestra/Concert Strings 2/Concert Brass 2, etc etc...
Dutch is my native language. English 2nd, Swedish 3rd, Spanish 4th (but don't ask me to use it...)
My music and tutorials on http://www.andrevanharen.com

User avatar
Prock
Grand Senior Member
Posts: 3865
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Status of video engine?

Post by Prock » Fri May 10, 2019 1:52 pm

Andre wrote:
Fri May 10, 2019 8:09 am
Yes, because I wasn’t sure where to post it. I cannot seem to delete it here.
Yeah... you can't delete a post once someone replies. Since your OP was not deleted I'd figured I reference the other post so that anyone searching would see an answer.

But... a forum moderator could delete this topic if he/she sees it necessary.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests