Snap and event select stopped working properly

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
funkstone
Junior Member
Posts: 64
Joined: Thu Jan 13, 2011 4:31 pm
Contact:

Snap and event select stopped working properly

Post by funkstone » Sun May 26, 2019 11:34 pm

I have snap set to bar and turned on

I have snap type set to grid.

I have lots of clips to move around and they dont snap to the grid no matter what I do.

It appears as though the ends of the clips are snapping to the grid on the right side of the clips, but that is not very useful.

How do I get Cubase (8.5) to return to its regular behaviour ( snap beginning of clips grid on the left side of clips).


Also CUBASE suddenly adopted another new behavior that is messing with my workflow. How do I get back to what is normal for me:

The second issue is that if play is engaged then the only clips I can select ( to move or edit or duplicate, etc) is the currently playing clip on the currently highlighted track. I am used to being able to touch and manipulate ANY clip at any time. How do I return Cubase to what I am used to in this case.

Thanks.
cubase 8.5, Reason 6.5, Abelton 8.1, Komplete Ultimate 10
W7 ultimate i7 processor, 9 GB RAm, Macbook Pro i7 (2011), 16GB RAM, 250GB SSD + 1 TB SSD, UR28M, microkorg, Roland Gr 33, Godin Multiac, Godin Mullti-oud, too many effect pedals, and not enough time.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests