Page 1 of 1

Audio Hardware Setup Missing in Devices Pulldown

Posted: Fri Feb 20, 2015 7:16 pm
by jetpackstudios
Weird problem...

Trying to access the Audio Hardware Setup Panel from the Devices Pulldown within Cubase Pro 8, and it's simply not there.

I'm trying to access the Headphone Control Panel to assign/route cuemixes to my headphones.

Has anyone else run into this?

Any suggestions?

Adam

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Fri Feb 20, 2015 8:51 pm
by Grim
What interface do you have?

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Fri Feb 20, 2015 10:17 pm
by ulesto
Hardware setup can disappear if Cubase has crashed. If this is the case, you have to restart your computer, unfortunately.

Grim is right, it would help to have more information on your setup and whether it has ever appeared for you.

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Thu May 05, 2016 11:15 am
by Funk Master
same problem here. the audio haredware menu is there after new installation of the Tools for UR824 but after one start and shut down of cubase it is missing again. only works one time after new installation of the driver.

System:
Win 10, UR824, newest driver. same problem with old ones.

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Thu May 05, 2016 1:37 pm
by matjones
Have you tried trashing/rebuilding your prefs?

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Thu May 05, 2016 6:20 pm
by Funk Master
i have this problem for a long time now, but do not know, if it is there all the time. Just regonize it everytime i need the functions, which can be set in the audio hardware menĂ¼. because of other problems. I have to renew/delete the pref folder of cubase very often. So I am sure the Problem occur more than one time after i deleted the prefs folder. i make saftey ,copys of the pref folder of cuabse which is sdaves under app data in my win 10 system. so today i tried it with an old folder i saved a month ago. i think the problem is getting worse. i believe that it was better with an older version of some drivers or cubase versions. but do not know which versions, an i am tired of buggering around with it . ( hope you don't mind my bad english ;) )

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Thu May 05, 2016 6:48 pm
by Grim
I think I saw this mentioned somewhere with a workaround listed....checking................................................................HERE!

viewtopic.php?f=31&t=58605

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Wed Aug 17, 2016 2:25 am
by Funk Master
Hello, I am back again. thank you for your answear. In my case it didn't helped because the menu is gone anyway. Also if there was no Cubase Crash. The Problem still remains. I will write to the support now, the next days. It must have something to do with an specific file in the Cubase Preset Folder located under App Data on Windows. If you replace this folder with an version , which was saved before the first shut down of Cubase after reinstalling, the Hardware menu is back again.
I am not sure, but i guess I have delete the App Data files more than one time since the problem is there. So just delete them, doesn't solve the problem.. Maybe we can find out, which file is in connection with the problem and find a way to replace it automaticly before starting. Time for send another Support-Wave out to Steinberg. Problem still not solved after new UR824 update.

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Wed Aug 17, 2016 2:47 am
by Funk Master
The Workaorund by not selecting to remember the UR as Audio Interface , which pops up at Cubase startup works. thanks to other User. unfortunatly i can't find the post again as fast as I want. So I guess there must be a specific file in the App Data folder in which this is saved. And probably we can solve the problem by ourselfs if we find that file and manipulate it

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Thu Aug 18, 2016 2:22 am
by AlakaLazlo
I have the same problem with my MR816s. I brought this to Steinberg's attention months ago. Their customer service is really the worst. All they ever do on my tech support calls is "documents' problems; but they never have fixes for anything. The only "fix" is to change the buffer size in the MR utility program, then reboot the computer. Look in the program folder for your interface. There should be a "utility" folder. In there is a utility program that adjusts the buffer size for the interface. Small, medium and large are the options. I switch back and forth between small and medium. Start your computer; run the utility, change the setting and close the program. The reboot. The hardware dropdown will return. The catch is - it only works once! The next time you exit Cubase, the problem reappears. So you have to go through the process every time.

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Thu Aug 18, 2016 4:36 am
by Funk Master
I know. I think I rememeber Steinberg was bought from another big company some time ago. Its like everywhere. They need some more experts in the support team, but because of the money they split one expert position to two students jobs. In this case it might be more an mission for an programmer :)

I found a workaround of another member here , which works for me. If you don't set to rememeber the interface in the pop up menu when cubase is startet the first time after installation, the audio hardware menu do not dissapear. I found out that there must be a problem with an specific file in the App Data Folder of Cubase (Windows).But I am not on the run to search for it ;).

I got an old tool from the internet called: Push the freakin' button.It was free in past. Now this tools presses the pop up menu for me at startup and the audio hardware menu do not disappear anymore. The tool take some cpu but I am using Process Lasso to Limit its usage. If I am running out of Perfomance i still can turn it off. It takes 0,05 % on my Intel7 6700K. The newer Version of the Push the freakin' button costs around 30 dollars I think. I found the version named PTFB1064 and it works.

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Sat Oct 08, 2016 5:53 am
by ultradust
I have the same issue. "Audio Hardware Setup" is missing from Devices menu. Steinberg UR824 + Cubase 8.5.20.

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Sat Oct 08, 2016 7:08 am
by jimmys69
Ugh, W10 is obviously the *witch*.

Run Cubase as admin and see if that works.

This is exactly why I am staying on W7. Never had an issue ever....

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Sun May 07, 2017 1:07 pm
by polo555
Hello,
Can you tell me more about how you use PTFB pro for our problem with cubase.
Thank you very much

Re: Audio Hardware Setup Missing in Devices Pulldown

Posted: Sat Jul 22, 2017 9:02 pm
by chikitin
I just got the same problem on MacOS Yosemite. I am going to restart!