[SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
raffo79
New Member
Posts: 25
Joined: Fri Feb 14, 2014 1:07 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by raffo79 » Sat Feb 13, 2016 3:00 pm

Still testing, not 100% shure, but with latest Waves bundle + HD6400 driver + windows 764 bit auto-update, hang on exit seem disappeard.

User avatar
HarrySound
Member
Posts: 206
Joined: Sun Apr 29, 2012 6:17 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by HarrySound » Thu Feb 18, 2016 11:20 pm

I now have quite frequent crashes to desktop on Mac after the latest update.
Seems to be when i'm using Native Instruments stuff like Guitar Rig or in the case just now Kontakt

User avatar
Detch
Junior Member
Posts: 173
Joined: Wed Apr 30, 2014 10:29 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Detch » Fri Feb 19, 2016 10:46 pm

When in the name of god they will fix it!!!!
Cubase 9.5.20, Windows 10 x64, i7 7700K, 32GB ram, Geforce GTX760

User avatar
Sonik
Member
Posts: 850
Joined: Wed Dec 15, 2010 10:34 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Sonik » Sun Feb 21, 2016 5:15 am

HarrySound wrote:I now have quite frequent crashes to desktop on Mac after the latest update.
Seems to be when i'm using Native Instruments stuff like Guitar Rig or in the case just now Kontakt
I've a project with Kontakt 5.5.2 and it crashed a lot, even with small samples from Native...
MacPro 8 core 16gb HD 5770 10.11.6|Cubase Pro 9.5|Wavelab 9.5|Protools 12.4|Logic X|Apollo Quad|4xUAD-2 (14 core)
Manley Massive Passive|Thermionic Phoenix Mastering Plus|Maselec MLA-2|API 2500|Avalon 737sp|Summit TLA-100A|Distressor EL8-X|Apogee Symphony||Euphonix McMix x2|Dangerous Music 2 Bus LT|ATC SCM20 ASL Pro|Amphion One18|
Halion Sonic 3|Komplete10|Stylus RMX|Trilian|Omnisphere 2|VSL Strings|EW Pianos|ReFx Nexus 2|AirMusicTech|Sylenth|Predator|Kick 2|
Waves 9|Vocalign 3|Melodyne|Soundtoys|Softube|Brainworx|SPL|Fabfilter|UAD
i7 3,40ghz|Asus P8P67|16GB GSkill 12800|GTS450 1gb|Win7 64|Cubase Pro 8.0.30|UAD-1|UA-25|

User avatar
Detch
Junior Member
Posts: 173
Joined: Wed Apr 30, 2014 10:29 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Detch » Sun Feb 21, 2016 12:07 pm

I noticed that Meldaproductions tend to crash cubase a lot.
Cubase 9.5.20, Windows 10 x64, i7 7700K, 32GB ram, Geforce GTX760

User avatar
matjones
Senior Member
Posts: 1232
Joined: Wed Dec 15, 2010 6:44 pm
Location: Here....
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by matjones » Sun Feb 21, 2016 12:10 pm

Detch wrote:I noticed that Meldaproductions tend to crash cubase a lot.
I've had Melda stuff conflict with Waves quite a lot in the past.... since the last waves release it does seem to have calmed down a little..... when i have time i'm going to see if the problem is still there or just lurking.. do you have Waves on your system?
Cubase 9.0.20/9.5 Asus P9X79 LE, i7 4820K@ 3.7GHz, 32GB Corsair 1600 RAM, Asus R5 230, RME Multiface II PCIe, SSL Alpha Channel, Duende, UAD2 Solo/Quad, Pod X3 Pro, Slate VCC/VTM/Trigger etc, SoundToys 5, Waves 9, HALion 6, The Grand 3, BFD3 (+ Expansions), WL9.5 elements, Melodyne Studio 4, Arturia VC5, Relab LX480, iZotope MPS,Various toys, Telefunken, Neumann, AKG,Shure Mics, Adam A7X and Avantone monitors, AKG K702, Nektar P6, Warwick, Spector Basses, Gibson Les Paul Studio & loads of other junk.


Minds are like parachutes, they work best when they're open.

User avatar
Detch
Junior Member
Posts: 173
Joined: Wed Apr 30, 2014 10:29 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Detch » Mon Feb 22, 2016 2:24 pm

matjones wrote:
Detch wrote:I noticed that Meldaproductions tend to crash cubase a lot.
I've had Melda stuff conflict with Waves quite a lot in the past.... since the last waves release it does seem to have calmed down a little..... when i have time i'm going to see if the problem is still there or just lurking.. do you have Waves on your system?
I have some but i'm not using it. Cause their laggy interface is killing me. :)
I noticed that sometimes even empty project with a single melda plugin can crash on exit or on removing plugin from the channel ( by drag and drop)
Cubase 9.5.20, Windows 10 x64, i7 7700K, 32GB ram, Geforce GTX760

User avatar
HarrySound
Member
Posts: 206
Joined: Sun Apr 29, 2012 6:17 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by HarrySound » Sun Mar 13, 2016 1:17 pm

It's absolutely heart breaking to set up a bunch of tracks, edit a bunch of midi drums, setup guitar tracks, record a few tracks, change some tones, jam, find something you think might be the start of something new, stop playing then BANG.
Cubase disappears and you send an error report to Apple.
My response would have been hilarious for youtube had I been recording it but man does it flip the anger switch.

alexis
Grand Senior Member
Posts: 4418
Joined: Tue Dec 21, 2010 7:55 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by alexis » Sun Mar 13, 2016 8:35 pm

Detch wrote:
matjones wrote:
Detch wrote:I noticed that Meldaproductions tend to crash cubase a lot.
I've had Melda stuff conflict with Waves quite a lot in the past.... since the last waves release it does seem to have calmed down a little..... when i have time i'm going to see if the problem is still there or just lurking.. do you have Waves on your system?
I have some but i'm not using it. Cause their laggy interface is killing me. :)
I noticed that sometimes even empty project with a single melda plugin can crash on exit or on removing plugin from the channel ( by drag and drop)
It must be system-specific ... I usually have several Melda plug-ins open at once in small-sized projects (e.g., 2 or 3 VSTi's, 10-20 audio tracks, many with un-bounced VariAudio edits active) without crashes.
Alexis

-Cubase "Safe Start Mode" (CTRL-ALT-SHIFT)
-Get variable-tempo audio to follow a grid here,
-Replacing freely-timed section into a variable tempo project

Cubase 9.0.20; i5-4570 3.2GHz, 16GB RAM; W10 Pro 64-bit on Samsung SSD 840 Pro 256GB; Seagate 1TB SATA 600 Audio; UR28M; Motif8; UAD-2 Solo; Jamstix 3.6; RevoicePro3.3; EZDrummer 2

trashdinner
Member
Posts: 213
Joined: Fri Jul 29, 2011 1:43 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by trashdinner » Sun Mar 20, 2016 6:59 am

They should do like Bitwig and make the plugins independent from Cubase ... in bitwig if a plugin crashes, it tells you what plugin crashed and ask you if you want to reload it or close it and it doesn't affect your session at all :O

folkfreak
Member
Posts: 469
Joined: Wed Dec 15, 2010 6:46 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by folkfreak » Sun Mar 20, 2016 8:11 am

I also have no issues with Melda Plugins, but there should be an update (9.20) soon that fixes an issue with cubase.

jconstantine
Member
Posts: 259
Joined: Thu Dec 16, 2010 1:02 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by jconstantine » Fri Mar 25, 2016 3:59 am

Hi
I used the old NVidia drivers and parking core trick and all worked fine until I upgraded to 8.0.15 and latest NVidia drivers. Then I started to have peaks and crashy exit and even a strange audio sync issue as someone stated before.
In my case I re-installed the old but trusted NVidia driver,and did the video acceleration tip stated before and all is back to normal.
No more peaks,nor audio artifacts and a normal and fast exit.

So the problem must be video card related.
Windows 10 64 ,i7 7700k 4.2 Ghz,32 RAM DDR4,Asus Prime Z270-A ,Nvidia GForce GT710,SSD 250 GB,RME UFX+,RME AIO,Apollo 8,Macbook Air i5 2017,Cubase Pro 9.5.3, Wavelab 9.5, Halion 6, GA4,Pro Tools 12.8, UAD 2, SSL Native, Waves Gold,hardware synths & samplers.
Nektar Panorama P6,Yamaha 01v96i,NS10,Behritone,Genelec 8050a and VXT8

User avatar
Detch
Junior Member
Posts: 173
Joined: Wed Apr 30, 2014 10:29 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Detch » Sat Apr 16, 2016 7:20 pm

jconstantine wrote:Hi
I used the old NVidia drivers and parking core trick and all worked fine until I upgraded to 8.0.15 and latest NVidia drivers. Then I started to have peaks and crashy exit and even a strange audio sync issue as someone stated before.
In my case I re-installed the old but trusted NVidia driver,and did the video acceleration tip stated before and all is back to normal.
No more peaks,nor audio artifacts and a normal and fast exit.

So the problem must be video card related.
which driver version is that?
Cubase 9.5.20, Windows 10 x64, i7 7700K, 32GB ram, Geforce GTX760

The Truffle King
New Member
Posts: 11
Joined: Sun Feb 07, 2016 2:08 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by The Truffle King » Wed May 04, 2016 1:33 pm

Does anyone think that using 32-bit plugins might add to the problem?

defaults write com.cubase.common GraphicsAcceleration 0

Also, how would I undo this command in Terminal? Retype, changing the 0 to 1?
Cubase Pro 8.5, MacBook Pro-i5, SSDs, 16 GB RAM, UAD-2 Apollo & Satellite (Thunderbolt), NI, IK, Waves,PSP, etc.

User avatar
Detch
Junior Member
Posts: 173
Joined: Wed Apr 30, 2014 10:29 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Detch » Thu May 19, 2016 2:22 pm

One more report.
I figured out that slate digital VMR was causing crashes on exit in my case. I'm at their beta test team, they have fixed this issue in the latest release 14010
Cubase 9.5.20, Windows 10 x64, i7 7700K, 32GB ram, Geforce GTX760

User avatar
peakae
Senior Member
Posts: 2468
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by peakae » Fri May 20, 2016 8:21 pm

I run my now rather old GTX 670 with the newest driver available. No problems with Cubase that I could attribute to Nvidia so far.
Probably upgrading it to a GTX 1070 when they get available.
I'll report back if it is a horror show :-)
Cubase Pro 9.5.30, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Cambridge Audio DacMagic Plus, CMC TP, CMC CH.

Gius
New Member
Posts: 23
Joined: Tue May 24, 2016 12:58 pm
Location: Barcelona, Spain.
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Gius » Mon Jul 18, 2016 5:36 pm

estrica2000 wrote:i 've done: defaults write com.cubase.common GraphicsAcceleration 0
seems surprinsigly good.. could any one on OSX try this on terminal:

defaults read com.cubase.common GraphicsAcceleration


what value is outputed? it will just read and so no change will happen

(YOSEMITE)

-bash: read: `com.cubase.common': not a valid identifier
Yosemite, Mac Pro Mid 2010, 2x3,46 GHz 6-Core Intel Xeon, 64 GB 1333 MHz DDR3 ECC, SSD + SATA HD, Cubase 8.5, PT11, Logic Pro X, Ableton Live 9 - - - - - WISH LIST: VST Quick Control pages remote access, Preferences Panel search box, Sequential I/O shortcut

User avatar
LarsErik
Junior Member
Posts: 182
Joined: Thu Dec 16, 2010 2:29 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by LarsErik » Sun Oct 02, 2016 5:01 pm

So.. I've tried all kinds of tricks now. I've got an nVidia card so I've checked my drivers and I've tried disabling acceleration for Fabfilter plug-ins (according to their workaround) and so on..

Even though there seems to be some confirmation from Nvidia on at least one DPC latency bug I don't think this is the root to my problem. (From what I understand there was a DPC hotfix for Windows a while back and it's now included in the latest drivers I'm using.)

I got a feeling that the problem I'm experiencing is related to the Windows 10 Anniversary edition (aka Redstone) and the latest Cubase 8.5 Pro version not getting along so well. My problems started after Redstone and I got bad ASIO performance and the "Recording error : Audio dropout detected"-error when recording, something I can't remember ever having any problems with.

Sincerely
LarsErik
Cubase 9.5 Pro, Cubase iC Pro, WaveLab Pro 9.5, Windows 10 (64bit)
RME-Audio UCX, Intel Core I7 3930K 3.20GHZ, NVIDIA GeForce GTX970

User avatar
psmarios
New Member
Posts: 41
Joined: Sat Sep 10, 2016 4:47 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by psmarios » Wed Oct 05, 2016 9:50 pm

Yes I can relate, after the Redstone update the performance is very poor, with a lot of crackles and dropouts no matter the ASIO settings... Just before the update my very same project worked flawlessly. After the update, without having altered anything, I can't even play a single VST without a dropout.
I really think it is the W10 update to blame for all this.
| Cubase Pro 9.5.21, UR28M, CC121 | W7 Pro x64 | Intel QM77Express, 2.7GHz i7-3740QM, Intel HD 4000, 16GB RAM |

User avatar
Nullset
New Member
Posts: 5
Joined: Sat Oct 22, 2016 2:40 pm
Location: New England Area
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Nullset » Sun Oct 23, 2016 1:21 pm

I am having the same issue. As soon as I include virtual instruments in my project it's all over. Massive disk load and lots of audio drop outs... I tried some of the solutions on here and while it loaded a little faster, the lag time still persists.
System Specs:
Laptop with i7, 16gb ram, Windows 10 (I usually keep the OS up to date as much as possible)
Cubase 8.5.20
Focusrite 18i20 and Solo (when I want to be out and about)
Kontakt 11 (with many other VST packages)
Total Studio Max


Yes, I will be having a custom built tower in 2017/18.

gkillmaster
Junior Member
Posts: 130
Joined: Fri Sep 13, 2013 4:09 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by gkillmaster » Sat Nov 05, 2016 2:35 am

Cubase Artist 8.0.40 crashes on exit and saves. I cannot save a file ever without it crashing BEFORE it saves first. OSX Sierra. No matter what VSTs I have loaded..
Cubase Pro, latest OSX Sierra, 2015 iMac i7, 24 GB memory, Scarlett 2i2 Audio interface, iConnectMIDI2+ MIDI interface.

User avatar
peakae
Senior Member
Posts: 2468
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by peakae » Sat Nov 05, 2016 5:28 am

I changed my nvidia gtx 670 for a gtx 1060.
If you got an older motherboard like mine (Z77) don't.
Older boards almost all require a bios update to use the 10 series gtx cards.
The computer simply won't turn on or if you are able to turn it on won't get past the bios screen.
I managed to trick the system to boot by switching off the PSU then hold the power button to drain the power, them switch PSU back on and immediately hit the power on button.
After jumping through that loop I can report Cubase is running great or should I say the same as with the gtx670 .
Cubase Pro 9.5.30, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Cambridge Audio DacMagic Plus, CMC TP, CMC CH.

jssi.net
New Member
Posts: 47
Joined: Tue Feb 12, 2013 3:12 am
Contact:

Re: [SOLVED]proQ crash cubase 8.0.2 - read if u have crashy

Post by jssi.net » Sun Nov 20, 2016 11:52 pm

ggc wrote:Omg!

I applied this fix to my cubase folder in registry... ( the actual cubase8 folder, not a vst)

NO MORE CRASH ON EXIT!!!:):):)!!!

Edit: also no realtime peaky business nymore;)!

Whaaaaaa? Njoy;)
Which registry folder are you modifying? I don't see a cubase8 or cubase8.5 folder under
HKEY_CURRENT_USER\Software\ or HKEY_CURRENT_USER\Software\Steinberg*
Apple Mac Mini - 3.0GHz Dual-Core Intel Core i7, 16GB Memory, 1TB Fusion Drive, Intel Iris Graphics, Thunderbolt 2, HDMI port, Wi-Fi, Bluetooth 4.0.

Windows 10 Pro, Intel i7-3770 3.4GHz, 32GB, DZ77GA-70K Desktop board

Cubase 9.5.21_64, Wavelab Elements 9.5.25_64, Mainstage
Izotope, Izotope Music Production Bundle2, Neutron2, Soundtoys,
RME Fireface 802 (firewire)...

User avatar
LarsErik
Junior Member
Posts: 182
Joined: Thu Dec 16, 2010 2:29 pm
Contact:

Re: [SOLVED]proQ crash cubase 8.0.2 - read if u have crashy

Post by LarsErik » Tue Nov 29, 2016 4:40 pm

jssi.net wrote:
ggc wrote:Omg!

I applied this fix to my cubase folder in registry... ( the actual cubase8 folder, not a vst)

NO MORE CRASH ON EXIT!!!:):):)!!!

Edit: also no realtime peaky business nymore;)!

Whaaaaaa? Njoy;)
Which registry folder are you modifying? I don't see a cubase8 or cubase8.5 folder under
HKEY_CURRENT_USER\Software\ or HKEY_CURRENT_USER\Software\Steinberg*
When I tried this I used the cubase8.5 "folder" in the registry.
Cubase 9.5 Pro, Cubase iC Pro, WaveLab Pro 9.5, Windows 10 (64bit)
RME-Audio UCX, Intel Core I7 3930K 3.20GHZ, NVIDIA GeForce GTX970

kryptonitejesus
New Member
Posts: 37
Joined: Sat Feb 16, 2013 6:43 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by kryptonitejesus » Sat Dec 10, 2016 11:01 am

Anyone having the crash on close issue try updating to Microsoft Visual C++ 2015 Redistributable Update 3, I've had this problem for quite some time and I finally got fed up after upgrading to Cubase 9 and seeing the issue persist. I chased the issue over to Event Viewer and Windows was showing that it was crashing due to "Faulting module path: C:\Windows\system32\MSVCR120.dll"

Problem seems to be ALL fixed now just by updating my VC++ Redistributable!!

Don't know if links are allowed here but here's where I grabbed it from the Microsoft website (https://www.microsoft.com/en-us/downloa ... x?id=53840)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests