[SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
User avatar
sonicstate
Member
Posts: 467
Joined: Wed Dec 15, 2010 9:28 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by sonicstate » Tue Sep 15, 2015 8:44 am

Using win10 here, on i7 and integrated GPU, and had occasional peaks and performance meter was jumping up/down quite a bit even if project was paused. Above registry hack worked for me to some degree, but occasional peaks remained. After updating to 8.0.30 some occasional peaks still remained. After digging around I noticed that this problem could be related to GPU drivers.

Windows 10 update didn't show any new drivers for GPU. So I checked for update for my HD4600 GPU driver directly on Intel's site. It seems win10 just skipped several GPU updates, and kept older version. Surprisingly, after updating HD4600 with latest driver all is fine now, performance meter is almost not moving when playback is stopped, and is quite steady while playback is running. No more occasional peaking in red, even at lowest 32 samples buffer.

EDIT: One month after above update, although situation is much improved, I still get occasional peaking in red and audio glitches. I'm out if options, just waiting that it gets fixed hopefully as soon as possible.
Last edited by sonicstate on Wed Oct 07, 2015 8:29 am, edited 3 times in total.
Cubase Pro 8.5, Win 64bit, i7-4770K @4.3GHz, ASUS Z87-K, 16Gb, RME HDSP 9652, BCF 2000, BCR 2000, Novation Launchpad Mini, M-Audio TriggerFinger, M-Audio Axiom AIR Mini 32, Korg NanoKey, plenty outboard synths and fx, 24ch Studiomaster mixer, Yamaha NS10s, Dynaudio BM5, Samson Rubicon R8a Ribbon, etc...

djgraver
Member
Posts: 393
Joined: Mon Jul 11, 2011 10:21 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by djgraver » Wed Sep 16, 2015 9:38 pm

sonicstate wrote:Using win10 here, on i7 and integrated GPU, and had occasional peaks and performance meter was jumping up/down quite a bit even if project was paused. Above registry hack worked for me to some degree, but occasional peaks remained. After updating to 8.0.30 some occasional peaks still remained. After digging around I noticed that this problem could be related to GPU drivers.

Windows 10 update didn't show any new drivers for GPU. So I checked for update for my HD4600 GPU driver directly on Intel's site. It seems win10 just skipped several GPU updates, and kept older version. Surprisingly, after updating HD4600 with latest driver all is fine now, performance meter is almost not moving when playback is stopped, and is quite steady while playback is running. No more occasional peaking in red, even at lowest 32 samples buffer.

Using win7 here, on i5 and integrated GPU 4600

have same problem, i download lastest drivers from intel site, and it didnt solve my problem.

I think problem is integrated GPU
Win10 x64;Core i5-4670;16GB RAM;SSD system HDD library;Nvidia 1050Ti 4GB
Cubase (always last update)

PeppaPig
Member
Posts: 916
Joined: Sat Jan 24, 2015 5:39 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by PeppaPig » Sun Sep 20, 2015 12:23 pm

The hack has drastically improved by Cubase 8 setup - thank you!
Cubase Pro 10.00.40, 9.5, Pro9.0.20. WaveLab 9 EL. UA Apollo Quad FW, UA PCI Octo, UA Satelite Quad, Adam T5V, Golden Audio pre73 DLX, Behringer ADA8200, Joe Meek AC3, Intel i7 6850x@4.2Ghz (6C/12T), Asus x99 Deluxe II, AMD 6450 HD, Windows 10 Pro, Samsung 860 and 850 SSDs, 64Gb RAM - Melodyne Studio, Komplete ultimate 11, Halion 6, GA,GA2,GA3,GA4 (+sp), OZ6, OZ7, OZ8 adv, Neutron Adv, BFD3, SoundToys rack, Panorama P1, M-Audio Oxygen, Yamaha YPP55 - outboard: PRO VLAII, Digitech Time machine RDS4000, 1950s Ferrograph Series 5, Mics: AKG C1000S, Rode NT2A and M5 pair, SE2200A, SE X1R, Fame-VT67 (cheap valve U67 clone), Heil PR20&PR22, Behringer Mic2200 used for reamping with a bit of nastiness!

User avatar
workhorse
New Member
Posts: 1
Joined: Tue Oct 06, 2015 5:13 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by workhorse » Tue Oct 06, 2015 6:09 pm

I have tried absolutely every fix suggested for the real time peak meter issue, without success. The graphics acceleration, auto record enabled feature are related. The majority of the work I do in Cubase begins in the score editor. In Cubase 8, bringing the score editor, or the piano roll editor to the front, will automatically record enable the midi track, which always causes the real time peaks and drop outs. Non of this behavior occurs if the project is being played back with just the project window in front. I used the following command (defaults write com.cubase.common GraphicsAcceleration 0) in Terminal, with no real change in behavior. Any ideas Steinberg? Cubase 8 is devolving before our eyes.

JM
Cubase 8.0.30, 2008 MacPro - 10.9.5 - 2 x 3.2 GHz Quad Core Xeon, 24 GB 800 MHz DDR2-FB-Dimm, Apogee Symphony 64 AD-16X, DA-16X

MitSsor
New Member
Posts: 3
Joined: Wed Jun 11, 2014 11:53 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by MitSsor » Fri Oct 09, 2015 7:26 pm

I was having real-time peak issues. I reduced the number of peripherals I had connected to my system (Mac Book pro i7 core) with no improvement. I entered the Device setup where you can choose your ASIO and noticed the ASIO guard check box was not checked. I checked the box and WOW!!! I can run a lot more VST instruments and plugins without pops. I used the highest selection (low, normal, and high are available). Hope this helps!

giacomopasquali
New Member
Posts: 43
Joined: Fri Dec 07, 2012 9:47 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by giacomopasquali » Sat Oct 10, 2015 12:57 pm

New strange behaviour only on a single project (even desyncing tracks):

https://www.youtube.com/watch?v=XTV_-fKXv8c

Trax32bit
New Member
Posts: 22
Joined: Mon Dec 24, 2012 7:17 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Trax32bit » Mon Oct 12, 2015 6:34 pm

giacomopasquali,

That is your Hard Drive Meter Jumping around.
Asus M4A79T Deluxe motherboard•AMD Ahlon II•8gb ram•RME Multiface PCI•Windows 7 64bit Home Edition•Cubase Artist 7.5•All Spectrasonics Software•UAD-2 PCIe•MPK88 Keyboard Controller

mbr
Member
Posts: 417
Joined: Tue Oct 23, 2012 4:26 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by mbr » Thu Oct 15, 2015 9:32 pm

This really really works !!! :shock:

GGC for President :idea:
Cubase 9.5 Recordings done @ 96 kHz / 64 Bit )

Win 7 64-bit SP1 ; i7 Intel @3.50 Hz ; 32 Gigs RAM
256 GB SSD OS ; 1 TB SSD for Recording ; 1 TB SSD for Sample Streaming

Soundcard - O1V96i
Yamaha Steinberg USB Driver V1.9.11 Firmware V1.02 Editor V1.0

UAD-2 (OCTO) ; CMC ( FD, CH, PD, TP, AI & QC )
Many hardware synths and sample libraries ; Millennia ; Midisport 8/8 ; BIG BEN Apogee

Forum member (old forums) since 2003

"The internet is a source of infinite information; the vast majority of which happens to be wrong"

Infinite Beat
New Member
Posts: 35
Joined: Fri Dec 17, 2010 9:33 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Infinite Beat » Tue Nov 24, 2015 7:37 pm

workhorse wrote:I have tried absolutely every fix suggested for the real time peak meter issue, without success. The graphics acceleration, auto record enabled feature are related. The majority of the work I do in Cubase begins in the score editor. In Cubase 8, bringing the score editor, or the piano roll editor to the front, will automatically record enable the midi track, which always causes the real time peaks and drop outs. Non of this behavior occurs if the project is being played back with just the project window in front. I used the following command (defaults write com.cubase.common GraphicsAcceleration 0) in Terminal, with no real change in behavior. Any ideas Steinberg? Cubase 8 is devolving before our eyes.

JM

Same situation here with Mac Pro 2012 6-core 16 gb ram. I recently used a MacBook Pro 2010 with same studio setup (RME fireface 400) and I never had an issue. I use Logic most of the time now. Sad, since I loved and used Cubase since Cubase VST 3.5. Please find a fix soon!!
https://soundcloud.com/infinite_beat
https://soundcloud.com/mike-fred-1

-------------------------------------------------------
Mac Pro 5.1 3,46 GHz, 16Gb OSX High Sierra // RME Fireface 400 / Novation Remote SL61 / HW Synths / MCU Pro + XT etc / Softube Console 1 / ... ...
-------------------------------------------------------
Software: Cubase 10 Pro / Wavelab 9.5 / Waves / Slate / Brainworx / Softube / Sound toys/ Fab filter / etc etc

barryfell
Member
Posts: 276
Joined: Wed Dec 10, 2014 7:41 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by barryfell » Thu Nov 26, 2015 5:48 pm

Ever since I moved to W10 and 8.0.30 i've not had any hang on exits. It's been months since it happened and I'd forgotten all about the issue until I saw this thread again.
Windows 10 / Cubase Pro 9.5 x64

SmokeDogT
New Member
Posts: 7
Joined: Wed Dec 02, 2015 8:21 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by SmokeDogT » Wed Dec 02, 2015 8:34 pm

Great thread! I have just updated Cubase to v8.5 hoping my 100% glitch issue (nvidia GTX660) described above would disappear, but alas it did not. Indeed I am running the latest drivers with all the crap that went with it, so as I made the following adjustments I have - so far (touching wood) - resolved the glitch issue. Here it goes (let me know if this works for you guys as your projects are probably way more full on than any of mine...)

Nvidia Installs several services that can be disabled. Press your Window Key and type 'services.msc' (without quotes).
There were six on mine (Display Driver Service, GeForce Experience Service, Network Service, Stereoscopic 3D Driver Service, Streamer Network Service and Streamer Service).

Right click, properties and set the startup type to 'Disabled' Ok/Apply
You may also need to right click and 'stop' the service as well, unless you fancy a reboot.
This seems to have stopped sporadic cpu overloads I was suffering so far... and when you want to play those games again, just right click and start them up again.

I hope this helps.

..the comment about needing to play a few games to chill out from the Cubase stress tickled me! GL
Attachments
Disable-Nvidia-Services.JPG
(210.54 KiB) Not downloaded yet

SmokeDogT
New Member
Posts: 7
Joined: Wed Dec 02, 2015 8:21 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by SmokeDogT » Thu Dec 03, 2015 10:25 am

Unfortunately, I still suffered a glitch between closing and opening a project?! But still considerably less than before - I think I can actually get enough time to output in real time again.

Golfox2
New Member
Posts: 23
Joined: Sat Oct 04, 2014 1:16 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Golfox2 » Thu Dec 03, 2015 3:33 pm

I remarked my cubase is crashing at exit only if during the session I changed the device (like from low latency asio driver to focusrite device), ...
Cubase Elements 8
Windows 10 64bits, Intel i7-5820K @3.3GHz, 16 Gb RAM
Windows 10 64bits, AMD Ryzen 1600X @3.6GHz, 16 Gb RAM
Korg Kross 88, Yama MX61, Novation Impulse 61, M-Audio Keystation Mini 32
Focusrite Scarlett 6i6, Yamaha HS7

mbr
Member
Posts: 417
Joined: Tue Oct 23, 2012 4:26 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by mbr » Mon Dec 07, 2015 8:26 pm

Why is this still a sticky if it is solved ? :roll:
Cubase 9.5 Recordings done @ 96 kHz / 64 Bit )

Win 7 64-bit SP1 ; i7 Intel @3.50 Hz ; 32 Gigs RAM
256 GB SSD OS ; 1 TB SSD for Recording ; 1 TB SSD for Sample Streaming

Soundcard - O1V96i
Yamaha Steinberg USB Driver V1.9.11 Firmware V1.02 Editor V1.0

UAD-2 (OCTO) ; CMC ( FD, CH, PD, TP, AI & QC )
Many hardware synths and sample libraries ; Millennia ; Midisport 8/8 ; BIG BEN Apogee

Forum member (old forums) since 2003

"The internet is a source of infinite information; the vast majority of which happens to be wrong"

User avatar
da10us
Junior Member
Posts: 101
Joined: Mon Mar 16, 2015 9:21 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by da10us » Thu Dec 10, 2015 9:35 am

Don't know if disabling accelerators is the way to go. I thought I knew all the tricks in the book, but I was surprised when reading about power savings on VGA cards. Disabling it made my DPC spikes go away....

http://nvidia.custhelp.com/app/answers/ ... erformance
|i7-6800K|Win10 pro x64|Cubase Pro 9.5.41|Vienna Ensemble Pro 6|RME Fireface UC|UAD2 Octo|

User avatar
sonicstate
Member
Posts: 467
Joined: Wed Dec 15, 2010 9:28 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by sonicstate » Thu Dec 10, 2015 10:21 am

mbr wrote:Why is this still a sticky if it is solved ? :roll:
That is exactly why, because it is solved, I guess. It solves the problem that many have, so it is there so ppl can find it easily?
Cubase Pro 8.5, Win 64bit, i7-4770K @4.3GHz, ASUS Z87-K, 16Gb, RME HDSP 9652, BCF 2000, BCR 2000, Novation Launchpad Mini, M-Audio TriggerFinger, M-Audio Axiom AIR Mini 32, Korg NanoKey, plenty outboard synths and fx, 24ch Studiomaster mixer, Yamaha NS10s, Dynaudio BM5, Samson Rubicon R8a Ribbon, etc...

User avatar
mroekalea
Senior Member
Posts: 1378
Joined: Thu Dec 16, 2010 11:12 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by mroekalea » Fri Dec 11, 2015 8:12 pm

Why is this still a sticky if it is solved ? :roll:
It is specially for me, as I read it a while ago but totally forgotten about it :lol: :shock:
Menoj

If nothing goes right, go left!


Win10, 3930K@3.2Ghz, 32GB, 2 x DELL u2713hm monitors (5120 x 1440), monitoring: ADAM P22A with SUB8, Audient ID14 & Behringer XR18 & Focusrite safire pro 26IO, Cubase 9.5 pro & artist 8.5, wavelab 9.5 elements, HSO, RND Portico 5033, CC121, Cubase IC pro, Halion 6, GA4, VG2, Arturia Analog Lab, TRacks CS grand + all custom elements, BFD3, Amplitube 3&4 (fender, orange, SVX collections, slash), Z3TA+2, HSO library, many Waves plugs, Plugin Alliance plugins (BX, SPL, Maag & Elysia), NI Komplete 11 Ultimate, AIR instrument expansion pack v3, Melodyne Studio v4, Soundtoys 5, Lexicon native PCM reverb bundle, UJAM Virtual Guitarist complete bundle, SoniVox Premium collection, Ezkeys upright & Vintage Fender Jazz basses, Fender Bassman 100, Markbass TTE500 , FMC Neo 2128 cab

Zelorkq
New Member
Posts: 31
Joined: Sat Mar 09, 2013 6:28 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Zelorkq » Sun Dec 20, 2015 11:54 am

I had these issues on Windows 7 occasionally. Now on Windows 10 EVERY single time (Cubase 8.0.3 or 8.5 even after a clean install). This fix sadly didn't help me. However, after updating my GPU drivers to the latest and plugging my eLicenser into a different USB slot my Cubase behaves normally and exits normally. Anyone who still has hanging/crash problems on exit could try this as well :)
Windows 10 x64: Intel i7-3930K, 64GB DDR3, GTX 1050 Ti, Kawai MP10, Cubase 9, VEPro 5

User avatar
f.e
Junior Member
Posts: 126
Joined: Sun Nov 20, 2011 12:04 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by f.e » Thu Jan 14, 2016 5:20 pm

Win 7 x64, C8.5, GTX660 TI

Image
Windows 7 Ultimate 64-bit SP1 | i7 860 @ 3.37GHz | 16,00 GB DDR3 | Asus P7P55D-E Deluxe | 1024MB GeForce GTX 660 Ti | RME Hammerfall DSP + Multiface | RME Fireface 800 | Steinberg Cubase 7.5

User avatar
f.e
Junior Member
Posts: 126
Joined: Sun Nov 20, 2011 12:04 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by f.e » Thu Jan 14, 2016 5:34 pm

And after that, for the hundred time, Cubase lost all my recent files, the countless mediabay scans it has done etc. etc. I will kill someone. And my Studio connections, and everything
Windows 7 Ultimate 64-bit SP1 | i7 860 @ 3.37GHz | 16,00 GB DDR3 | Asus P7P55D-E Deluxe | 1024MB GeForce GTX 660 Ti | RME Hammerfall DSP + Multiface | RME Fireface 800 | Steinberg Cubase 7.5

Paulwr
New Member
Posts: 48
Joined: Thu Jan 10, 2013 9:52 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Paulwr » Thu Jan 14, 2016 6:18 pm

I try to keep the folders with that data and also any template data on slave computers backed up every so often so I don't loose it all someday. One or two backups in house, one in the cloud. Sucks, I know. Mine would take weeks to reconstruct from scratch.
Paul
Cubase 9.5.41 | Windows 10 | DAW 3770k i7 | 3 pc slaves| Fireface 800 | VE Pro 5
http://www.MusicScapes.net

JasonL
New Member
Posts: 47
Joined: Thu Apr 28, 2011 6:23 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by JasonL » Thu Jan 21, 2016 6:48 am

Should this post be labeled as SOLVED? It seems like this solution isn't working for everyone, including me. And for some it worked for a while but crashing on exit appears to have returned. I've literally never had to roll back an update before but as it stands right now, I'm back at 8.0.30.

Has Steinberg acknowledged this as an issue? Will it be fixed in an upcoming update?

Thanks,
Jason.

User avatar
cmaffia
Member
Posts: 576
Joined: Mon Jan 02, 2012 4:38 pm
Location: Queens, New York
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by cmaffia » Thu Jan 21, 2016 1:12 pm

8.0 & 8.5 on win 7 crashed on exit for me. It didn't really bother me. If I counted to 5 after closing the project and then closed Cubase I wouldn't get the error. Fresh install of Windows 10 and the problem disappeared.
Last edited by cmaffia on Tue Jan 26, 2016 8:37 pm, edited 1 time in total.
2 Cascaded Tascam DM3200's - IF-FW/DMMKII - IF-AN/DM - Tascam DA-3000 Mastering Recorder - Apogee Rosetta 200 - Cubase 9.0.30 - Sweetwater Creation Station 400 - i7-3770, 3.4GHz Quad Core - 8GB RAM - Windows 7 & 10 Home - UAD-2 Solo - UAD-2 Duo - Steinberg CC121 - 2 x Frontier Tranzport - Wavelab 9 32/64-Bit

Bandcamp: The Sweats
Check out The Bastudio

Tanant
Junior Member
Posts: 129
Joined: Mon Jan 14, 2013 7:43 am
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by Tanant » Tue Jan 26, 2016 2:06 pm

This 'fix' didn't do anything for me, not sure why it is a sticky - it really got my hopes up.
Cubase 8.5 Pro x64 | Windows 10 | Core i7 5820k | 32GB RAM | Steinberg UR22

carloc
New Member
Posts: 20
Joined: Mon Aug 10, 2015 7:01 pm
Contact:

Re: [SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

Post by carloc » Tue Feb 09, 2016 10:48 am

Neither to me....
Carlo Calamatta

NorthernStar studio: Win 8.1 PC, Intel Quad core 2.4Ghz CPU, Asus P5B SE/EBU Motherboard, Geforce Nvidia, Cubase Studio 5 (Cubase Artist 8 TRIAL Version currently under evaluation).
2x Mackie d8b mixers, 2x MOTU 2408MK2 sound cards, MOTU 1221 sound card, Plugins: EastWest Symphonic Orchestra, EastWest Symphonic choirs, PSP plugins, IK Multimedia Amplitube Metal & Amplitube 3, UAD1 plugins, Nomad Factory plugins, Kontakt 4, Melodyne Studio v4, Tracks3 mastering plugin, Waves Plugins and Toontrack EZdrummer.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests