GRAPHIC performance audio stutter (?!)

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
prolik
New Member
Posts: 43
Joined: Wed Oct 23, 2013 11:41 pm
Contact:

GRAPHIC performance audio stutter (?!)

Post by prolik » Tue Jul 21, 2015 7:22 pm

Hello!
I have installed Cubase Pro 8.0.20
Have problem with graphic performance.
The moment I start dragging/moving/trimming audio parts, I get high VST performance load and audio spikes/stutter (red) !!
If I don't touch a thing, VST performance is fine. Soon as I start editing parts or scrolling up or down through project I get audio stutter. :cry:

Funny thing, there is no such problem in Cubase 7.5
I noticed Cubase 8 has nicer graphic look, noticeable glass effect from Windows Aero.
Is it possible that graphic is so demanding and causing audio spikes (?!)

So far I tried this with no success:
- tried all the latency setting, Asio guard on/off with different settings
- have HD 4600 Intel on-board graphic which can run most modern games in low settings - should be enough for Cubase.
- Windows Aero is on
- I use only 64bit plugins, no VST bridge
- Scarlett Focusrite 8i6 with latest drivers

My PC:
Intel i5-4400 CPU, ASUS B85+ Deluxe motherboard
8GB fast RAM, Seagate 7200RPM HD

THNX for any input :)
Cubase 9 Pro, Cubase 8.5 Pro, WIN 7, Intel I5, Asus B85 Plus, 16GB RAM, Nvidia GTX 1050 Ti

Martin.Jirsak
Forum Elder
Posts: 12226
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by Martin.Jirsak » Wed Jul 22, 2015 3:36 pm

Hi,

Could you try to test your system with LatencyMon?
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

prolik
New Member
Posts: 43
Joined: Wed Oct 23, 2013 11:41 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by prolik » Thu Jul 23, 2015 4:49 pm

Hello!
Yes, did thorough analysts with LatencyMon.
It said my system is capable of smooth audio performance. No glitches or broken drivers there.
Cubase 8 is working fine if I don't touch anything.
The minute I start dragging parts or scroll I get glitches!
Most noticeable moment is when parts overlap on top of each other. It shows nice transparent/glass (aero) effect but I get VST Performance peaks in both meters.
On-board HD4600 is setup normally with 1GB Ram to spare. Cubase 7.5 didn't have that problem.

Tried everything - updated drivers, checked LatenyMon - seems like CUBASE graphic engine is eating up my CPU resources.
Bumer :(
Cubase 9 Pro, Cubase 8.5 Pro, WIN 7, Intel I5, Asus B85 Plus, 16GB RAM, Nvidia GTX 1050 Ti

User avatar
Prock
Senior Member
Posts: 2905
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by Prock » Fri Jul 24, 2015 3:14 am

Does your system meet the specs required in the attached link?

I ask because you did not list any graphics specs so... just checking.

http://www.steinberg.net/en/products/cu ... loads.html

Also... take a look at the "stickey" about graphics. It looks like some think CB works better with Aero off. Others not. Regardless, follow the links and make sure your settings are set to what is suggested in the articles.

http://www.steinberg.net/forums/viewtop ... 26&t=70100

Regards 8-)
PRock Studio

DAW: Cubase Pro 9.5.30, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

prolik
New Member
Posts: 43
Joined: Wed Oct 23, 2013 11:41 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by prolik » Sun Jul 26, 2015 5:33 am

Hello!
I did all suggested in those topics, checked all the functions, and required specs before I decided to post this problem.
Have Intel HD 4600 on-board graphic with 1GB memory. It came with my i5-4440 processor. That GPU is capable of running modern games in low detail, so I believe it's more then sufficient to run Cubase graphic.

Stutters/VST performance peeks are most obvious when parts overlap; when transparent or glass effect occurs.

Read in some other forums that people have similar problem with Cubase 8 as it is first time it demands Aero to be switched on. Maybe it's a bug, but I look really unprofessional when my system and my new paid program is crackling in front of singer/other session musicians I work with :/
Cubase 9 Pro, Cubase 8.5 Pro, WIN 7, Intel I5, Asus B85 Plus, 16GB RAM, Nvidia GTX 1050 Ti

Damian
New Member
Posts: 7
Joined: Tue Dec 16, 2014 3:58 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by Damian » Wed Jul 29, 2015 5:06 pm

Well, Aero is for windows 7 and that is an old system. So I believe its not the best support for it, as its not in windows 8 or 10. Even on windows 7 the Aero system was demanding and most none Nvidia system had problem with it.
Also your graphics card/chip is not very good today, even when it come out.
You can see all sign of it as it cant handle the graphics and the audio on the same time.
You need to buy a better graphics card. Any modern card would be better. Myself I use this: GeForce GT630 with 4GB of RAM. Even that is old and have problem in games on higher settings, but it works fine with cubase and CAD programs.
A funny part is that even my 4 years old laptop run windows 8.1 or windows 10 faster then windows 7 was.
Aero is a big performance sink and even if I think its looks better then never system, its still much slower and not worth the extra performance hit it does.

prolik
New Member
Posts: 43
Joined: Wed Oct 23, 2013 11:41 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by prolik » Wed Sep 09, 2015 12:20 pm

Hello!
I just worked a bit in FL Studio 12. It's really graphic intensive program.
I scrolled and tortured graphic interface while playing their demo song. !! ASIO levels did not change while I was doing it !!
Demo song is CPU intensive and ther were no glitches or CPU spikes.
So, my PC setup is more then capable of handling audio and graphic engine.
It just good programming, or should I say, Cubase graphic engine is BAD programming.

I'm not gonna buy graphic card just to be able to move my audio parts without glitches?!
First, graphic cards tend to be noisy, and I don't want that in my home studio.
Second, I heard people bought new cards and still had same problem.

I address Steinberg to promptly solve this problem. Asio guard was one of the things why I bought new Cubase 8, but this
graphic problem (which is common and reported by many) is a big let down :( :( :(
Cubase 9 Pro, Cubase 8.5 Pro, WIN 7, Intel I5, Asus B85 Plus, 16GB RAM, Nvidia GTX 1050 Ti

prolik
New Member
Posts: 43
Joined: Wed Oct 23, 2013 11:41 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by prolik » Thu Jan 28, 2016 4:38 pm

BON-14752

I received mail from technical support manager. This is part of mail:
"It looks like development found the issue two days ago. At the moment it's scheduled for the next maintenance updates for both Cubase 8.0.x and Cubase 8.5.x and should be released within the next two to six weeks."

So waiting now for the update/fix and hope this issue will be solved once for all, since it was deal breaker for any further updates and working with such stutter was a drag!
Thnx Steinberg for looking to solve this problem, it's been a long but manager contacted me all the time as they were making progress.. :)
Cubase 9 Pro, Cubase 8.5 Pro, WIN 7, Intel I5, Asus B85 Plus, 16GB RAM, Nvidia GTX 1050 Ti

adunion
Junior Member
Posts: 92
Joined: Fri Feb 11, 2011 11:12 am
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by adunion » Fri Jan 29, 2016 8:03 pm

Oh!? They really said that?? That's amazing news if it's true.
It's taken a very long time. I cross my fingers and hope that the next update will fix all that graphic stuff once and for all.
PC: Cubase Pro 9.0.30, Cubase 9.5.10 - Intel Core i7 2600 3.4 Ghz (Sandy Bridge Intel DP67BG MoBo) - 32 GB RAM - All SSD's - ASUS NVIDIA GeForce GT730, 2 Gb Graphics - Windows 7 Pro SP1/64-bit - UAD-2 Solo - RME Fireface UFX - Blackmagic Intensity Pro PCIx - Dell U3011 monitor @ 2560x1600 + LG Monitor @ 1920x1080

Mac: Cubase Pro 9.0.30, Cubase 9.5.10, Cubase 6.5.5 - Macbook Pro Retina i7 2.5 Ghz - 16 GB RAM - Mac OSX 10.11.6 (El Capitan) - UA Apollo Twin Solo

User avatar
ManChicken
Junior Member
Posts: 78
Joined: Thu Dec 16, 2010 4:54 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by ManChicken » Sat Jan 30, 2016 8:54 pm

Hopefully this is related to the terrible video playback performance issue some of us got with C8+ though I haven't heard anything from them on it. One hopes :)

carloc
New Member
Posts: 20
Joined: Mon Aug 10, 2015 7:01 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by carloc » Mon Feb 01, 2016 1:32 pm

i have a similar problem concerning the VST performance during scrolling or dragging waves. The worst is when i use the drum roll editor. The audio stutter is bad during editing of midi parts

OS: Win8.1

Carlo
Carlo Calamatta

NorthernStar studio: Win 8.1 PC, Intel Quad core 2.4Ghz CPU, Asus P5B SE/EBU Motherboard, Geforce Nvidia, Cubase Studio 5 (Cubase Artist 8 TRIAL Version currently under evaluation).
2x Mackie d8b mixers, 2x MOTU 2408MK2 sound cards, MOTU 1221 sound card, Plugins: EastWest Symphonic Orchestra, EastWest Symphonic choirs, PSP plugins, IK Multimedia Amplitube Metal & Amplitube 3, UAD1 plugins, Nomad Factory plugins, Kontakt 4, Melodyne Studio v4, Tracks3 mastering plugin, Waves Plugins and Toontrack EZdrummer.

adunion
Junior Member
Posts: 92
Joined: Fri Feb 11, 2011 11:12 am
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by adunion » Thu Apr 07, 2016 9:39 am

prolik wrote:BON-14752

I received mail from technical support manager. This is part of mail:
"It looks like development found the issue two days ago. At the moment it's scheduled for the next maintenance updates for both Cubase 8.0.x and Cubase 8.5.x and should be released within the next two to six weeks."

So waiting now for the update/fix and hope this issue will be solved once for all, since it was deal breaker for any further updates and working with such stutter was a drag!
Thnx Steinberg for looking to solve this problem, it's been a long but manager contacted me all the time as they were making progress.. :)
Well.... that definitely didn't happen. It's been almost 9 weeks now since this was posted. Any comment from Steinberg on this update that seems to be taking forever?
PC: Cubase Pro 9.0.30, Cubase 9.5.10 - Intel Core i7 2600 3.4 Ghz (Sandy Bridge Intel DP67BG MoBo) - 32 GB RAM - All SSD's - ASUS NVIDIA GeForce GT730, 2 Gb Graphics - Windows 7 Pro SP1/64-bit - UAD-2 Solo - RME Fireface UFX - Blackmagic Intensity Pro PCIx - Dell U3011 monitor @ 2560x1600 + LG Monitor @ 1920x1080

Mac: Cubase Pro 9.0.30, Cubase 9.5.10, Cubase 6.5.5 - Macbook Pro Retina i7 2.5 Ghz - 16 GB RAM - Mac OSX 10.11.6 (El Capitan) - UA Apollo Twin Solo

prolik
New Member
Posts: 43
Joined: Wed Oct 23, 2013 11:41 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by prolik » Tue Apr 19, 2016 5:25 pm

I got mail from technical support. Seems like the update with fix will be soon available:
This is part of the mail:
"it is now scheduled for the first week of May. It'll be 8.0.40."

Hope this update will resolve graphic issues :)
Cubase 9 Pro, Cubase 8.5 Pro, WIN 7, Intel I5, Asus B85 Plus, 16GB RAM, Nvidia GTX 1050 Ti

mandras77
New Member
Posts: 1
Joined: Mon May 02, 2016 8:55 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by mandras77 » Mon May 02, 2016 8:59 pm

Hi All,
I have the same problem with graphic movements on display since I've bought Cubase Pro 8.0. No help from any update, and also from purchasing Cubase Pro 8.5.
Glad to read about 8.5.40 update news and promises. Do you have any exact information about launching this update?
Thanks
A.

adunion
Junior Member
Posts: 92
Joined: Fri Feb 11, 2011 11:12 am
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by adunion » Fri May 06, 2016 2:19 pm

And the first week of May is coming to an end....
Ah well. :)

Anyway, this week I went ahead and replaced my old Nvidia Quadro NVS295 (256mb) graphics card with an ASUS GeForce GT730 card - a newer and faster card with more memory (2GB). To my big surprise it made things a lot better!! The lag when dragging and resizing parts in C8 is almost gone and the feel is back to Cubase 6 and 7 standards.

The CPU overload/stuttering problems still persists in version 8.0.35 though, so I'm still on 8.0.20 - which works fine despite some other annoying bugs which have all been confirmed.

Definitely looking forward to 8.0.40 now.
PC: Cubase Pro 9.0.30, Cubase 9.5.10 - Intel Core i7 2600 3.4 Ghz (Sandy Bridge Intel DP67BG MoBo) - 32 GB RAM - All SSD's - ASUS NVIDIA GeForce GT730, 2 Gb Graphics - Windows 7 Pro SP1/64-bit - UAD-2 Solo - RME Fireface UFX - Blackmagic Intensity Pro PCIx - Dell U3011 monitor @ 2560x1600 + LG Monitor @ 1920x1080

Mac: Cubase Pro 9.0.30, Cubase 9.5.10, Cubase 6.5.5 - Macbook Pro Retina i7 2.5 Ghz - 16 GB RAM - Mac OSX 10.11.6 (El Capitan) - UA Apollo Twin Solo

lucklakes
New Member
Posts: 31
Joined: Fri Nov 25, 2011 12:07 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by lucklakes » Wed Jun 22, 2016 11:40 am

On Cubase 8.0 the issue is solved already. See >> viewtopic.php?f=232&t=85997

What about 8.5? Stuttering problems exixts on Cubase 8.5.20.

Lukas

dNET
New Member
Posts: 49
Joined: Thu Dec 16, 2010 3:56 am
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by dNET » Thu Jun 23, 2016 1:55 am

I've had this issue for a while now... All in the v8.5.xx generation. If I drag a part, or clip and hold something audio drops out for a split second. I don't remember 8.0.xx having this issue, nor v7.
Win 7 + Cubase 9.5 Pro

Romantique Tp
External Moderator
Posts: 3014
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by Romantique Tp » Thu Jun 23, 2016 4:17 am

You can try disabling graphics acceleration for Cubase by using the Windows registry editor or the OS X terminal. Google the instructions.
Every time someone says "it must be easy to add/fix", a programmer dies.

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

dipzta
New Member
Posts: 10
Joined: Wed Jul 06, 2011 11:01 am
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by dipzta » Wed Apr 11, 2018 8:27 pm

Same here, i5 cpu with intel 4600 onboard gfx, audio and gfx stutter when moving windows around. Using Cubase 9.0.40
Still not fixed?

Romantique Tp
External Moderator
Posts: 3014
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: GRAPHIC performance audio stutter (?!)

Post by Romantique Tp » Wed Apr 11, 2018 8:56 pm

dipzta wrote:
Wed Apr 11, 2018 8:27 pm
Same here, i5 cpu with intel 4600 onboard gfx, audio and gfx stutter when moving windows around. Using Cubase 9.0.40
Still not fixed?
Cubase 9.5 improves the graphics performance. Give the trial version a try, maybe it will help.
Every time someone says "it must be easy to add/fix", a programmer dies.

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 6 guests