Page 1 of 1

How to disable audio notifications in Cubase Pro 8.5?

Posted: Sun May 22, 2016 8:21 pm
by 9xSound
I have searched the manual in vain and I've hunted all over Cubase 8.5 to find how one disables the audio sounds that Cubase makes every time I click on a track or launch the mixing console. I've also searched this forum, but no luck. I give up. Maybe it's because I don't know what this feature is actually called, but I can't find it in preferences or anywhere. It is very distracting and annoying. Piano notes, explosions, so forth. It's driving me nuts! If anyone can point me to the magic click that turns this unnerving feature off, I would be very grateful.

Thank you!

Re: How to disable audio notifications in Cubase Pro 8.5?

Posted: Sun May 22, 2016 9:43 pm
by Grim
Is this mouse clicking or key commands?

Re: How to disable audio notifications in Cubase Pro 8.5?

Posted: Sun May 22, 2016 10:21 pm
by Romantique Tp
It sounds like whatever device you're using to control Cubase Pro is sending MIDI data to an active MIDI device or the "Microsoft GS Wavetable Synth". This is definitely no intended Cubase feature (lol).

Re: How to disable audio notifications in Cubase Pro 8.5?

Posted: Sun May 22, 2016 10:27 pm
by Simon Barden
Are you on Mac or PC? And what O/S version?

Re: How to disable audio notifications in Cubase Pro 8.5?

Posted: Sun May 22, 2016 10:42 pm
by 9xSound
Thank you for the replies. I'm on Windows 10, running 8.5 with a Fireface 802. Just upgraded to this system, brand new, except for my old Mackie Control. When I launch Cubase, before I've even touched anything, it rings out two ominous tones as it loads the hub. Clicking Play or Stop on the transport panel gives piano notes. Clicking on track 1 and on down through the tracks run up a piano scale. Hitting F3 to launch the mixing console is a two-note piano chord - and not a pretty one, either.

I've disabled Windows notifications, too, BTW.

Re: How to disable audio notifications in Cubase Pro 8.5?

Posted: Sun May 22, 2016 10:49 pm
by 9xSound
AHA!

Under Device Setup, I had my Mackie Control selected for MIDI Output Microsoft GS Wavetable Synth. Geez, what a relief!!

Thank you for the head's up, Roman, and thanks to everyone for weighing in. I can put the Advil away now. :mrgreen:

Re: How to disable audio notifications in Cubase Pro 8.5?

Posted: Sun May 22, 2016 11:53 pm
by DLearyUS
i apologize but when i read "Piano notes, explosions, so forth. It's driving me nuts!" i sprayed coffee all over my monitor. you have to see the humor here. i would leave it as is...makes for one exciting recording session .. never a dull moment! lol

glad you got it sorted cheers

Re: How to disable audio notifications in Cubase Pro 8.5?

Posted: Mon May 23, 2016 12:26 am
by 9xSound
LOL. It's never a dull moment! I've just upgraded from my old system, which was running v. 3.1 and which worked just fine until a few months ago. The technology curve has really passed me by over the last 11-12 years. I'm kind of starting over from scratch - again. Cheers!