Page 2 of 3

Re: USB Connectd Midi Device Not Recognized After CB8 Is Run

Posted: Tue Apr 14, 2015 2:54 am
by battleangel
+1
Im pretty shure that Cubase is the only one DAW without option to connect device in opened project

Re: USB Connectd Midi Device Not Recognized After CB8 Is Run

Posted: Wed Apr 29, 2015 4:42 pm
by Ilsenhab
Has Steinberg answered this yet?

You're telling me that we have plugins that emulate the sounds of tape heads on tape, but we can't plug a MIDI device in mid-session? We can connect and jam/record with someone half way across the world with VST. Can't they figure this out???!?!?! :evil:

This is so embarrassing when I have clients over for sessions. I have to close Cubase, restart, and the whole time listen to them talk about why Protools on a Mac is so much better...

Ridiculous!

FIX THIS STEINBERG!!!!!!

Re: USB Connectd Midi Device Not Recognized After CB8 Is Run

Posted: Wed May 13, 2015 6:55 pm
by arimail
+1

Yes, for christs sake. Get this sorted, this is a highly necessary function and it's unprofessional of you, Steinberg, not to resolve this issue. It's been a request for ages, and I might change to another DAW like Reaper instead of buying a new upgrade from you unless this is dealt with in a new update. That's how important it is to me, and I'm sure, to many others as well.

Really, fix this!

Re: USB Connectd Midi Device Not Recognized After CB8 Is Run

Posted: Tue May 26, 2015 8:56 am
by Maincat
C'mon Mods, please give some indication that this is going to be addressed. It's called customer support.

Re: USB Connectd Midi Device Not Recognized After CB8 Is Run

Posted: Tue May 26, 2015 9:17 am
by richlum
+1 for this.
Makes me miss the ease of use of REAPER. I recently moved to Cubase and couldn't believe I have to restart cubase just to connect a USB device.

Re: USB Connectd Midi Device Not Recognized After CB8 Is Run

Posted: Tue May 26, 2015 4:43 pm
by jules
+1. This problem is really annoying.

Re-Initalize the Midi Hardware function

Posted: Thu Jun 11, 2015 8:11 pm
by stefan-franz
Sometimes I forget the UR 44 interface to connect to the USB port.
On Cubase start, it can not find the interface. I would like a function that the equipment can be re-read.
currently. The only way at the moment is to close and restart Cubase when plugged the interface.

Re: USB Connectd Midi Device Not Recognized After CB8 Is Run

Posted: Sun Jun 21, 2015 3:45 pm
by Prock
Tonylife wrote:Definately yes.
Also all my midi appears as connected but nothing works. Even The Steinberg hardware like cc121, QC and PD.
It's a bit discouraging to restart C8 or even the all computer. I am on Mac.
Hopefully soon.
That's interesting... Meaning you are reporting that you are experiencing this on a Mac. I thought this was related to us running CB and our USB connected stuff on a PC. Maybe you are doing something wrong? Not to highjack this thread maybe you should post your issue again (with more specifics) in the "general" forum section and see if someone can assist.

Good luck. :)

Regards 8-)

Edit: Tonylife's post is gone but his memory and issue live on... :lol:

Also adding a record of another thread here so that I can keep these requests nice and tidy:
http://www.steinberg.net/forums/viewtop ... 25#p460235

Best of all, this topic again gets to the front page baby. Nice! ;)

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Thu Jul 09, 2015 10:44 pm
by Swurveman
+1

Unbelievable that this still happens. Very annoying.

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Fri Jul 10, 2015 11:35 am
by mozizo
+1.. windows issue or not ,please make some efforts to solve this annoying issue.

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Sun Jul 12, 2015 12:20 pm
by jbam21
+1… yes please!!

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Sun Jul 19, 2015 7:20 pm
by bluzkat
Another +1

I would love this, as I forget to turn on my keyboard frequently. :mrgreen:

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Mon Jul 20, 2015 1:15 am
by Plougot
+1. But it's been years, and nothing has changed... One of these day, they're gonna do it and advertise it as a new "feature"... Because, you know, they actually have to do a bit of programming, not like on mac where the os is already doing all the job.

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Mon Jul 20, 2015 2:39 am
by -steve-
I know people will want to clobber me for saying this, but for those who hate restarting Cubase to plug in a MIDI device, why not use Loopbe MIDI Loopback and MIDI-OX as a go between?

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Mon Jul 20, 2015 4:00 am
by Prock
SteveInChicago wrote:I know people will want to clobber me for saying this, but for those who hate restarting Cubase to plug in a MIDI device, why not use Loopbe MIDI Loopback and MIDI-OX as a go between?
Why, I'll pulverize ya... Not. ;)

Steve should never be clobbered for suggesting a workaround. But, I hope Steinberg doesn't use these suggested workarounds as a reason to not consider this request. That might be "clobber" worthy for them. :cry:

Also apparently there is another program named "rtpMIDI" that can be used as a workaround too.

For me, I hate installing and having extra programs/processes running on my PC. So I never tried any of the suggested workarounds to see if they actually work. Trouping on, I will just continue to restart CB until Steinberg incorporates the feature.

Regards. 8-)

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Thu Sep 03, 2015 12:43 am
by chocobo
Please make this happen... or at least tell us why it's not going to happen/ taking so long.

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Wed Sep 16, 2015 3:22 pm
by Backbeat
+1

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Tue Oct 27, 2015 10:08 am
by Backbeat
Slight push ...

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Wed Nov 04, 2015 2:13 pm
by faiyadesu
+1

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Thu Nov 05, 2015 5:01 pm
by tepa
I hope that soon we are going to see some improvement, and maybe with the introduction of the new internal midi system in Windows 10 with the MIDI API.

As said on internet : "MIDI API - also available across all Windows 10 devices - this new API allows multi-client access to single MIDI hardware, new jitter-free operation, plus other bug fixes - we hope they embrace the RTP MIDI (over the network too)" .

Actually the common behavior on Windows is that two applications can't use the same MIDI ports at once, and what's also common behavior is that a DAW will lock up all of the MIDI ports making it impossible for another application to do anything with MIDI.
If i understand correctly it means that with Windows 10 those problems will be gone, but before software will needs to get updated to support it.

Here the problem is maybe a litlle different because we use only one software, but new MIDI API on Windows 10 will allow us to use few midi applications at the same time, sharing the same midi hardware port number with no conflict or "workaround solution".
At the end we have new functionalities that should open new "doors" in midi area.

Iam not a specialist at all on programmation, but that new concept in Windows will, i hope, allow new way to conceive midi sharing programmation for Steinberg and so to get rid of those few midi problems.

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Thu Nov 12, 2015 3:30 pm
by Maincat
I couldn't wait any longer, so I tried something.

I bought a M-Audio MIDISport 1x1 http://www.m-audio.com/products/view/mi ... kShNuKtPhY and connected it to the Yamaha KX8 I use. Now, if I turn on the keyboard and change the output to MIDI from USB after Cubase has started, all is well. Cubase sees the keyboard and I can record etc. I still lose out though, as the transport controls on the KX8 don't work over MIDI, just USB.

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Fri Nov 13, 2015 4:09 pm
by tepa
Concerning to what i wrote, there is a interesting video about the futur new midi/audio features in Windows 10 https://www.youtube.com/watch?v=LHaz3p_H8iM

Windows - USB Midi Device Not Recognized After CB8.5 Is Runn

Posted: Thu Dec 03, 2015 1:16 am
by Prock
Bumped for CB version 8.5.

Regards 8-)

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Mon Jan 25, 2016 6:20 pm
by jyoung60
Here's my two cents worth of pleading for this.

I'll even give 5 cents if it helps.

I'm willing to pay oodles of money for the software if that inspires you (using the trial version at this time). And with the current USD/CAD exchange rate, that's a lot of cash.

Re: [Windows]USB Midi Device Not Recognized After CB8 Is Run

Posted: Thu Feb 04, 2016 10:54 am
by chocobo
Bump.

Over the years CB has trained me to turn on everything before starting it, and every time I do that, I'm sadly reminded of this unanswered request.