THE VIDEO SERVICE FOR DECODING STOP WORKING.

Use this forum for an overview of collected issues and to report new ones.
Post Reply
shaunlemagne
New Member
Posts: 1
Joined: Tue Oct 25, 2016 11:41 pm
Contact:

THE VIDEO SERVICE FOR DECODING STOP WORKING.

Post by shaunlemagne » Tue Oct 25, 2016 11:44 pm

I've tried a number of different video formats, and I can't seem to work for longer than 5 minutes before the video stops working and this message pops up:

THE VIDEO SERVICE FOR DECODING STOP WORKING.
THIS MAY AFFECT MEDIA BAY SCANNING, VIDEO IMPORT AND PLAYING. PLS SAVE YOUR PROJECT AND RESATART THE APP

Any ideas how to fix this? I'm using Cubase 8.5.20.

markymark9000
New Member
Posts: 1
Joined: Wed Mar 28, 2018 11:41 pm
Contact:

Re: THE VIDEO SERVICE FOR DECODING STOP WORKING.

Post by markymark9000 » Wed Mar 28, 2018 11:47 pm

Hi Shaunlemagne. I don't know if you managed to resolve this issue, but the same thing just happened to me today. Cubase was OK yesterday and now I'm getting the same message ("The video service for decoding video has stopped working. This may affect MediaBay scanning, video import and playback. Please save your project and restart the application."). I've ended up writing to the Steinberg team on MySteinberg. If / when I hear back I'll let you know what they say. I expect though, that as you posted this a while ago that you may have resolved it by now (in which case, what did you do to fix it ?). best of luck. Markymark9000

Dogma
New Member
Posts: 1
Joined: Sat Mar 04, 2017 9:57 pm
Contact:

Re: THE VIDEO SERVICE FOR DECODING STOP WORKING.

Post by Dogma » Sun Jul 01, 2018 1:06 pm

I have the same problem her, High sir, Cubase 7. Any resolutions?

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest