Snap Point not aligned to the start of Recorded Audio Events

Use this forum for an overview of collected issues and to report new ones.
Post Reply
wavefunktion
Junior Member
Posts: 134
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Snap Point not aligned to the start of Recorded Audio Events

Post by wavefunktion » Wed Nov 30, 2016 7:44 pm

Cubase Pro 8.5

Event Snap Points not aligning to the start of Recorded Audio Events (Group Track Mono recordings in this case)

I have never had this issue in Cubase 7 through to 8.0.30. The Event Snap Points would always be at the start of Split and Recorded Audio Events.
There are no Snap Point preferences to be changed that I am aware of.

The only other Event Snap Point issues ive ever experienced was in Cubase 7 where sometimes when moving Split edited Audio Events around on the Arrangement Track could cause the Snap Points to weirdly change position from the start to the end of the event (had to manually set each snap point to start again).
I actually made a thread about it a few years ago that I can't seem to re-locate, but the frequency of this issue didn't occur enough to follow up on (although I have friends who experienced more consistent issues with this, which is why I made the thread.)

Steinberg Cubase Pro 8.5 - Weird Quantizing and Grid Behaviour with Recorded MONO Files
Please view my video bug report here: https://www.youtube.com/watch?v=9toe2N_ ... ZP-xg_jhAC

The title of this video is a little in-accurate as I discovered the Snap Points was the cause of the issue after I finished the video, so I couldn't be bothered re-making it.

thanks
OS: Windows 7 64bit
DAW: Cubase Pro 8 v8.0.30.536 (64bit) & Cubase Pro 8 v8.5.20 (64bit)
CPU: i7 960 Bloomfield (Turbo & C1E disabled)
Motherboard: ASUS P6X58D-E x58 Chipset 1366 Socket (BIOS v701)
Graphic Card: Nvidia GeForce GTX970 - Driver v373.06
RAM: 12GB Corsair Dominator (CMP12GX3M3A1600C9)
HDD: Samsung EVO SSD 1TB (MZ-75E1T0)
Audio Interface: RME Fireface UCX - Driver v1.095 Rev 46
PSU: Corsair AX860 (CP-9020044-AU)
Network Adapter: Intel Gigabit CT PCIe (EXPI9301CT)
My Youtube Steinberg Cubase v8.0.30 Bugs, Errors & Performance Reporting Channel
My Youtube Steinberg Cubase v8.5.20 Bugs, Errors & Performance Reporting Channel
My Youtube Steinberg Cubase v8.5.20 Feature Requests & Suggestions
"I just wanna make music & have fun doing so..."

wavefunktion
Junior Member
Posts: 134
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: Snap Point not aligned to the start of Recorded Audio Ev

Post by wavefunktion » Wed Nov 30, 2016 8:48 pm

IMPORTANT UPDATE:

Ok so I can replicate the issue and I am experiencing the issue in Cubase Pro 8 and 8.5.

To replicate the issue:
(1) Setup a Group Track for recording.
(2) Use a Stereo or Mono Audio Track to record into.
(3) Start the recording when the Arrangement Track playback position is not precisely on a Bar count.
(4) The Snap Point will seemingly place itself to the next most nearest Bar in the recording.

I have never noticed this as most likely I have always started my recordings from a exact Bar count, but ive done many stereo and mono recordings throughout Cubase 7 and 8, I can't possibly see how this could be a desirable behaviour.

Would really appreciate a option to stop this behaviour.

thanks
OS: Windows 7 64bit
DAW: Cubase Pro 8 v8.0.30.536 (64bit) & Cubase Pro 8 v8.5.20 (64bit)
CPU: i7 960 Bloomfield (Turbo & C1E disabled)
Motherboard: ASUS P6X58D-E x58 Chipset 1366 Socket (BIOS v701)
Graphic Card: Nvidia GeForce GTX970 - Driver v373.06
RAM: 12GB Corsair Dominator (CMP12GX3M3A1600C9)
HDD: Samsung EVO SSD 1TB (MZ-75E1T0)
Audio Interface: RME Fireface UCX - Driver v1.095 Rev 46
PSU: Corsair AX860 (CP-9020044-AU)
Network Adapter: Intel Gigabit CT PCIe (EXPI9301CT)
My Youtube Steinberg Cubase v8.0.30 Bugs, Errors & Performance Reporting Channel
My Youtube Steinberg Cubase v8.5.20 Bugs, Errors & Performance Reporting Channel
My Youtube Steinberg Cubase v8.5.20 Feature Requests & Suggestions
"I just wanna make music & have fun doing so..."

wavefunktion
Junior Member
Posts: 134
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: Snap Point not aligned to the start of Recorded Audio Ev

Post by wavefunktion » Wed Nov 30, 2016 9:28 pm

Just to provide a little more context as to why someone would not find this behaviour desirable.

As a electronic producer I have a fair bit of hardware (synthesizers, eurorack etc etc). I do not restrict myself to producing any particular 1 genre and I have a very modular approach in my workflow towards things. With this being the case im am constantly doing alot of new Audio Recordings from all kinds of sounds and sources to be further processed and handled etc etc.

A electronic producer will find it useful to record audio snippets between bars aswell. Sometimes I prefer to just record instead of bouncing due to workflow reasons. The alignment of audio files is preferably done simply by resizing the events with the Object Selection Tool in combination with the Grid / Quantize settings and the Snap Point will just simply follow the "start" of the Event.

There will be instances where a electronic producer will just want to resize something between bars.

So conclusion being is that having to open the audio editor and accurately manually adjust the snap point back to the start of the event just seems more clunky as there is extra window to be opened and I presume this current default behaviour is un-expected to most people to begin with too.

Simple solution would be to have a Snap Point Preferences:

(1) Snap Point snaps to nearest Bar in recording
(2) Snap Point always snaps to start of Event in recording.

Thankyou
OS: Windows 7 64bit
DAW: Cubase Pro 8 v8.0.30.536 (64bit) & Cubase Pro 8 v8.5.20 (64bit)
CPU: i7 960 Bloomfield (Turbo & C1E disabled)
Motherboard: ASUS P6X58D-E x58 Chipset 1366 Socket (BIOS v701)
Graphic Card: Nvidia GeForce GTX970 - Driver v373.06
RAM: 12GB Corsair Dominator (CMP12GX3M3A1600C9)
HDD: Samsung EVO SSD 1TB (MZ-75E1T0)
Audio Interface: RME Fireface UCX - Driver v1.095 Rev 46
PSU: Corsair AX860 (CP-9020044-AU)
Network Adapter: Intel Gigabit CT PCIe (EXPI9301CT)
My Youtube Steinberg Cubase v8.0.30 Bugs, Errors & Performance Reporting Channel
My Youtube Steinberg Cubase v8.5.20 Bugs, Errors & Performance Reporting Channel
My Youtube Steinberg Cubase v8.5.20 Feature Requests & Suggestions
"I just wanna make music & have fun doing so..."

BassManagement
New Member
Posts: 14
Joined: Wed Aug 31, 2011 8:37 pm
Contact:

Re: Snap Point not aligned to the start of Recorded Audio Events

Post by BassManagement » Mon Oct 15, 2018 12:40 am

Did you ever figure this out? I want snap points to be automatically at the beginning of events by default too. I'm using Nuendo 7 and it's a similar problem. When I record audio, it automatically places snap points at the nearest grid size. Any way to turn that behavior off? Even when my grid size is 1 sample, it still places the snap point 1 sample after the event start.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest