Page 1 of 1

Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Sun Mar 05, 2017 10:20 am
by Przemek
Hello ,
Can Anyone help me please ?
My crossfade feature in Cubase 8 Elements stopped working.
Seems like crossfade is unavailable at all for some reason cause not only the shortcut does not work but also if I try to get into crossfade window - it s just not available - greyed out.
I have tries many projects - so it s not the matter of just one project but it s generalised to all projects.

So just can t crossfade two audio pieces - and while that is one of the basic feature it s so much frustrating.

Can anyone please share solution if came across some thing ?

THanks / Przemek

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Wed Jul 19, 2017 12:30 am
by protobaby
same problem here ....

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Sun Sep 17, 2017 12:26 am
by zooterman
same problem here, any solutions?

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Sun Mar 10, 2019 7:02 pm
by TomassoAlbinoni
2019 here, Cubase 10 Pro.
Just got my crossfade greyed out while working on the project I have to return today.
First, few days ago crossfade stopped to work while there was no overlap, today it stopped working at all.
Tried changing all my preferences to default, did not help.

EDIT: SOLVED (a bit):

Reinstalling Cubase did not help. Some preferences sit beyond the installation itself.
HOWEVER - I discovered the Safe Mode function (you have to click CTRL/CMD + SHIFT + ALT) when you launch Cubase (before the splash screen with loading appears). I disabled preferences (it resets Cubase options - even though I tried it manually in "Preferences"). It helped, crossfade works for now.

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Thu Sep 26, 2019 9:01 pm
by TheHoggopogo
I'm on the latest version of Nuendo 10, having the same issue, though no graying out, crossfade simply does not apply. If anyone figures this out, or if a Steinberg rep can fill us in (maybe it's a bug on their recent update), let us know.

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Wed Oct 09, 2019 12:57 pm
by brass_pic
Same problem.

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Mon Nov 04, 2019 2:42 am
by TheHoggopogo
TomassoAlbinoni wrote:
Sun Mar 10, 2019 7:02 pm
EDIT: SOLVED (a bit):

Reinstalling Cubase did not help. Some preferences sit beyond the installation itself.
HOWEVER - I discovered the Safe Mode function (you have to click CTRL/CMD + SHIFT + ALT) when you launch Cubase (before the splash screen with loading appears). I disabled preferences (it resets Cubase options - even though I tried it manually in "Preferences"). It helped, crossfade works for now.
THIS SOLVED IT! THANKS!

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Wed Jan 15, 2020 11:23 am
by NathanClearyMusic
Here with Cubase Pro 10.5 in 2020 and have the same issue. The advice mentioned here also didn't work. Nice to learn the Safe Boot mode though.

Even the Auto Fades don't seem to be working in my Projects. No Crossfade is visible.

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Fri Apr 17, 2020 8:35 pm
by ravalery
Close the program, throw away in the trash the preference folder and then launch the program again.

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Fri May 01, 2020 7:32 pm
by dprice112
Hi, thanks for the solution, I started having the same crossfade problem on Cubase 10.5 recently and this fixed it.

However, does this mean we have to open Cubase in Safe Mode everytime we restart the program?

I tried closing the program and reopening it without safe mode and the crossfade problems reappeared.

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Posted: Tue May 19, 2020 12:35 pm
by faridbostan
TomassoAlbinoni wrote:
Sun Mar 10, 2019 7:02 pm
2019 here, Cubase 10 Pro.
Just got my crossfade greyed out while working on the project I have to return today.
First, few days ago crossfade stopped to work while there was no overlap, today it stopped working at all.
Tried changing all my preferences to default, did not help.

EDIT: SOLVED (a bit):

Reinstalling Cubase did not help. Some preferences sit beyond the installation itself.
HOWEVER - I discovered the Safe Mode function (you have to click CTRL/CMD + SHIFT + ALT) when you launch Cubase (before the splash screen with loading appears). I disabled preferences (it resets Cubase options - even though I tried it manually in "Preferences"). It helped, crossfade works for now.
Same problem. Solved with delete preferences. thanks