Multiple selection bug

Use this forum for an overview of collected issues and to report new ones.
Post Reply
didierb
New Member
Posts: 1
Joined: Sat Jul 18, 2015 9:19 pm
Contact:

Multiple selection bug

Post by didierb » Sun Apr 16, 2017 12:23 am

Hello,

I am using Cubase Pro 8.0.40 Build 623 (64-bit) on Windows 7 Pro. For the past couple of days, it's been behaving strangely when I try to select a MIDI event.

In the example below, I've clicked only on the "Breaking Point" MIDI clip, but Cubase also selects Waterchime at the same time. I can't edit one independently from the other. If I delete one, the other disappears as well. If I control-click on one event to deselect it, both events get deselected.
Capture01.JPG
(32.36 KiB) Not downloaded yet
A similar problem occurs with MIDI controls:
Capture02.JPG
(23.63 KiB) Not downloaded yet
Here, I am trying to edit the value of the panning controller, but Cubase also selects the MIDI clip. In this case, I can deselect the clip and access the controller's value, but that's just weird. It never used to do that.

Any suggestion? Thank you in advance.

Sincerely,

-- Didier

patrickpuszko
New Member
Posts: 5
Joined: Wed Mar 05, 2014 3:15 am
Contact:

Re: Multiple selection bug

Post by patrickpuszko » Mon Aug 07, 2017 2:53 pm

The MIDI Events are probably linked. Press CTRL+U to unlink/ungroup them.

That should fix it.
- PP
-------------------------------------------------------------
Patrick Puszko

Movie/TV/Game Music Composer

www.patrickpuszko.com

www.soundcloud.com/patrickpuszko

Phone: 0049 178 1859824

User avatar
xtof
New Member
Posts: 2
Joined: Sun Aug 28, 2016 1:24 pm
Contact:

Re: Multiple selection bug

Post by xtof » Sun Jul 22, 2018 11:40 pm

I had the same issue, and found out it was a folder thing.
Do you have the tracks in a folder and enabled group editing button? ....

https://steinberg.help/cubase_pro_artis ... ing_t.html

mixalis
New Member
Posts: 40
Joined: Wed Oct 22, 2014 9:57 pm
Contact:

Re: Multiple selection bug

Post by mixalis » Fri Dec 14, 2018 9:52 pm

i have a similar issue that only occurs in some projects. is there a solution? i dont have any folders on the project
Intel i5 64bit , 16GB ram on windows 10

Cubase 9 pro . Steinberg UR242

chikitin
Member
Posts: 501
Joined: Mon May 16, 2016 3:15 am
Contact:

Re: Multiple selection bug

Post by chikitin » Thu Mar 07, 2019 1:38 am

patrickpuszko wrote:
Mon Aug 07, 2017 2:53 pm
The MIDI Events are probably linked. Press CTRL+U to unlink/ungroup them.

That should fix it.
- PP
Did not note this! Thank you. I just found the issue was group editing!
Laptop: MacBook Pro, 16GB RAM SSD 2TB, Cubase Pro 10, Latest Mac
NI Komplete, EWQLSO
Keyboard: Yamaha PSR-A3000
Interface: Steinberg MR-816CSX, NI Audio Kontrol
Controller: Steinberg CC121, Korg 2

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 5 guests