Mixdown is compressing audio

Use this forum for an overview of collected issues and to report new ones.
Post Reply
johnnymac81
New Member
Posts: 3
Joined: Wed Feb 07, 2018 10:20 pm
Contact:

Mixdown is compressing audio

Post by johnnymac81 » Wed Feb 07, 2018 10:40 pm

I have a new project I'm exporting to mp3. When I do there seems to be some heavy compression applied to the track on playback. The intro of the song is only 2 guitars, after a couple of bars there is a drum lead in and rest of the band kicks in. On the drum lead in the volume drops dramatically before recovering about 3 secs later. Also on the breaks were there is only one or two guitars playing the volume increases significantly. The fade out also hardly 'fades out' due it this effect. I only really get this effect when listening in my laptop which has realtek high definition player. This effect does not occur when the track is played on my phone but then the volume is much lower sounding when played through my phone. Hope someone can help, this is rather annoying.
Thanks
J

Martin.Jirsak
Forum Elder
Posts: 12946
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Mixdown is compressing audio

Post by Martin.Jirsak » Sat Feb 10, 2018 9:24 am

Hi and welcome,

Do you mean compression in sense of audio compressor or in sense of MP3 compression? Is it the same when you export WAV? Is it different while playback in Cubase?
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

johnnymac81
New Member
Posts: 3
Joined: Wed Feb 07, 2018 10:20 pm
Contact:

Re: Mixdown is compressing audio

Post by johnnymac81 » Sat Feb 10, 2018 2:51 pm

Hi and thanks for the reply. It's like compression in that the quieter sections of the song become loud, in fact louder than the heavier/louder parts and vise versa. It happens when done in WAV also. No, it sounds the way I what it in cubase.

User avatar
Grim
Grand Senior Member
Posts: 5052
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Mixdown is compressing audio

Post by Grim » Sat Feb 10, 2018 3:45 pm

Switch off the loudness equalisation in the Realtek player!
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

johnnymac81
New Member
Posts: 3
Joined: Wed Feb 07, 2018 10:20 pm
Contact:

Re: Mixdown is compressing audio

Post by johnnymac81 » Wed Feb 14, 2018 9:18 am

I can't seem to find that setting for the realtek player. I'll have to do some digging on that but it's good to know the problem is with the realtek player rather than my mix. Thanks

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest