Track layout problem

Use this forum for an overview of collected issues and to report new ones.
Post Reply
vjeko005
New Member
Posts: 1
Joined: Thu Mar 01, 2018 6:23 pm
Contact:

Track layout problem

Post by vjeko005 » Thu Mar 01, 2018 6:44 pm

Hello folks, hope you all have great day :D :D ... I have issue and I hope you can help me... Track layout should look like on picture no.1 but mine looks like on picture no.2 ... I'm missing few icons but when I stretch it they appears as you can see on picture no.3 ... does anbody know how to set it back to default settings? Also when I open Track Control Settings everything is blank and when i press Switch presets/ Hide Track Pictures it only gives me option to Hide Track Picture but no Simple, Standart etc. etc. options... I really hope you guys (and girls ofcourse :D )can help me because it's really starting to play with my nerves xD

Thanks :)
Attachments
916eAXzRTWL._SL1500_3.png
no.3
(7.42 KiB) Not downloaded yet
916eAXzRTWL._SL1500_2.jpg
no.1
(9.04 KiB) Not downloaded yet
916eAXzRTWL._SL1500_.jpg
no.2
(13.69 KiB) Not downloaded yet

Martin.Jirsak
Forum Elder
Posts: 13169
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Track layout problem

Post by Martin.Jirsak » Mon Apr 30, 2018 1:22 pm

Hi and welcome,

You can set different Layouts in the Settings. Or an easy way, you can trash Cubase preferences (Safe Start Mode).
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest