Audio input problem.

Use this forum for an overview of collected issues and to report new ones.
Post Reply
BenMoose
New Member
Posts: 1
Joined: Thu Mar 22, 2018 9:42 pm
Contact:

Audio input problem.

Post by BenMoose » Thu Mar 22, 2018 9:45 pm

I am using cubase 8 on windows 10 and using an alesis IO2 as my input device. I believe i have set up cubase right but not audio from the alesis IO2 is going into the program even though when i use my normal headset microphone it works. Im unsure if this is a cubase problem or a problem with the alesis IO2, possibly the drivers as in the recording devices menu it picks up no signal from the hardware.

Specs
Windows 10
Cubase 8
16GB RAM
15 6600
Alesis IO2

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Audio input problem.

Post by Grim » Thu Mar 22, 2018 10:30 pm

Devices/Device Setup/VST Audio System - Is the IO2 selected as the audio driver?
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

strawberry chin
New Member
Posts: 2
Joined: Tue Feb 12, 2019 3:19 pm
Contact:

Re: Audio input problem.

Post by strawberry chin » Tue Feb 12, 2019 7:11 pm

Are you using the alesis IO2 or the alesis IO2 express?
I have the older version, the alesis IO2 and recently also have problems with the alesis plus Windows 8 plus Cubase Le 8. The recording sounds nearly muted. There is a sound, but very very far away.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest