Page 1 of 1

Pro 8 e-licenser problem

Posted: Sun Sep 09, 2018 4:59 am
by Pearldivers
I have Cubase 6 on Mac OSX 10.6.8 (my "regular" version of the DAW) as well as Cubase 8 on Mac OSX 10.11.

Although I downloaded Cubase 8 a long time ago, I only initiated it recently. I was told there was no valid licence, despite it being
listed on the dongle via Control Centre. I downloaded again, activated but still had to get a fresh e-licence to run it.
Ok, got it done.

Returning to Cubase 6 saw all my UAD plugins gone, so had to reinstall, a hassle. A connection? Dunno.

But now when I re-boot from 10.6.8 to 10.11, I'm again faced with the whole "no valid licence" problem for Cubase 8.
Worse, the activation and CC maintenance both quit on me every time I try them, so now I can't run Cubase 8 at all.

Any suggestions?

Thanks.

Re: Pro 8 e-licenser problem

Posted: Sun Sep 09, 2018 8:12 pm
by Martin.Jirsak
Hi,

I would recommend to install the same (latest) eLCC version on both macOS versions. Then I would recommend to trigger the Maintenance, to sync to the server.

I don't believe the UAD story was related.

Re: Pro 8 e-licenser problem

Posted: Tue Sep 11, 2018 4:34 pm
by Pearldivers
Hi Martin,

thanks for the tips.

The latest version of eLCC cannot be installed in 10.6.8.
I had to reactivate Pro 8 with a refreshed e-license once again.
It seems whenever I change OS, Pro 8 wigs out, and I have to start all over with LCC.

Re: Pro 8 e-licenser problem

Posted: Tue Sep 18, 2018 10:21 am
by Pearldivers
OK, this is driving me nuts.

Now I"m told I have no licences for ANY product, and eLLC says there is "no problem to solve"
when I try to recover my e-licences.

I cannot launch any Cubase in 10.11 and maintenance quits every time. The "Registration"
field in eLLC is greyed out. Every attempt at maintenance gives me "LCC2:Exclusive" "???" error messages.

Any help Steinberg? Anyone?

Why does this happen every time I boot into OSX 10.11?

Re: Pro 8 e-licenser problem

Posted: Tue Sep 18, 2018 12:55 pm
by Martin.Jirsak
Hi,

Get in touch with official Steinberg support, please. They are the only one how can answer a license issues.