Cubase 8 Pro not seeing slave VEPro server

Use this forum for an overview of collected issues and to report new ones.
Post Reply
New Member
Posts: 1
Joined: Wed Feb 03, 2016 4:35 am

Cubase 8 Pro not seeing slave VEPro server

Post by garre33 »

Hi guys, just installed Cubase 8 Pro after a few years but the Vienna Ensemble Pro plugin isn't seeing the server on my slave machine. Logic sees it and connects just fine, and even if I type the correct server into Cubase it says "connection failed".

Strange thing is that it connects just fine when I host the VEPro server on the same machine... the issue is Cubase 8 seeing my slave VEPro server (doesn't matter if I run 32 or 64 bit).

Any help would be much appreciate since I'm trying to transition from Logic! I want to get this sorted out before I spend another $200 on the update to 9.5. Tried Cubase builds 8.0 and 8.0.35, running VEPro 6.0.17011 on both machines.

Mac Pro 3 GHz 8-Core, 10.13.6
Mac Pro slave 3.5 Ghz 6-core, 10.10.5
VEPro 6.0.17011

Forum Elder
Posts: 22570
Joined: Sun Mar 20, 2011 3:52 pm

Re: Cubase 8 Pro not seeing slave VEPro server

Post by Martin.Jirsak »

Hi and welcome,

Double-check your antivirus or Firewall settings, if it doesn't block the communication, please.
I guess the plug-in is present (so not blacklisted), if you can see VEPro server while running on the same computer.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests