Page 1 of 1

Cubase stops when browser open

Posted: Thu Apr 25, 2019 8:58 pm
by funksucker
Why Is Steinberg support so slow?? I emailed them 8 days ago & apart from a 'request received' reply I've heard nothing

Anyway, mine is a basic problem, some box not ticked somewhere but I can't figure out where!

Problem: Cubase Pro 8.5 audio stops when I open my browser. Also when I've opened Cubase I get no sound from any of my other audio devices. This has only just started happening, it's been fine for years.

I have 'Release driver when application is in background' ticked

Don't know if this is the cause but when I open Cubase a 'missing ports' box comes up saying: Input 1 > Out > Unmapped

Hope you can help please

Cheers
Mick

Re: Cubase stops when browser open

Posted: Thu Apr 25, 2019 9:33 pm
by svennilenni
funksucker wrote:
Thu Apr 25, 2019 8:58 pm
Why Is Steinberg support so slow?? I emailed them 8 days ago & apart from a 'request received' reply I've heard nothing

Anyway, mine is a basic problem, some box not ticked somewhere but I can't figure out where!

Problem: Cubase Pro 8.5 audio stops when I open my browser. Also when I've opened Cubase I get no sound from any of my other audio devices. This has only just started happening, it's been fine for years.

I have 'Release driver when application is in background' ticked

Don't know if this is the cause but when I open Cubase a 'missing ports' box comes up saying: Input 1 > Out > Unmapped

Hope you can help please

Cheers
Mick
And in all the time you have never thought about unticking the box and see, what happens. And instead email support, to then complain about the support being so slow...?

Re: Cubase stops when browser open

Posted: Thu Apr 25, 2019 11:16 pm
by funksucker
You mean unticking the 'Release driver when application is in background' box? Of course I've tried that

Re: Cubase stops when browser open

Posted: Fri Apr 26, 2019 3:09 pm
by svennilenni
funksucker wrote:
Thu Apr 25, 2019 11:16 pm
You mean unticking the 'Release driver when application is in background' box? Of course I've tried that
And what happened? This should Keep Cubase playing.

Re: Cubase stops when browser open

Posted: Mon Apr 29, 2019 12:22 pm
by funksucker
Thanks yes, that works now but my other point was that my other audio devices won't play & browser won't stream while Cubase is open. Everything was working perfectly until recently. I use Audient iD14 interface

Re: Cubase stops when browser open

Posted: Mon Apr 29, 2019 12:35 pm
by svennilenni
What are those „other devices“? Software or hardware? Do you use the Audient for windows playback also, or inbuilt audio chip?

Re: Cubase stops when browser open

Posted: Mon Apr 29, 2019 12:56 pm
by funksucker
By devices I just mean my music players - Winamp, WMP etc. Yes I use my Audient for Windows playback. It seems I've solved the problem now tho, I just tried plugging the Audient into a different port & everything's back to how it should be. I knew it would be something simple! Many thanks for your help Svennilenni, sorry to be a pain

Mick

Re: Cubase stops when browser open

Posted: Tue Apr 30, 2019 5:06 pm
by svennilenni
You´re welcome..