BON-7357. Cubase STILL crash when enabling a disabled track

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Maximux
New Member
Posts: 13
Joined: Thu Nov 20, 2014 3:12 pm

BON-7357. Cubase STILL crash when enabling a disabled track

Post by Maximux » Sat Feb 06, 2016 12:13 am

I posted this bug a year ago, and it is marked as *solved*, but it is unfortunately not solved at my place.
I use Windows 8.1 64bit. Cubase 8.0.35. corei7 4ghz. 32gb ram.
My template have at least hundred vst instrument tracks and they are all disabled. Both vst32 and vst64 vst instruments.
When I activate a single vst instrument track then probably 10 percent of the time Cubase crash completely. Again no matter whether it is a vst32 og vst64 vst instrument track. This does not happen with the same vst instrument every time. It happens with many different vst instruments, and it even happens with Steinberg Retrologue, which I would expect was 100% safe. Its like throwing a dice. I have learned to save my work right before activating a disabled vst instrument track, but I don't want to.
I have tried to make a simple project where this bug happens every time I follow a checklist, but I cannot make such a list, now that the crashes happen so random.
Windows 8.1 Pro - Cubase Pro 8.5.30 64bit - Cubase 9.5.21.3 - Core i7 4ghz - 32gb ram - 4 x ssd drives - Focusrite Scarlett 6i6

Maximux
New Member
Posts: 13
Joined: Thu Nov 20, 2014 3:12 pm

Re: BON-7357. Cubase STILL crash when enabling a disabled track

Post by Maximux » Tue May 01, 2018 3:59 pm

Update (two years later):

This bug still happens.

However in the latest version of Cubase, 9.5.21, Cubase still crashes when enabling a disabled track, but Cubase don't totally crash with a program shutdown anymore, so I just ignore the crash popup messages save the project in a new filename and continue working, because the vst instruments from the disabled tracks do work, so its not the vst instrument plugin that causes these crashes! These crashes are random when enabling vst instrument tracks, as in sometimes a particular vst instrument track crash when being enables, and sometimes it doesn't crash. Even Steinbergs own vst instruments crash this way, sometimes.

It is not enough to inactivate/hide all the vst plugins that I don't want to use anymore, because if some of those plugins are in a Cubase project I import then those plugins are still available to cause trouble. So again it might be wise to rebuild a template in any new version of Cubase, just in case some old trash data exist in the template.

Perhaps this old issue has something to do with asio guard or the asio driver out of sync or something. I have no idea but I have several hundred crash report files by now. I have looked in some of these crash report files with notepad++ but I cannot figure out by looking at those WHY Cubase crash. In my other DAW crash report are reported in a popup window, so the user is told what happened and why. This is something I miss from Cubase, so I still prefer writing music in my old and cheap DAW and then do my mixing in Cubase afterward and working with audio files only have never caused Cubase to crash here.

I don't recall that these crashed were that often with my previous Cubase 8.5 version, but perhaps I should rebuild my huge template in Cubase 9.5, as some users have suggested. This can be done faster than expected with the "export selected tracks" feature.

I hope Steinberg Support read these comments, because I don't bother reporting this issue to them again, because I cannot make Cubase crash every time I enable a vst instrument track - it is more like : 50% of the time I enable a vst instrument track, then Cubase crashes. It happens to any vst instrument with or without any vst fx.

My system is Cubase 9.5.21, Windows 8.1, Core i7 4ghz, 32gb ram, ssds.

btw. I have uninstalled all the plugins that I either don't want to use anymore and the plugins that Cubase 9.5 have blacklisted.
Windows 8.1 Pro - Cubase Pro 8.5.30 64bit - Cubase 9.5.21.3 - Core i7 4ghz - 32gb ram - 4 x ssd drives - Focusrite Scarlett 6i6

Maximux
New Member
Posts: 13
Joined: Thu Nov 20, 2014 3:12 pm

Re: BON-7357. Cubase STILL crash when enabling a disabled track

Post by Maximux » Fri May 04, 2018 7:43 am

This topic is continued at viewtopic.php?f=250&t=110891
Windows 8.1 Pro - Cubase Pro 8.5.30 64bit - Cubase 9.5.21.3 - Core i7 4ghz - 32gb ram - 4 x ssd drives - Focusrite Scarlett 6i6

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests