Page 1 of 1

New user perplexed by some UI issues.

Posted: Sat Jan 28, 2017 7:01 am
by Stokestack
Hi all.

Just started using Wavelab (on Mac OS) and it feels speedy (stark contrast to Sound Forge for the Mac).

Is there no option to have the cursor go back to its starting point when you stop playing? So, when you hit the space bar to stop playback, the cursor goes back to where it started? This is such a fundamental mode of operation (for listening to edits, for example), Wavelab's going to be pretty cumbersome to use without it.

Also, if I turn looping on, make a selection, and hit the space bar... the selection doesn't play. The playhead just continues on its merry way after the selection; and if you manually click ahead of the selection to put the playhead there... the selection of course disappears.

I'm also perplexed as to how you apply an effect to only part of a file, but I suppose that'll become clear from reading the documentation.

Thanks for any insight!

Re: New user perplexed by some UI issues.

Posted: Wed Feb 01, 2017 7:47 am
by bob99
I don't know what all the limitations are in Wavelab LE 9, but in the full version:
Stokestack wrote:Is there no option to have the cursor go back to its starting point when you stop playing?
On Windows you can right click the Stop button in the transport panel to select that option. It's probably Control-click on the Mac. You might try that.
Stokestack wrote: Also, if I turn looping on, make a selection, and hit the space bar... the selection doesn't play. The playhead just continues on its merry way
Try turning on the looping button, then make a selection from Right to Left, then Play.
Other than that, there might be a preset for looping on the left of the Transport Panel.
Stokestack wrote:I'm also perplexed as to how you apply an effect to only part of a file, but I suppose that'll become clear from reading the documentation.
In the full version of Wavelab you can split clips in the Montage to selectively apply effects non-destructively. In LE I don't know if that's available, but with Audio Files you can probably put effects in the Master Section and then in the Master Section Render dialog use Selected Audio Range - Render in Place to apply the plugs to only the selected area in the Audio File.

These things should be in the Wavelab LE 9 manual on the downloads page, although I haven't really checked.
https://www.steinberg.net/en/support/downloads.html

Re: New user perplexed by some UI issues.

Posted: Wed Feb 01, 2017 11:45 pm
by Stokestack
Thanks for the info.

The right-clicking on Stop doesn't do anything in LE. Plus, that's not really a viable solution because you want to use the spacebar, not roll the cursor down to the Stop button all the time.

Forcing people to select from right to left to loop a selection is wholly defective, because it prevents you from adjusting the end point. If you select a region, play it, and find you need to extend it a bit... you can't. Dragging the right end of the selection moves the playhead to the end, so once again when you press Play it plays after the selection.

"Montages" don't seem to exist in LE. They aren't mentioned in the help file, although there is one menu item for them under Preferences; it leads to a color-selection UI that is totally disabled.

Re: New user perplexed by some UI issues.

Posted: Thu Feb 02, 2017 1:04 am
by bob99
Stokestack wrote:Thanks for the info.

The right-clicking on Stop doesn't do anything in LE. Plus, that's not really a viable solution because you want to use the spacebar, not roll the cursor down to the Stop button all the time.

Forcing people to select from right to left to loop a selection is wholly defective, because it prevents you from adjusting the end point. If you select a region, play it, and find you need to extend it a bit... you can't. Dragging the right end of the selection moves the playhead to the end, so once again when you press Play it plays after the selection.

"Montages" don't seem to exist in LE. They aren't mentioned in the help file, although there is one menu item for them under Preferences; it leads to a color-selection UI that is totally disabled.
For the right-clicking the Stop button on Mac did you try all the qualifier keys - Ctrl , Opt, Command ? It should be one of those. The option 'should' stay checked once you check it, so you shouldn't have to select it every time. The option is called "move cursor back to start - after standard playback".

For looping, I'm not the best to talk about it because I never use looping, but there's probably a more permanent standard way of having it enabled to play only the selection when you have a time selection. Maybe check the manual.

Also the manual says on page 112 that there should be Montages in LE. I doubt you can add effects to montage clips in LE, but you should be able to at least create a Montage.

http://download.steinberg.net/downloads ... b_LE_9.pdf

Re: New user perplexed by some UI issues.

Posted: Thu Feb 02, 2017 7:23 pm
by bob99
Although the features or workarounds might be in there, I would get the Wavelab Elements trial and see if that does more of what you want. You're right, I don't see the "move cursor back to start - after standard playback" option in the Wavelab LE manual. I only see it in the Wavelab Elements manual. (although it might be in LE).

Re: New user perplexed by some UI issues.

Posted: Wed Sep 06, 2017 1:59 pm
by sarahah
Yeah I was also facing the similar issue ("Montages" don't seem to exist in LE) :(

Re: New user perplexed by some UI issues.

Posted: Thu Sep 07, 2017 10:46 pm
by bob99
sarahah wrote:
Wed Sep 06, 2017 1:59 pm
Yeah I was also facing the similar issue ("Montages" don't seem to exist in LE) :(
LE might not have "move cursor back to start", but the manuals for LE 7, 8, and 9 say they have Montages. Search for "montage" in the manuals at the bottom of the LE7, 8 or 9 download pages:

https://www.steinberg.net/en/support/downloads.html

Re: New user perplexed by some UI issues.

Posted: Tue Dec 19, 2017 10:17 am
by Christy12
Yes.I have also faced the similar issue.Thanks for the info!

Re: New user perplexed by some UI issues.

Posted: Wed Dec 20, 2017 9:26 am
by Stokestack
I've given up on this product. So far I've found Audition to be surprisingly decent.

Re: New user perplexed by some UI issues.

Posted: Fri Dec 22, 2017 8:56 pm
by bob99
Stokestack wrote:
Wed Dec 20, 2017 9:26 am
I've given up on this product. So far I've found Audition to be surprisingly decent.
I don't know how you can compare Wavelab LE to Audition given the price difference. Wavelab Elements is a $30 upgrade from LE if you want to give that a shot. Is there a version of Audition near that price?

Re: New user perplexed by some UI issues.

Posted: Sun Dec 24, 2017 8:09 am
by Stokestack
You have a point in that the Adobe apps are costly, although none of the issues I've raised should have anything to do with price. I'm talking about basic functionality that should be expected in any audio-editing tool (and, in fact, is generally found in them).

I'm not sure what Audition costs stand-alone (if that's even offered). I already had to have the annoying CC subscription for work, so I have Audition anyway. I wish Sound Forge were usable on the Mac, but the Mac version is just abysmal.

Re: New user perplexed by some UI issues.

Posted: Sun Dec 24, 2017 8:11 am
by Raphie
I just press page up?

Re: New user perplexed by some UI issues.

Posted: Sun Dec 24, 2017 10:58 am
by bob99
Stokestack wrote:
Sun Dec 24, 2017 8:09 am
You have a point in that the Adobe apps are costly, although none of the issues I've raised should have anything to do with price. I'm talking about basic functionality that should be expected in any audio-editing tool (and, in fact, is generally found in them).

I'm not sure what Audition costs stand-alone (if that's even offered). I already had to have the annoying CC subscription for work, so I have Audition anyway. I wish Sound Forge were usable on the Mac, but the Mac version is just abysmal.
You really should try the Wavelab Elements trial. I think it has at least a couple if not all of the things you wanted. And if you like it it's only a $30 upgrade.

viewtopic.php?f=244&t=128286

And LE was free with a hardware purchase?

Audition is $240 a year. And a year goes by quickly.

If you have a full CC subscription that's great, but if you no longer have that, I think Wavelab Elements is probably an amazing value for $30.

Re: New user perplexed by some UI issues.

Posted: Sun Dec 24, 2017 5:53 pm
by Stokestack
Yes, I'm not sure where I got the LE. I have quite a bit of gear.

Thanks for the recommendation. I might check that out.

Re: New user perplexed by some UI issues.

Posted: Sat Dec 30, 2017 5:45 am
by khriniz
Being a Sound Forge user since 2007, I also missed the 'return cursor to start of playback' function; just as much as I miss the 'pre-roll/post-roll skip selected region function', which Wavelab LE doesn't have.

At first I thought that Raphie's solution - hit 'Page Up' after stopping - worked; but actually it just moves the cursor to the left.

Alternatively, I found that the first time you click on the stop button, the cursor stops. If you click it a second time, it returns to the last start position. If you click it a third time, it returns to the start of the file. But that's not quite as convenient as snapping back to the starting point at stop with the space bar.

I also noticed, later, that if you click on 'Tell Me More' in the info window when hovering over the stop button, there is a note saying that if playback is already stopped, hitting the stop button again takes the cursor back to the previous start position.

By the way, right-clicking on the stop button doesn't do anything on Windows 10.

Audio Montages are possible: just create a new Audio Montage project (File > New > Audio Montage); but you're restricted to only two stereo tracks on LE 9.1.

Re: New user perplexed by some UI issues.

Posted: Sat Dec 30, 2017 8:49 pm
by Stokestack
Thanks for that insight.