Can't activate wavelabe LE 9.5

About our WaveLab LE OEM software.
Post Reply
Irmin
New Member
Posts: 2
Joined: Sun Jun 03, 2018 4:14 pm
Contact:

Can't activate wavelabe LE 9.5

Post by Irmin » Sun Jun 03, 2018 4:26 pm

I have bot zoom H1 recently in Germany and got Wavelab LE within the pacage. I can't activate it although I have tried every option that I have found on the forum. It seamse that the problem is within the soft-elicencer because when I open eLicenser Control Center it says it is deactivated. It says that it's validity could not be verify. I have Download Access Code and Activation Code on my steinberg profile but can't activate WaveLab LE 9.5. Whatever I have tried the dialog box sends message: "the Soft-elicencer stored on this computer seames to be altered in an unrecoverable way. Please contact your softwere vendor to solve thisi issue." My os is windows 8.
Attachments
image.png
(182.64 KiB) Not downloaded yet
image (1).png
(201.15 KiB) Not downloaded yet

bob99
Senior Member
Posts: 2473
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Can't activate wavelabe LE 9.5

Post by bob99 » Mon Jun 04, 2018 7:00 am

Did you try this ? :
viewtopic.php?t=89035

Irmin
New Member
Posts: 2
Joined: Sun Jun 03, 2018 4:14 pm
Contact:

Re: Can't activate wavelabe LE 9.5

Post by Irmin » Mon Jun 04, 2018 9:30 am

Yes I did, it doesn't work for me.. tnx

bob99
Senior Member
Posts: 2473
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Can't activate wavelabe LE 9.5

Post by bob99 » Mon Jun 04, 2018 10:48 am

The only other thing I could find deletes the .sel file, but I don't know how that would affect your other soft licences. Maybe it would be rebuilt by maintenance, I don't really know.
viewtopic.php?t=88164

Are you using the latest version of the elicenser control center?

Post Reply

Return to “WaveLab LE”

Who is online

Users browsing this forum: No registered users and 1 guest