Wavelab LE ate my audio file!

About our WaveLab LE OEM software.
Post Reply
macdummy
New Member
Posts: 2
Joined: Thu Sep 19, 2013 7:14 pm
Contact:

Wavelab LE ate my audio file!

Post by macdummy » Fri Sep 20, 2013 1:15 am

Using a macbook pro running OS 10.8.5 and Wavelab LE.

Transferred an mp3 file from my Yamaha PR-7. I was adding markers and editing the file. Went to save it, and it would not save no matter what name I gave the file. The program would not quit either.
The program asked if I wanted to create a backup of the file so I ticked yes. Then I quit without saving, assuming I at least had the original file on my desktop.
The program quit. I no longer had my original mp3. All that remained was an exec file with a ".bak" suffix.
No application will open it.
Has anyone else experienced this? Can I recover my audio file? It was an amazing live performance that I captured.
Is it gone forever?

Thanks in advance.
Macbook pro OS 10.8.5 Wavelab LE , Digital Performer 7.24

bob99
Senior Member
Posts: 1646
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Wavelab LE ate my audio file!

Post by bob99 » Sat Sep 21, 2013 1:56 am

Make a safety copy of the file (copy/paste or option_drag), and remove .bak from the file name. If it asks you if you want to add .mp3 extension, answer "add". No guarantee, but it should work.
Also there's a thread about the issues of MP3 editing, since it usually involves double encoding I would think:
http://www.steinberg.net/forums/viewtopic.php?p=81718
Windows 7, Windows XP

macdummy
New Member
Posts: 2
Joined: Thu Sep 19, 2013 7:14 pm
Contact:

Re: Wavelab LE ate my audio file!

Post by macdummy » Sat Sep 21, 2013 8:47 am

bob99 wrote:Make a safety copy of the file (copy/paste or option_drag), and remove .bak from the file name. If it asks you if you want to add .mp3 extension, answer "add". No guarantee, but it should work.
Also there's a thread about the issues of MP3 editing, since it usually involves double encoding I would think:
http://www.steinberg.net/forums/viewtopic.php?p=81718
Bob99 you are awesome!

That worked like a charm. I thought that audio file was gone for good.

Thank you for sharing your knowledge.

Gotta make sure that doesn't happen again.

Thanks again.

md.
Macbook pro OS 10.8.5 Wavelab LE , Digital Performer 7.24

bob99
Senior Member
Posts: 1646
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Wavelab LE ate my audio file!

Post by bob99 » Sat Sep 21, 2013 9:50 am

Glad it worked. You might want to try one of the utilities mentioned in the thread, or mp3TrueEdit
http://download.cnet.com/Mp3TrueEdit/30 ... 29371.html to keep the quality without re-encoding to MP3.
Windows 7, Windows XP

bob99
Senior Member
Posts: 1646
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Wavelab LE ate my audio file!

Post by bob99 » Sat Sep 21, 2013 10:35 am

Windows 7, Windows XP

Post Reply

Return to “WaveLab LE”

Who is online

Users browsing this forum: No registered users and 1 guest