Page 1 of 1

wavelab LE

Posted: Thu Jan 08, 2015 7:11 pm
by sfooter
I am trying to install wavelab LE on Mac it says it needs OSX 10.6 updated But I have OSX 10.10 Yosemite already there is an installer on Steinberg support but says not responsible for errors running this. Has anyone used this installer on OSX Yosemite was there any errors and how did you do it I have to download the wavelab from Steinberg site as I have no disc
Any help is appreciated Thanks Bernie.

Re: wavelab LE

Posted: Fri Jan 23, 2015 8:22 pm
by EcoWorldTour
I have the same error, any idea ? Scooter, did you find a solution ?

Re: wavelab LE

Posted: Mon Feb 09, 2015 6:21 pm
by niwa33