Page 1 of 1

Install fails on Yosemite - SOLVED

Posted: Sat Feb 14, 2015 10:03 pm
by nickjhowe
I try to install on OSX 10.10.2 and Wavelab LE says it must be at least 10.6 Duh.

I am in support hell. To get support I need to activate the software. To activate the software I need to install it (but it won't! that's why I need supprort) or I need to use an eLicenser USB (what the *$!& is that????)

Anyone managed to get this working yet? I see other threads with no answer. is there no-one from Steinberg on this forum?

-----------------------

UPDATE - Solved.

Steps:
1. Download Wavelab LE (www.steinberg.net/getwavelabLE)
2. Register the software and get the activation code
3. Download the latest version of the eLicenser application and run maintenance.
http://www.elicenser.net/en/latest_downloads.html
4. Download and install the Steinberg Application Installer Tool for Yosemite
https://www.steinberg.net/en/support/co ... aitfy.html
5. Install Wavelab LE as a trial version
6. Quit Wavelab
7. Run the eLicenser software and activate Wavelab

Wavelab should now run OK on Yosemite.