WaveLab LE 8 install issue

About our WaveLab LE OEM software.
Post Reply
einavigator
New Member
Posts: 2
Joined: Fri Feb 26, 2016 9:39 pm
Contact:

WaveLab LE 8 install issue

Post by einavigator » Fri Feb 26, 2016 9:56 pm

hey
i have the same prob with my mac os X EL Capitan
when i try to run wavelab le 8
i get this messege:
You need at least Mac OS X 10.6.0 to install this software
what do i need to do to get it to work?
thanks
einav

User avatar
Jochen Schmidt
Junior Member
Posts: 127
Joined: Wed Aug 26, 2015 1:24 pm
Contact:

Re: WaveLab LE 8 install issue

Post by Jochen Schmidt » Mon Feb 29, 2016 11:03 am

Hi einav,

Please download the latest version of WaveLab LE 8 here:
http://www.steinberg.net/en/support/dow ... _wle8.html

Cheers,
Jochen
Jochen Schmidt, Technical Support
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

einavigator
New Member
Posts: 2
Joined: Fri Feb 26, 2016 9:39 pm
Contact:

Re: WaveLab LE 8 install issue

Post by einavigator » Mon Feb 29, 2016 9:11 pm

Thank you!
it worked finally :)
Einav

Post Reply

Return to “WaveLab LE”

Who is online

Users browsing this forum: No registered users and 1 guest