100% Performance Load Spikes

Use this forum for an overview of collected issues and to report new ones.
Post Reply
wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

100% Performance Load Spikes

Post by wavefunktion »

This issue is affecting alot of people, I have been dealing with this issue ever since Cubase 7 and it has really affected my motivation & enthusiasm towards my music as I don't have confidence in my DAW at the moment.

My computer hardware is the following:

OS: Windows 7 64bit
DAW: Cubase Pro 8 v8.0.30 build 536 (64bit) - Going to test with Cubase Pro 8.5 soon
CPU: i7 960 Bloomfield (Turbo & C1E disabled)
Motherboard: ASUS P6X58D-E x58 Chipset
BIOS: I have tried a bunch of different bios versions between v108 to v701
(NOTE: I have disabled C-States, Turbo-Boost, Enhanced Halt, Speed-Step, EIST etc in the BIOS and SATA Controller set to AHCI)
Graphic Card:
Previously: AMD 7970
Currently: Nvidia GTX970 - Driver 373.06
(NOTE: I have been through 2 different graphic cards since Cubase 7, I experience the issue with both cards)
RAM: Corsair Vengeance, Corsair Dominator, G Skill Ripjaws
(NOTE: I have tried 3 different sets of RAM over time, I like having extra sets lying around for testing purposes)
HDD:
Previously: Mechanical WD Black
Currently: Samsung EVO SSD
(NOTE: I have been through a handful of Windows reformats since Cubase 7, I have used cubase with both mechanical & now currently SSD drive & still experiencing the same issue)
Audio Interface:
Previously: Presonus AudioBox
Currently: RME Fireface UCX - Driver 1.095 Rev46
(NOTE: Buffer is currently set to 256 but I have also tested with 512 extensively, The issue persists on both audio interfaces)
Network Adapter: Intel Gigabit CT PCI Card (Onboard disabled)

I have tried several fresh Windows reformats since Cubase 7, but the issue is consistent no matter what. My reformats are super clean with no bloatware or uneccessary software installed, my computer is used for production and basic internet only.

I have also tried different USB ports for my Audio Interfaces to see if it had something to do with my motherboard chipsets IRQ assignments, but to no avail.

Windows 7 Power settings have been tweaked for max best performance. (I have disabled all sleep, hibernate and USB selective suspend etc)

The issue happens with both 32bit and 64bit version of Cubase.

I have had this 100% performance load spiking issue ever since Cubase 7 and it has continued over to Cubase 8.
Steps to replicate the issue for my particular situation are:
1) Dragging events around on the Arrangement track
2) Hovering / moving the Mute or Cut Tool over events on the Arrangement Track
3) Hovering the Cut Tool over a empty Arrangement Track will cause the performance meter to start spiking around 20% which I find interesting

4) The rest of the time is less frequent and random for eg. a spontaneous performance spike might happen when im playing around with a VST, or writing something in the piano roll, or just scrolling the Arrangement Track, although these patterns are not as consistent as the above.

When a 100% Performance Load spike happens it will typically cause a short pause / glitch type sound, Cubase seems to become unresponsive during that short moment as the program windows seem to freeze / flash and refresh quickly.

Last words, I havn't spent enough time analysing with different graphic card driver versions, but as far as I can tell I have been experiencing this issue with every driver version (because I do not update graphic driver that regularly), same issue on both cards.

If you need any additional information please let me know.

Steinberg, Please highly prioritise this issue or find out what is the cause of this issue atleast, its really killing me.
Thankyou
Last edited by wavefunktion on Sun Nov 20, 2016 11:38 pm, edited 13 times in total.

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

I should have mentioned the following information aswell:

I am probably going to install the newest version of Cubase Pro 8.5 and see if that makes any performance differences, but I am skeptical as I see alot of people reporting performance issues with 8.5 aswell.

I have also tried various combination with my RAM sticks in different RAM slots on my motherboard and also tried different PCIE slots for my Graphic Card, but the issue still persists no matter what combination.

I have even gone so far as to replace my CMOS battery on motherboard and flash BIOS back to original version for testing purposes. I can't figure it out, but with my research online I was surprised to find that quite alot of other people are experiencing the same issue, there are some threads in the steinberg forums here and some other places mentioning this issue.

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

Additional NOTEs: In regards to my Graphic Card, I only install the Display Driver for my graphic cards and I never install the NVIDIA Control Panel, PhysX etc or the AMD Catalyst Control Center.

I can also confirm that the performance load spikes happen after a fresh reformat with only the following drivers installed:

1) Motherboard Chipset driver
2) USB 3.0 driver
3) NVIDIA Display driver
4) Audio Interface driver

Very minimal and clean install test.

I don't end up adding too much onto the above list either, just my usual VSTi's and Plugins, some basic programs, VirusTI driver and Novation 25SL MKII driver.

My setup is currently quite minimal and clean and does not have a tonne of drivers or programs etc etc installed. I have tested just about every software and hardware combination possible and the issue always persists.

I will donate 2 limbs and a organ if you guys can fix these performance issues, I can do Beta testing, I can provide video and photo evidence, Ive got alot of time on my hands, I just want my favourite DAW "Cubase" to work so I can make more music and have fun.

User avatar
Raphie
Senior Member
Posts: 1326
Joined: Thu Dec 16, 2010 5:20 pm
Location: Netherlands
Contact:

Re: 100% Performance Load Spikes

Post by Raphie »

A lot of people have these spikes, you can use latencymon to track down what's causing them on your system
With a lot of people it has to do with ndis (network) or directX services
What happens if you dissable your network card?
Are all your system drivers (AHCI, USB, network, chipset etc) Intel ones? (Not MS ones?)

Here you can read what I did so far, things improved, but unfortunately after more testing, not resolved
viewtopic.php?f=233&t=105201

To be honest, I think near everyone suffers from these issues till some lenghr, but some might not be discerned enough to notice them. Or don't have the proper monitoring/room treatment to hear every detail.
The CPU spikes are 1 thing, but the periodic artifacts which don't move the bar, even on the lightest load, are the real issue.
Analogue Mastering
MSI raider X299 - Intel i9 7940 - MSI Gaming X 1070GTX 8GB - SAMSUNG 970 PRO 1TB - OCZ RD400 nvme SSD - 32gB DDR4-4400
Windows 10 x64 1909 - Cubase Pro 10.5x - Wavelab Pro 10.x
RME MadiFX and racks full of outboard

Everything you need to know about remote control editors

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

Hi Raphie,

Thanks for your input and resources. However the issue you and your thread are explaining seem to be a bit different to my issue. The only real similarity to my issue is maybe the Cut and Mute Tool and dragging Events around the Arrangement Track cause unusually large increase in the performance load meter (but there is no crackles or pops until it does a 100% load spike).

Funnily enough I have experienced "crackle and pop" issues in the past when using a MOTU Microbook and Presonus AudioBox audio interface. The MOTU Microbook made crackles and pops from the very beginning, after testing different USB ports and having no success I ended up buying a Presonus AudioBox which worked fine until I did a Windows reformat which led to crackles and pops coming from the unit in the same USB port. After testing different USB ports and contacting Presonus support for suggestions all they could say is it is most likely related to my motherboard chipset IRQ assignments.

Nothing has made any sense so far as the Presonus AudioBox worked fine for over 1 year. All of these issues led me to purchase a RME Fireface UCX, one main reason being is that their Drivers are well known for stability and compatibility.

I do not have any crackles or pops anymore using the same USB port or after reformats with the RME UCX.

I have actually owned quite a few audio interfaces in the past being, MOTU Traveller, MOTU Microbook, Presonus AudioBox, MOTU 828 mk3 Hybrid and RME Fireface UCX.

I had unit hardware issues with the MOTU Traveller and 828 mk3 Hybrid so I don't have a good analysis of them with Cubase on my system.
But this is just too many issue in too many circumstances, Steinberg needs to prioritise program stability at this point in time, forget adding new features.
Last edited by wavefunktion on Sun Nov 20, 2016 11:22 pm, edited 1 time in total.

User avatar
Raphie
Senior Member
Posts: 1326
Joined: Thu Dec 16, 2010 5:20 pm
Location: Netherlands
Contact:

Re: 100% Performance Load Spikes

Post by Raphie »

Absolutely, Cubase is also the DAW being the most finicky on being 100% "there" performing consistently
I hope 9 changes for the better.
Analogue Mastering
MSI raider X299 - Intel i9 7940 - MSI Gaming X 1070GTX 8GB - SAMSUNG 970 PRO 1TB - OCZ RD400 nvme SSD - 32gB DDR4-4400
Windows 10 x64 1909 - Cubase Pro 10.5x - Wavelab Pro 10.x
RME MadiFX and racks full of outboard

Everything you need to know about remote control editors

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

Yes I agree and I hope so too.

I never used Cubase 6 before, but I have heard its bad.

Its getting to the point "for me personally", where I am seriously considering switching to Ableton or back to Cubase 5 as my main DAW. Ableton 9.7 has been working great for me.
I work in a very modular way and I use many DAWs for different things, sometimes rewire, just depends what im feeling for the current project. However Cubase 7 / 8 is just too unstable to have confident and smooth sessions, im just in fear the program is going to crash at any time and keep saving excessively like a paranoid person lol, and once a Cubase project gets going is when you start experiencing more and more performance load spikes and issues which makes me un-motivated to re-open projects the next day / week and continue work.
Last edited by wavefunktion on Sat Nov 26, 2016 7:29 pm, edited 1 time in total.

User avatar
Raphie
Senior Member
Posts: 1326
Joined: Thu Dec 16, 2010 5:20 pm
Location: Netherlands
Contact:

Re: 100% Performance Load Spikes

Post by Raphie »

Cubase has been VERY stable for me from a BSOD, lockup, crap exit perspective.
I've not been able to make it crash. It's just the inconsistent audio performance.
Last edited by Raphie on Sun Nov 20, 2016 12:09 pm, edited 1 time in total.
Analogue Mastering
MSI raider X299 - Intel i9 7940 - MSI Gaming X 1070GTX 8GB - SAMSUNG 970 PRO 1TB - OCZ RD400 nvme SSD - 32gB DDR4-4400
Windows 10 x64 1909 - Cubase Pro 10.5x - Wavelab Pro 10.x
RME MadiFX and racks full of outboard

Everything you need to know about remote control editors

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

I see, good to hear something positive.

Its been fairly stable for me in that perspective too, I once had Cubase 7 project crash due to a external source, the project recovered and only lost 5 minutes of work, wasn't too bad.

But yes I forgot to also mention in my previous post the audio artifact glitchs that come with the 100% Performance Load spikes get really annoying to the ears aswell ontop of dealing with the general performance issues.
Continuing a project past 25% is like torture.

I am willing to work with Steinberg in regards to a x58 chipset platform for beta testing, data collection, testing and development or anything they want, I just want Cubase to get more stable because I love it (when it works).

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

I am currently trying some additional tests after reading through this thread:

viewtopic.php?f=233&t=90665

Devices / Device Setups / VST AUDIO System (Disabled ASIO Guard), if issue persists I will test setting Audio Priority to Boost.

I can't find any reference information in regards to these VST Audio System settings in the Cubase Operation Manual, so I actually don't even know what their functionality is. Could someone from Steinberg please care to explain these VST Audio System settings and consider adding it into the Operation Manual.

I will report back later with results.

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

So I spent half of the day cutting up audio material and arranging it while trying to purposely create a 100% Performance Load spike doing thing like adding multiple audio tracks while the Arrangement is playing back, hovering the Split Tool around erratically etc

With VST ASIO Guard disabled I can confidently report back thats things definitely seem more stable.

Heres a couple of observations:

1) (Unrelated) I noticed that when using Ctrl + Drag to horizontally lock events to their track while moving does not snap to the current grid quantize, its always free moving and non snapped, which is kind of silly considering you need to re align the clip after moving it most of the time anyway (several additional unnecessary mouse clicks)

2) While having the Split tool enabled and hovering it around the Arrangment Track while the Arrangement is playing back will cause the playback position (cursor) to freeze until the split tool is stopped being moved around.

3) Now that ASIO Guard is disabled, it seems that there is a stability improvement with the Maximum Real Time Audio Processing Load meter while using the Split Tool and handling Audio Events.

4) The Disk Cache Load meter still does high spikes between 50% - 75%, these spikes can occur when using the Transport controls (Stop, Start, Next / Previous etc) or when dragging audio events around arrangement.
I save my Cubase projects to a separate SSD drive, so the performance with audio files should be the best possible.

5) I have not had any 100% performance load spikes yet since disabling ASIO Guard. However the Disk Cache Load is still giving off healthy spikes, but it has not caused any unresponsiveness or audio artifact glitches as of yet.

My personal opinion is that these issues are coming from the VST Audio System Settings and how it is handling ASIO, and audio processing, buffering, caching. It could be specifically ASIO related, Audio Priority related or Disk Preload related. There might be some relation to the Split Tool and how Cubase is handling the Maximum Real Time Audio Processing Load aswell.
The continual Disk Cache Load meter spikes between 40% - 75% are a concern aswell, im not exactly sure if this is expected behaviour or not, but it may or may not be related to the issues too.

I would recommend for others to try disabling ASIO Guard in Devices / Device Setups / VST AUDIO System (Disabled ASIO Guard), if issues persists try setting the Audio Priority to Boost aswell.

My next tests are going to be to open some old and fairly large projects that are known to have had the 100% spiking issue, do some work on them and see if disabling ASIO Guard makes any difference.

I will report back observations, thoughts, results later.

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

ok so ive officially started up my youtube channel lol.

This upload is a observation of the VST Performance Meter on a New Empty Blank project with nothing loaded.

Note that ASIO Guard is disabled, but this behaviour is more or less exactly the same when ASIO Guard is enabled aswell.

Is this expected / normal behaviour of the VST Performance Meter ?

https://www.youtube.com/watch?v=HeRUT4K ... iF&index=1
Last edited by wavefunktion on Tue Nov 22, 2016 8:35 am, edited 1 time in total.

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

This is a upload of a observation of the VST Performance meter while moving different Tools around the Arrangement Track on a New Empty Blank project with nothing loaded.

Note that ASIO Guard was "Enabled" this time.

https://www.youtube.com/watch?v=kqmjZIb ... iF&index=2
Last edited by wavefunktion on Tue Nov 22, 2016 8:17 am, edited 1 time in total.

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

This is a upload of a observation of ASIO Guard Enabled vs Disabled and the VST Performance behaviour.

As you can see in the video, when ASIO Guard is Disabled, the Average Audio Load Processing Meter seems more stable.

https://www.youtube.com/watch?v=StJWVrI ... iF&index=3

I can now pinpoint the tools that are causing significant performance load increases, being:

1) Split Tool
2) Time Warp Tool
3) Draw Tool
4) Line Tool

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

So enough chit chat.

I started up my youtube channel with a Cubase Bug and Error reporting playlist where I am doing tests and observations of things that I think are related to performance issues. I will be trying to work my way up to capturing a 100% VST Performance spike.

https://www.youtube.com/playlist?list=P ... dwlxREteiF

The first 3 vids are done with a old camera (sorry for crap quality) , until I discovered iSpring Free Cam 8 screen capture software, it is working well for me. I am now investigating into video editing programs to do zooms and transitions etc.

I will be continually updating the playlist and will give this thread a bump every now and again when I get some more content uploaded.

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: 100% Performance Load Spikes

Post by -steve- »

Much of what you are talking about has been discussed in the forum already-have a look for those existing threads. Also, bug reports about Cubase 8.0 are kind of pointless, since Cubase 8.5 is out.
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

Hi Steve,

Yes there are a few bits and pieces related to performance in the forums, but alot suffer from non-accurate thread subject names, non detailed descriptions, usually no system specs, etc etc. So I was trying to be a bit more accurate and specific.

And bug reports about Cubase 8 are not pointless because I highly doubt Cubase 8.5 has fixed anything. I will install Cubase 8.5 for testing purposes.

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: 100% Performance Load Spikes

Post by -steve- »

wavefunktion wrote:And bug reports about Cubase 8 are not pointless because I highly doubt Cubase 8.5 has fixed anything.
Well, they certainly would be exercise in futility if you are after bug fixes, since 8.0 won't receive any further updates.

Be sure to read two posts in the top section of the Bug Reports forum if you want your reports to be used.
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

Thankyou for your support Steve.

Please excuse my current abrasiveness persona as I am just trying to get someone attention from Steinberg. Now that I have achieved that I will try and settle down, but please be considerate that I am currently on tilt emotionally as a musician in regards to these issues.
If I am going to spend my time and resources into making detailed forum reports instead of making music, we need to be acknowledged and taken fairly seriously in most cases.
I have read hundreds of threads with quite brilliant ideas, suggestions etc that never seem to get acknowledged.
I am personally afraid that too much of Steinbergs development resources are being put into things such as the VST Cloud, VST Transit, Chord Track, etc these kind of things instead of seriously considering all the brilliant and seemingly small functionality changes and improvements with what we already have available from these forums, obviously while keeping core performance, stability and re-polishing always as one of the highest priorities.

Ok, moving on. I have installed Cubase Pro 8.5.20 and I have created a separate 8.5.20 youtube bug, error & performance reporting playlist on my channel.

Its good that I started with Cubase v8.0.30 tests to begin with so now that I have a testing baseline to compare performance differences between the 2 version using replicated tests.

If there was a option to delete comments in threads I would clean up this thread a bit as its gotten a bit messy, so please excuse that, but I hope the thread is still useful.

So here is a replicated test of Observing VST Performance & Windows Resource Monitor while playing around with the Tools. There are some noticeable differences that should interest you.

Please view the video here: https://www.youtube.com/watch?v=AsqIb_4 ... AC&index=1

Here is the original v8.0.30 video to compare with: https://www.youtube.com/watch?v=VKOxWok ... dwlxREteiF

Ive got a few more positive first impressions with Cubase 8.5.20 like being able to grab and drag the position locators, the new transport panel has the right idea but could use some sharpened GUI polish. Stuff I will most likely mention in other upcoming videos, threads, comparisons etc etc.

Thankyou

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

Cubase Pro 8.0.30 100% VST Performance Spike captured on video @34sec.

Please view the video here: https://www.youtube.com/watch?v=EUPtjX7 ... dwlxREteiF

I was not recording audio with the video as I have terrible internet upload speeds, but just imagine a audio artifact glitch sound each time the spike happens.

Cubase Pro 8.5.20 comparison tests coming in the future.

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

IMPORTANT UPDATE:

Ok guys so I have been putting quite alot of effort into my Steinberg Cubase Youtube playlists which are separated into 3 different playlists, being:

(1) Steinberg Cubase v8.0.30 Bugs, Errors & Performance Reporting (main purpose being having baseline test results to compare with the newer Cubase Pro 8.5)

(2) Steinberg Cubase v8.5.20 Bugs, Errors & Performance Reporting (main purpose doing replicated tests to observe differences both positive and negative)

(3) Steinberg Cubase v8.5.20 Feature Requests & Suggestions (self explanatory, please don't get too upset by my bias....)


PLEASE NOTE:
My very first 3 video uploads in my Steinberg Cubase v8.0.30 Bugs, Errors & Performance Reporting Playlist are terrible quality and are made with a very old 6mp camera with crap settings. I fixed the quality from video 4 onwards by using screen capture video software.

Also, if you had previously watched any of my uploads, there may have been some missing information in the video descriptions and or might have been missing some youtube "on screen annotations" (which don't work on mobile apparently) and generally tidied up information reports etc.
It is very important to read the video descriptions to my videos to understand the context more in depth.

I have provided links in the video descriptions for any comparable / replicated tests between the versions.

I would greatly appreciate if some people at Steinberg could take a little bit of time and have a little bit of patience to start observing my Youtube channel when possible.

I am just trying to be helpful and most of all I just want to make music and have fun while doing so while having confidence in my DAW.

There is huge potential still to be unlocked in Cubase with all the options we already have available with some clever thinking.

Lastly, my apologies for being a downer and disrespectful towards Cubase, but things like Abletons Max for Live are so much more powerful and interesting to the DAW environment compared to things like Cubase 8.5 new VST Cloud, VST Transit, VST Connect, Chord Pad & Chord Track, VariAudio (for singers who can't sing), Automatic Menu Pop Outs from inconvenient areas and more messy.
I understand that Cubase caters to a large array of musicians etc and these things might be exciting for people but it just seems Cubase is trying to play catch up with Pro Tools or something, appealing more to the live sound of things.

Don't forget about us wacky Electronic producers and sound designers too.

Thankyou

P.S. Here is the replicated comparable test of Cubase Pro 8.5.20 100% VST Performance Spike - Test #1

https://www.youtube.com/watch?v=CoXg4Mj ... ZP-xg_jhAC

Positives:
(1) Unable to replicate the issue in Test #1
(2) Noticeable stability improvements while using the Tools on the Arrangement Track.
(3) Arrangement Track Cursor playback position is not freezing / lagging as much while using Toolbar Tools.

Negatives:
(1) Split Tool and Time Warp Tool are still causing significant Arrangement Track Playback Cursor position freezing / lag.

Please read videos descriptions, thanks.

wavefunktion
Junior Member
Posts: 135
Joined: Mon Oct 07, 2013 7:06 pm
Contact:

Re: 100% Performance Load Spikes

Post by wavefunktion »

and please don't hesitate to contact me if I can be of further assistance with Beta testing or providing new tests you want me to do, or any additional information.

As you can see in the Cubase Pro v8.0.30 100% VST Performance Spike Test, v8.0.30 has been running pretty damn awful on my system specs.

Thanks for your time and patience.

User avatar
EmilStudio
Junior Member
Posts: 61
Joined: Tue Jan 04, 2011 9:24 pm
Location: Sofia/Bulgaria
Contact:

Re: 100% Performance Load Spikes

Post by EmilStudio »

I have the same problem but discovered 1 fix that helped me a lot, try this:
1 Start Cubase
2 open "Task Manager" (ctrl + alt + esc)
3 click on tab "Details"
4 find the Cubase icon and right click on it
5 from the drop down menu go to "Set priority" and choose "Realtime"

You can do the same for all important audio programs (audio drivers, Kontakt, etc.)

Close all and restart Cubase.
Now Cubase runs with the highest possible priority and most of windows background processes are behind.
Unfortunately this doesn't fix the spike problem entirely but definitely make it less noticeable :)

Hope this helps
http://www.emilstudio.eu
Cubase 10.5 pro (64-bit) | RME fireface 800 | MOTU midi express | Asparion D400 - DAW Controller | M-Audio Code-61 Keyboard Controller | Neumann 5.1 monitors KH80 DSP + KH810 sub
Asus X99-E WS/USB 3.1 | Intel Core i7-5820K | Win10x64 | Corsair Vengeance 64GB 2666 Ram | SAPPHIRE PULSE Radeon RX 550 4GD5 graphics | Philips 40" & Samsung 43 CJ890 displays | Samsung SSD 850 PRO SSDs

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests