Fehlerhafte (keine) Darstellung der MixConsole und des Inspectors

Diskussionen rund um unsere Cubase 8 Versionen.
Post Reply
TBC
New Member
Posts: 1
Joined: Tue Sep 19, 2017 4:35 pm
Contact:

Fehlerhafte (keine) Darstellung der MixConsole und des Inspectors

Post by TBC » Tue Sep 19, 2017 6:17 pm

Hallo zusammen,

nachdem ich mich jetzt schon seit 2 Tagen mit dem Problem rumschlage und noch keine Lösung gefunden habe, hoffe ich, dass einer von euch schlauen Köpfen eine Lösung parat hat.

Seit 4 Tagen wird mir die MixConsole in Cubase 8 Pro nur noch wie folgt angezeigt:
Cubase 8 - MixConsole.jpg
(95.83 KiB) Not downloaded yet
Interessant ist, dass vereinzelt Elemente wieder angezeigt werden, sobald man mit der Maus darüber gefahren ist. Wenn man auf Play drückt werden auch die aktiven Levelmeter wieder angezeigt. Ich denke mal, dass es deshalb was mit der Darstellung zu tun hat :?:

Der Inspector sieht leider immer so aus:
Cubase 8 - Inspector.jpg
(360.36 KiB) Not downloaded yet
Der Anzeigenfehler war plötzlich da, nachdem ich Cubase einmal geschlossen und kurze Zeit später wieder gestartet hatte.
Ich nutze in meinem Laptop eine NVIDIA GeForce 540M, welche im Verdacht habe, da das Problem bei meiner internen Grafikkarte nicht auftritt. Allerdings wird bei der internen Grafikkarte zum Beispiel im Waves PAZ Analyzer die Frequenzanzeige nicht angezeigt :x Das ist also auch nur eine suboptimale Lösung.
Bzgl der NVIDIA Treiber habe ich schon einige aus den letzten 2 Jahren durchprobiert, wobei keiner das Problem behebt. Ansonsten habe ich in letzter Zeit nichts geändert.
Ich nutze übrigens Windows 10 ;)

Danke schonmal für eure Hilfe! Ich werde hier echt noch verrückt :oops:

Post Reply

Return to “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest