Page 1 of 1

Nach Update 8.5 mehrere Effekte weg

Posted: Sun Dec 06, 2015 8:46 pm
by dhoop
Hallo, Cubase hat nach dem Update mehrere Pfade zu den Effekten in den Plugineinstellungen verloren. Nach ewiger Suche hab ich nun einige wieder gefunden. Leider findet C. nach Neustart die Effekte wieder nicht obwohl der Effektepfad behalten wurde. Klicke ich dann auf das Scanning Symbol findet er sie wieder, nach Neustart aber wieder weg usw. Sehr nervig! Was kann ich tun?
Ach nochwas, beim "Scanning" stürzt Cubase auch gerne mal ab.

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Sun Dec 06, 2015 9:02 pm
by Loop Breaker
vl blacklist.xml löschen?

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Sun Dec 06, 2015 9:05 pm
by dhoop
Weiß nicht was das sein soll, hab die Festplatte danach durchsucht eine ""vl blacklist.xml " gibt es bei mir nicht.

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Sun Dec 06, 2015 10:05 pm
by Pfeife
Dann laß mal das vl für 'vielleicht' vorwech weg beim Suchen. :mrgreen:
C:\Users\du\AppData\Roaming\Steinberg\Cubase 8.5_64\Vst2xBlacklist Cubase

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Mon Dec 07, 2015 6:46 am
by MickMack
Moin!

C:\Users\XXX\AppData\Roaming\Steinberg\Cubase 8.5_64
...so ist es glaube ich besser :D und dort sucht Du dann Vst2Blacklist Cbase.xml

...meinst Du eigentlich externe Effekte, weil Du von Pedale gesprochen hast ?
Wenn ja, ich hatte das gleiche Problem mit meinen Eventides. Ich habe zum Schluß einfach den Ordner:
Start>alleProgramme>Steinberg Cubase 8.0>Benutzereinstellungen Ordner kopiert, und in den selbigen Ordner nur von 8.5,
reinkopiert. Dann passt alles wieder genauso wie vorher, nur evtl. Deine Einstellungen in Geräte konfigurieren>VST Audiosystem, nicht!

Gruß
Mick

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Mon Dec 07, 2015 1:01 pm
by dhoop
Pfeife wrote:Dann laß mal das vl für 'vielleicht' vorwech weg beim Suchen. :mrgreen:
Vl für vielleicht???? ich kenne nur vlt. ;)
So Blacklist gelöscht, Cubase startet jetzt nicht mehr. :evil:
Gibts noch bessere Tipps?

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Mon Dec 07, 2015 1:12 pm
by Loop Breaker
shice :/

sorry, hab beim "vl." den Punkt vergessen...

vl. ist ein Plugin schuld beim Dilemma:
Würde die Voreinstellungen restieren,
und dann immer mehr Plugins einbinden, bis es zum Crash beim scannen kommt...

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Mon Dec 07, 2015 1:51 pm
by dhoop
So Cubase startet wieder. Die Effekt dll`s sind über die ganze Festplatte verteilt das ist echt ganz großer Mist die einzelnd zusammen zu suchen. Meine wichtigsten hat er jetzt und die behält er auch nach dem Neustart vlt. hat das löschen der Blacklist ja doch was gebracht. Ausnahme: die "play_VST_x64.dll" hab ich gefunden im Ordner C:\Program Files\Common Files\East West\Vstplugins. Hab diesen Pfad eingegeben, Cubase scannen lassen aber er sagt 0 Effekte gefunden :-(
Ganz großer Mist!

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Mon Dec 07, 2015 1:55 pm
by dhoop
MickMack wrote: ...meinst Du eigentlich externe Effekte, weil Du von Pedale gesprochen hast ?
Danke für den Tipp aber ich hab nicht von Pedale gesprochen. :lol:

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Mon Dec 07, 2015 2:17 pm
by visible-music
dhoop wrote:Hallo, Cubase hat nach dem Update mehrere Pfade zu den Effekten in den Plugineinstellungen verloren. Nach ewiger Suche hab ich nun einige wieder gefunden. Leider findet C. nach Neustart die Effekte wieder nicht obwohl der Effektepfad behalten wurde. Klicke ich dann auf das Scanning Symbol findet er sie wieder, nach Neustart aber wieder weg usw. Sehr nervig! Was kann ich tun?
Ach nochwas, beim "Scanning" stürzt Cubase auch gerne mal ab.
Während in Cubase 8.0.x auch 32-bit-PlugIns überwiegend problemlos aus dem entsprechnenden separaten PlugIn Ordner gelesen und ausgeführt wurden, ist die entsprechende Unterstützung für PlugIns unter Version VST 2.4 jetzt eingestellt. Dieses offiziell dokumentierte "feature" macht einige Cubase 8.0 x64 - Projekte in 8.5 nicht weiter benutzbar. Eine Hersteller-Unterstützung oder eine x64-Version ist z.B. bei NI SpektralDelay nicht verfügbar, da die Entwicklung eingestellt wurde. Dennoch funktionierte das von mir oft zum "Färben" des Klangs eingesetzte PlugIn hervorragend unter Cubase 8.0 x64.

Da ich in diesen Projekten x64-Versionen der meisten PlugIns verwende - z.B. east-west "play" als Basis für Silk etc. - lassen sich diese Projekte nicht einfach in einer 32-bit Version von Cubase weiter bearbeiten. Abgesehen davon nutze ich meist mehr Speicher als in 32-bit Versionen möglich. Klar kann ich in 8.0 weiter arbeiten, aber das kann ja nicht der Sinn eines Upgrades sein.

Cubase 8.5 ist daher trotz der positiven neuen Eigenschaften für mich eine Enttäuschung, solange die Einschränkung zum Bridging der alten 32-bit PlugIns nicht behoben wird. Eine geeignete Bridge wäre für mich das wichtigste neue Feature.

Woran Steinberg ebenfalls dringend arbeiten muss, ist der Crash beim Systemstart, wenn inkompatible PlugIns gefunden werden. Statt nicht mehr zu reagieren, sollte der Scan mit den anderen PlugIns fortgesetzt werden und das inkompatible PlugIn in einer exportierbaren Blacklist nach einer nicht unterbrochenen Initialisierung aufgeführt werden.

Das in anderen Diskussionen genannte Quick-Time-Problem ist für mich ein Grund, weiterhin unter Windows 7 x64 zu arbeiten, statt auf Windows 10 zu migrieren. Synchrone Video-Darstellung bei der Komposition ist für mich ein absolutes Must-Have.

Grundsätzlich:
Als Cubase-Nutzer, der seit über 12 Jahren gerne und intensiv mit dem Programm arbeitet, bleibt für mich Cubase mit seiner kontinuierlichen Weiterentwicklung weiterhin die DAW der Wahl. Berücksichtigt man die Entwicklungskosten und die vergleichsweise kleine Kundengruppe, erscheinen mir die Upgrade-Preise sehr moderat.

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Mon Dec 07, 2015 5:55 pm
by Pfeife
Sollten sie vielleicht überlegen, statt die VST-Bridge zu entbuggen gleich die J-Bridge einzukaufen? :twisted:

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Mon Dec 07, 2015 6:41 pm
by visible-music
Mit der aktuellen JBridge-Version gelang es mir auch nicht, das mit "bridger" auf ....64.dll konvertierte NI Spektral Delay einzubinden. Beim Scannen des dafür angelegten separaten VST Ordners hängt Cubase 8.5 x64.

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Tue Dec 08, 2015 9:17 am
by renedoerper
Bei mir fehlten nach der Installation von C8.5 einige Plugins.
C8.5 hat einfach nicht die ganzen Pfade für Plugins mit übernommen.
Also hab ich einfach C8.0.30 geöffnet, mir im Plugin-Manager die Pfadeinstellungen geöffnet, parallel C8.5 gestartet, ebenfalls den Plugin-Manager geöffnet und dann dort alle Pfade hinzugefügt, die fehlten. Waren nur zwei die fehlten. Aber die Auswirkungen waren halt spürbar...... Dann brav aktualisieren..... und tadaaaaaa....: 17 Plugins hinzugefügt.
Fertig.
Ist natürlich nur so einfach, wenn man wie ich mit mehreren Monitoren arbeitet. So konnte ich in jedem Monitor ein Cibase öffnen und dann ohne ständiges hin und her geklicke alles sehen.

Ja. Ich wäre auch froh, wenn es das gleich direkt automatisch mit übernommen hätte, denn.....:

Auf meiner alten Win 7 Workstaion hat Cubase das einwandfrei gemacht. Von selbst.

Also vielleicht eher ein Win 10 Problem???? :?:

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Tue Dec 08, 2015 5:41 pm
by Vollgerd
renedoerper wrote:Also vielleicht eher ein Win 10 Problem???? :?:
Eher nicht. Es scheint ja, soweit ich verstanden habe, ein Problem mit den 32Bit-VST zu sein.
Ich vermute, dass Cubase bestimmte 32 Bit VST einfach nicht mehr ausliest.
Steinberg juckt das auch nicht, wenn man 32Bit VST von Drittanbietern nutze.

@dhoob,
mach doch mal ein Test.
Erstelle irgendwo einen Pfad mit dem Titel TestVST.
Kopiere dort eine 64 Bit VST rein.
Eine 32 Bit VST, die du wiedergefunden hast. (oder die von Cubase gefunden werden.)
Und alle die VST, die Cubase nicht findet.
(Aus den Originalverzeichnissen musst Du die dann aber rausnehmen, damit die nicht mehr aufgelistet werden)

Dann gib den neuen Scanort in den Pluginmanager ein und starte einen Scan.

Damit kannst Du zumindest feststellen, ob Cubase die verlorenen VST überhaupt sucht (z.B. Wenn er aus dem Test ordner einige VST findet.)

Zwischen den einzelnen Schritten, wirst Du cubase beenden müssen und ggf. sogar den PC runterfahren.

Gruß
Gerd

Re: Nach Update 8.5 mehrere Effekte weg

Posted: Fri Dec 11, 2015 5:30 pm
by dhoop
renedoerper wrote:Bei mir fehlten nach der Installation von C8.5 einige Plugins.
Also hab ich einfach C8.0.30 geöffnet, mir im Plugin-Manager die Pfadeinstellungen geöffnet, parallel C8.5 gestartet,
Das habe ich jetzt auch mal gemacht und festgestellt das alle Pfade vorhanden sind aber tataaa!: Seit dem habe ich plötzlich keine "Missimg Instruments"mehr. Scheinbar hat das starten von 8.03 den Fehler in 8.5 behoben. :lol: