Meine Probleme in Cubase 8.5.

Diskussionen rund um unsere Cubase 8 Versionen.
primelinus
Senior Member
Posts: 1005
Joined: Mon Apr 22, 2013 4:51 pm
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by primelinus » Wed Dec 16, 2015 8:21 pm

Bis auf das Scrollverhalten im Mixer ist hier auch alles bestens.
Mac Mini 20182 :: macOS 10.14.3 :: RME Fireface UCX :: Audient Mico :: Cubase 10.0.15 :: Neumann KH 120A :: div. Hard- und Software-Instrumente

Soundcloud

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Wed Dec 16, 2015 11:11 pm

So, nachdem ich die vergangenen drei Tage mit Cubase 8.5 und einem reinen Mixing Projekt mit knapp 30 Spuren gekämpft hatte, Die Disk Cache Auslastung sich bis zum Maximum sukzessive erhöht hatte (ohne Erhöhung der Spuren, Effektkanäle, Plugins (!)) die Systemauslastung ebenfalls in die Höhe schoss hat Cubase 8.5 es tatsächlich als erstes Programm geschafft, mir mein System neu aufgesetztes System komplett zu zerschießen. Fireface nicht mehr erkannt/keine Audiogeräte mehr vorhanden/Updates verweigern den Dienst.
Interessanterweise funktionierte parallel Pro Tools bis zu diesem Punkt einwandfrei...auch das Interface funktioniert an den Laptops nachwievor einwandfrei.
System hängt nicht im Internet, Konfiguration wurde nicht verändert.
Sämtliche erwähnte Bugs sind bis dato nicht verschwunden.

Ich bin gespannt und hoffe, ja bete, dass nach der Neuafsetzung Cubase problemlos und bugfrei funktioniert, ansonsten war dies mein letzte Steinberg Versuch und zugleich vermutlich;meine letzte Mischung.

Update folgt!

ML
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Fri Dec 18, 2015 12:32 am

UPDATE: Nach knapp 14 Stunden und einer kompletten Neuaufsetzung des ganzen Systems und dem nunmehrigen abschließenden Versuch mein Projekt (in welches ich nun knapp eine Woche investiert hatte) zu öffnen, lässt sich dieses gar nicht erst starten.
System UpToDate, sämtliche Treiber installiert, die neustersten Pluginversionen ebenfalls.
Crash, jedes verdammte Mal.

Entweder sind ntll.exe oder exceptiondumper.dll dafür verantwortlich.

Die erste der beiden Fehlrmeldungen kamen vor der Neuaufsetzung (siehe oben) ebenfalls schon, plötzlich und ohne Veränderung des laufenden Systems; von einer Sekunde zur nächsten. Projekt 12.3 läuft. Projekt 12.3 lässt Cubase abstürzen. Keine Plugins wurden installiert, keine Updates durchgeführt; nichts.

Kann irgendjemand von Euch mit folgenden Zeilen vielleicht etwas anfangen?
_____________________________________
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: Cubase8.5.exe
Anwendungsversion: 8.5.0.69
Anwendungszeitstempel: 562a8a9a
Fehlermodulname: exceptiondumper.dll
Fehlermodulversion: 1.1.0.2
Fehlermodulzeitstempel: 51793144
Ausnahmecode: c0000005
Ausnahmeoffset: 0000000000007467
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 3079
Zusatzinformation 1: dc96
Zusatzinformation 2: dc96b38cb523e02db805fcddd49f296b
Zusatzinformation 3: 0fd5
Zusatzinformation 4: 0fd57c69b1923c1c18ae7dea0d8d3404

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

__________________________________________

Jede erdenkliche Hilfe wird herbeigesehnt.

Weihnachtliche Grüße ML
Last edited by MountainLime on Fri Dec 18, 2015 10:42 am, edited 1 time in total.
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

User avatar
aaandima
Member
Posts: 747
Joined: Sun Jan 04, 2015 8:26 pm
Location: Schweiz
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by aaandima » Fri Dec 18, 2015 10:03 am

Diese exceptiondumper.dll ist schon eine Steinberg Dll . Bei instabilem Cubase, was nach Updates in seltenen Fällen auftreten kann, genügt es manchmal die "Preferences" zurückzusetzen.
https://www.steinberg.net/nc/de/support ... references

Sollte der Crash auf Ihrem Windows 7 System weiterhin auftreten könnte zur Ausschliessung von Fehlerquellen möglicherweise helfen Ihr Projekt zum Test auf einem anderen Computer zu öffnen. Sollte man Ihr Projekt auf einem anderen Computer öffnen können (Sie haben ja keine weiteren VST und Plugin installiert und es handelt sich "nur" um ein Mischprojekt) kann man diverse Fehlerquellen schon mal ausschliessen.
„Ach, wissen Sie, im Grunde genommen ist die Sache ganz einfach. Es geht nur darum, die richtige Taste zum richtigen Zeitpunkt zu drücken. Das ist schon alles.“ J.S.Bach

Steinberg: Cubase 10 Pro. Nuendo 10, Dorico 2, Halion 5/6, Halion Symphonic Orchestra, Groove Agent 5 , Grand 3. WaveLab Pro 9x
Hardware: Win 8.1 Pro ( + Win 10 Pro test system), UR28M,
Fremdtools: Cakewalk Sonar Platinum (lifetime update), Cakewalk BandLab, Presonus Studio One Pro 4+, Presonus Notion 6, Cantabile 3, Synthesizer > UVI Falcon, Waldorf Nave, Iris 2, AAS Strum/Analog/Chromaphone, Factory SugarBytes, Synthmaster, Fathom, Objeq Delay, BreakTweaker, MeldaProduction MSoundFactory. Mix/Mastering > iZotope Neutron Advanced, Ozone Advanced. Server Tools: VSL Ensemble Pro 7 including diverse VSL Synchron Libs

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Fri Dec 18, 2015 10:43 am

Dies habe ich versucht
Es führte sowohl davor als auch danach zu keinem Erfolg :(

EDIT: Anbei eine Liste nahezu aller Plugins als Screenshot des -Plugin Manager.

LG ML
Attachments
Cubase 8.5 Plugin Overview geändert.png
(40.33 KiB) Not downloaded yet
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

User avatar
whitealbum
Senior Member
Posts: 1769
Joined: Thu Dec 16, 2010 11:24 am
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by whitealbum » Fri Dec 18, 2015 2:59 pm

Ein guter Kandidat sind Plugins, die Cubase ins Nirvana treiben können (andere DAWs sind hier zum Teil deutlich robuster, was einem für Cubase erstmal nicht viel hilft).
Mögl. Kandidaten:
- Steven Slate Plugs, hier schauen, ob Du die neuesten Versionen hast, aber auch das heißt manchmal nix
- Plugin Alliance hatte mit einem Update zu massiven Problemen geführt, weiß nciht mehr welche Plugs das genau waren, einfach danach suchen (hier und google)
- Boz Digital labs, sind die von Cakewalk Sonar oder seperat gekauft?
- A1 sagt mir nix, Freeware?

Soundradix, Waves und Co. sollten eigentlich problemlos sein.

Mache mal folgendes, verschiebe mal alle Plugs aus dem VSTPlugin Ordner (damit bleiben auch unliebsame VSTis erstmal außen vor). Eine Liste der VSTis wäre auch nicht schlecht...
Waves wird trotzem erscheinen, da Cubase automatisch die VBST3-Versionen "bevorzugt", macht aber nix, Waves hat bei mir noch nie Probleme gemacht.

Und schaue ob das Projekte die Projekte laden (es gibt zwar ne Meldung, das Plugs fehlen, macht aber nix).

Lässt sich nun das Projekt öffnen?
Cubase Pro 10.5 | Win10 64-Bit Professional | Gigabyte X99 UD7 | I7 5820K| 32 GB RAM | Geforce GTX 960 | 3 * 1 TB SSD | RME ADI-2 via spdif RME Fireface UC

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Fri Dec 18, 2015 3:49 pm

Hallo, vielen Dank erstmals für die Hilfestellung.
Sämtliche Plugins sind am aktuellsten Stand von Heute bzw gestern.
Boz Digital (Panipulator) u A1 beides kostenlose Versionen aber aktuell.
Vsti's ist das Native Instruments Komplete 8 Bundle.

Ich habe nun einmal sämtliche Vst plugin Ordner "versteckt" sprich die Ordner (x86 und Programme+Steinberg) umbenannt (wie von Steinberg empfohlen) Ich vermute, das ist das selbe Ergebnis.
Dies führt genauso zu einem Absturz, beim ersten Mal.
Beim zweiten Versuch öffnet sich das Projekt. Um kurz danach wieder abzustürzen.Die Fehlermeldung der fehlenden Plugins kam kurz davor.

Fehlermeldung diesmal:


Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: Cubase8.5.exe
Anwendungsversion: 8.5.0.69
Anwendungszeitstempel: 562a8a9a
Fehlermodulname: ntdll.dll
Fehlermodulversion: 6.1.7601.19045
Fehlermodulzeitstempel: 56259295
Ausnahmecode: c0000008
Ausnahmeoffset: 00000000000c96f8
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 3079
Zusatzinformation 1: e473
Zusatzinformation 2: e473258fa6dfb5ee6d6d19f9fc8ee141
Zusatzinformation 3: c1ce
Zusatzinformation 4: c1ce8553977e8d0d04a1797266490682

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt




Lg Ml
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

Bert
New Member
Posts: 19
Joined: Fri Feb 18, 2011 8:41 pm
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by Bert » Fri Dec 18, 2015 4:52 pm

Ich habe auch Probleme mit dem 8.5 - bei mir funktionieren die Track VSTis nicht wirklich. Wenn ich diese aber im Rack anordne, dann geht alles einwandfrei.

Vielleicht verschiebst Du mal die VSTi Files? und probierst es mit den Rackinstrumenten.

Beste Grüße und Viel Glück
Cubase 8.5 64bit / Win7 64bit Pro / Intel Core i7 2600k / 16Gb Ram / XLN Add.Drums2 / Soundtoys Native / UAD Complete 2xOcto ...
Recording Interface: Lynx AES16e / Aurora8 / Hilo / Lavry / Prism Converter ...
Cranesong Trakkers, Urei 1176s, Tubetech CL1b, LA2A, Neve-Siemens-API Pres ...

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Fri Dec 18, 2015 4:55 pm

Es werden keinerlei Instrumente genutzt.Ausschlichlich Mixing.

Lg ML
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

User avatar
whitealbum
Senior Member
Posts: 1769
Joined: Thu Dec 16, 2010 11:24 am
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by whitealbum » Sat Dec 19, 2015 12:09 am

Eine Bitte: würdest Du Deine PC-Konfiguration in die Signatur schreiben, dann hat man die immer vor Augen.

Insgesamt klingt Deine Problematik schon sehr eigen bzw. kurios.
Da stimmt was grundsätzliches in Deinem System nicht.

Andere Anwendungen, wenn ich mich recht erinnere, ProTools und Co. funktionieren einwandfrei?
Ich würde auch mal den PC checken, mit einem Systemtool, sprich RAM, Platten, wie sind die BIOS-Einstellungen usw.
Cubase Pro 10.5 | Win10 64-Bit Professional | Gigabyte X99 UD7 | I7 5820K| 32 GB RAM | Geforce GTX 960 | 3 * 1 TB SSD | RME ADI-2 via spdif RME Fireface UC

User avatar
aaandima
Member
Posts: 747
Joined: Sun Jan 04, 2015 8:26 pm
Location: Schweiz
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by aaandima » Sat Dec 19, 2015 12:23 am

Versuche mal folgendes: Eingabe in der cmd Konsole die Du als Administrator startest
chkdsk c: /f /r

Anmerkung zu chkdsk Reperaturbefehl für Festplatte:
  • * Parameter /f (fix) repariert gefundene Fehler
    * Parameter /r (recover) stellt Information von defekten Sektoren wieder her. Der Vorgang dauert länger
Falls das nichts bringt hast Du lediglich Zeit verloren. Kannst den Vorgang ja am Feierabend starten, manchmal dauert das einige Stunden (abhängig davon welche Festplatte und wie Gross sie ist und der Menge an Dateien)
PS: Gibt es unter \Documents\Steinberg\CrashDumps\ Dateien die mit irgendwelchen aktuellen Informationen gefüllt sind?
„Ach, wissen Sie, im Grunde genommen ist die Sache ganz einfach. Es geht nur darum, die richtige Taste zum richtigen Zeitpunkt zu drücken. Das ist schon alles.“ J.S.Bach

Steinberg: Cubase 10 Pro. Nuendo 10, Dorico 2, Halion 5/6, Halion Symphonic Orchestra, Groove Agent 5 , Grand 3. WaveLab Pro 9x
Hardware: Win 8.1 Pro ( + Win 10 Pro test system), UR28M,
Fremdtools: Cakewalk Sonar Platinum (lifetime update), Cakewalk BandLab, Presonus Studio One Pro 4+, Presonus Notion 6, Cantabile 3, Synthesizer > UVI Falcon, Waldorf Nave, Iris 2, AAS Strum/Analog/Chromaphone, Factory SugarBytes, Synthmaster, Fathom, Objeq Delay, BreakTweaker, MeldaProduction MSoundFactory. Mix/Mastering > iZotope Neutron Advanced, Ozone Advanced. Server Tools: VSL Ensemble Pro 7 including diverse VSL Synchron Libs

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Sat Dec 19, 2015 12:46 am

Hey, ja, chrashdumps gibt es vom heutigen Tag eine ganze Menge.
Die vom Vortag habe ich bis auf zwei gelöscht, da die Fehlermeldung immer die selben waren.
Die festplatten sind alle in Ordnung, das System ebenfalls mehrfach checken lassen; uptodate sowieso.
Würden Dir jene chrachdumps etwas sagen?-falls dem so ist lade ich morgen gerne welche hier hoch bzw schicke sie per pn.

Lg Ml
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

wolfbass
Member
Posts: 241
Joined: Tue Jul 12, 2011 12:29 am
Location: Kreis AK
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by wolfbass » Sat Dec 19, 2015 2:09 am

@ MountainLime,
warum veröffentlichst Du nicht endlich mal Deine Systemkonfiguration in Deiner Signatur ? Du bist in diesem Thread doch schon 2 x darum gebeten worden. Dein System liegt im Teich und Du brauchst Hilfe. Die wird Dir hier von etlichen Kollegen gerne gegeben, ( mindestens 2 der hier beteiligten User habe ein fundiertes Fachwissen ) dabei musst Du aber ein bisschen mitspielen.
Sofern Du - aus welchen Gründen auch immer - Deine Config nicht veröffentlichen möchtest, dann installiere Dein Betriebssystem ( welches auch immer ) neu, Cubase 8.5 neu und Du hast ein funktionierendes System.
Der Thread dümpelt jetzt ca 2 Wochen und Deinem System " geht's immer schlechter " .
Betriebssystem und Cubase Installation dauert - wenn Du vorsichtig bist - 2 Tage. Anpassung Cubase und Plugin Installation vielleicht nochmal 2 Tage, ab Mittwoch kannst Du Dich dann völlig entspannt wieder der Musik widmen.
Das Wochenende steht an.......
Wolfbass

Cubase pro 10.5.10, Wavelab pro 9.5.40, Win 10 Pro, I7/ 7820X -3,6 GHz-32 GB RAM, 1x 1 TB, 1 x 500 GB SSDs, 2x23 '' Display, Acer 27 MHL Touch Screen, ICON QConPro 2x -Ex, X-Key 60, CMD DV-1. RME Fireface UC und:
Schimanski ( Hund->Security )

User avatar
whitealbum
Senior Member
Posts: 1769
Joined: Thu Dec 16, 2010 11:24 am
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by whitealbum » Sat Dec 19, 2015 10:37 am

Die Frage ist wahrscheinlich untergegangen...
Die anderen Programme auf dem PC laufen problemlos?
Hast Du ProTools auf Deinem System bzw. eine andere DAW, die problemlos läuft?
Cubase Pro 10.5 | Win10 64-Bit Professional | Gigabyte X99 UD7 | I7 5820K| 32 GB RAM | Geforce GTX 960 | 3 * 1 TB SSD | RME ADI-2 via spdif RME Fireface UC

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Sat Dec 19, 2015 10:40 am

@Wolfbass: Es tut mir leid, ich meinte, dies schon getan zu haben. Ist nun zum einem groß teil hinzugefügt und hoffenlich irgendwo sichtbar.
Was vermutlich aber wenig bringen wird, da das System Cubase 8.5 sukzessive ohne Zutun während des Projektes den Geist aufgegeben hat. Zweimaliges Neuaufsetzen hatte die Stabilität und die Probleme nur erhöht was nun eben dazu geführt hat , dass sich besagtes Projekt gar nicht mehr öffnen lässt. Aber ich kann mich natürlich auch irren ;)

Lg ML
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

Centralmusic
Grand Senior Member
Posts: 5581
Joined: Wed Dec 15, 2010 6:23 pm
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by Centralmusic » Sat Dec 19, 2015 11:03 am

whitealbum wrote:Die Frage ist wahrscheinlich untergegangen...
Die anderen Programme auf dem PC laufen problemlos?
Hast Du ProTools auf Deinem System bzw. eine andere DAW, die problemlos läuft?
Was ich hierbei wirklich merkwürdig und auffällig finde ist, dass es viele Leute gibt, wo Probleme auftauchen, wenn sie mehrere DAWs auf ihrem Rechner haben. Insbesondere wenn Pro Tools mit dabei ist. (Whitealbum, du erinnerst sich sicher an Stoman auf Recording.de, welcher regelmässig auch diverse Probleme auflistet)
So kann ich mir jedenfalls gut vorstellen, dass es Konflikte geben kann diesbezüglich. Sogar mal selber elebt, als ich PT First neben C 8 installieren wollte. PT gibt es nun nicht mehr bei mir auf meinem System, und Cubase läuft hier zumindest sehr stabil, alle Voreinstellungen korrekt, ältere Projekte laufen, keine GUI Sorgen.



.
!!! NOTE: This is a user forum. It's from users to users. This is not a technical support forum. Therefore sometime some Steinberg employees appear here and help the users. !!!
"Do you already know the manual?"
Kennst du schon das Handbuch?"

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Sat Dec 19, 2015 11:30 am

Hallo, nach der Neuaufsetzung und dem Ratschlag, Cubase zuallererst komplett ohne Zweit-Programm ala Pro Tools zu installalieren, bin ich dem nanchgekommen.
Kurz. Momentan ist auschließlich Cubase 8.5 installiert inkusive jener Plugins, die für das Projekt benötigt werden. Pro Tools und de Rest sollte erst später nachinstalliert werden, um Probleme zu verhindern; die scheint aber wohl irrelevant zu sein.

EDIT: Vor der Neuaufsetung liefen alle Programme abgesehen von Cubase problemlos. Erst nachdem Cubase zu spinnen begonnen hatte, die Systemauslastung urplötzlich ohne zutun in die Höhe schoss und dies zu einem zerschossenen System führte, funktionierten die anderen Programme nicht mehr bzw war schlicht kein Ton vorhanden. Da sämtliche Soundkarten bzw das interface nicht mehr aufgefunden werden konnte.

Schlud für die momentanen Abstürze ist immer ntdll.dll bzw. exceptiondumper.dll siehe weiter oben

LG ML
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

User avatar
whitealbum
Senior Member
Posts: 1769
Joined: Thu Dec 16, 2010 11:24 am
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by whitealbum » Sat Dec 19, 2015 12:29 pm

Ah ok, da kommen wir der Sache schon näher.

Es ist tatsächlich problemlos mehrere DAWs zu isntallieren, ich habe neben Cubase, Sam ProX2, Sonar Platinum, und Studio One laufen. Das ist problemlos.

Bei Deinem System ist der Wurm drin, die Windows Installation scheint defekt zu sein, das kann mehrere Gründe haben.

Zunächst ist zu checcken, ob die Hardware tatsächlich korrekt läuft, damit meine ich auch das Mainboard inkl. RAM.
Wenn das nachvollziehbar ok, dann ist das Betriebssystem instabil bzw. fehlerhaft.
Dies kann auch durch einen Virus, der mit zeitl. Verzögerung zugeschlagen hat, zusammenhängen.
Auch die BS-Installations-CD ist ggf. stellenweise defekt.

Um diese Vermutung zu untermauern, würde ich ProTools installieren, und schauen ob die Projekte sauber laufen.
Ich vermute, das wird nicht der Fall sein.

Sowas ist sehr nervig und ich hoffe Du kannst Dein System bald zum Laufen bringen.

Die ntdll.dll enthält wichtige Programmbibliotheken, ohne die Windows überhaupt nicht richtig funktioniert.
Diese *.dll kann eine Macke abbekommen haben, oder ein anderes Programm bzw. eine andere dll-Bibliothek funkt ihr dazwischen.
Cubase Pro 10.5 | Win10 64-Bit Professional | Gigabyte X99 UD7 | I7 5820K| 32 GB RAM | Geforce GTX 960 | 3 * 1 TB SSD | RME ADI-2 via spdif RME Fireface UC

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Sat Dec 19, 2015 12:41 pm

@whitealbum:Alle Komponenten funktionieren einwandfrei. Der ntdll.dll Fehler tauchte vor der Neuaufsetzung in Verbindung mit Cubase 8.5 plötzlich auf-parallel dazu funktionierte Pro Tools einwandfrei. Alle Projekte lirsen sich starten, alle Plugins funktionierten.AUSSCHLIEßLICH Cubase macht/machte Probleme.
Virus ist hierbei Auszuschließen. Das System ist komplett neu, formatiert und getestet.


Lg ML
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

User avatar
whitealbum
Senior Member
Posts: 1769
Joined: Thu Dec 16, 2010 11:24 am
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by whitealbum » Sat Dec 19, 2015 1:04 pm

Wenn Du das ausschließen kannst, würde ich tatsächlich ProTools installieren, und schauen ob ProTools läuft.
Das hat keinen Effekt auf Cubase oder andere DAWs.
Das wäre meine nächste Aktion, du musst ja ausschließen können, das Windows einen Macken hat.

Wenn ProTools tatsächlich problemlos läuft, dann ist die Cubase Installation hinüber.
Das kann sogar sein, das Deine Cubase Installation defekt ist, sofern Du Cubase als Download (ISO-Files) runtergeladen hast. Oder bei der Installation ist was nicht richtig installiert worden.
Cubase Pro 10.5 | Win10 64-Bit Professional | Gigabyte X99 UD7 | I7 5820K| 32 GB RAM | Geforce GTX 960 | 3 * 1 TB SSD | RME ADI-2 via spdif RME Fireface UC

primelinus
Senior Member
Posts: 1005
Joined: Mon Apr 22, 2013 4:51 pm
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by primelinus » Sat Dec 19, 2015 1:07 pm

hast du irgendwelche system tools installiert, von mainboard, grafikkarte, trayicons irgendsowas etc.?
Mac Mini 20182 :: macOS 10.14.3 :: RME Fireface UCX :: Audient Mico :: Cubase 10.0.15 :: Neumann KH 120A :: div. Hard- und Software-Instrumente

Soundcloud

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Sat Dec 19, 2015 1:14 pm

@primelinus: es sind einzig die rme eigenen drei icons"fireface settings, totalmix und digicheck" vorhanden; auch jene jedoch schon seit mehreren jahren :)

Edit: Ich habe;mich;nun;entschieden, das komplette szpystem sofort neu aufzusetzen.Sollte Cubase 8/8.5 dann nachwievor den Dienst Quitieren wird Cubase verkauft und Steinberg zu den Akten gelegt; so gerne ich den weg damit gerne weiter gegangen werde.
Die wird nun bis zu den Abenstunden andauern.Ich sage Bescheid:

Lg ML
Ps:Installationsreihenfolge,Empfehlungen?
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

Gestrandeter Finne
Member
Posts: 633
Joined: Tue Sep 17, 2013 3:13 pm
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by Gestrandeter Finne » Sat Dec 19, 2015 1:47 pm

Hallo,
nachdem Win installiert ist (inkl aller nötigen Treiber) würde ich Cubase 8.5 installieren danach deine nötigen PlugIns.
dann erstmal testen ob Cubase funzt.
Dann weitere Software die du brauchst, nach jeder installierten Software bzw. Treiber wieder testen ob Cubase noch läuft, so kannst du rausfinden was evtl. Probleme verursacht.

viel Glück
Lest das Handbuch! Es wird euch vor unnötigen Fragen bewahren...
UND, denkt an die Elektrolyte!

Ehrenpräsident des ersten VTI 0815 ignorier Club

MountainLime
Junior Member
Posts: 58
Joined: Sat Dec 05, 2015 1:12 pm
Location: Wien
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by MountainLime » Sat Dec 19, 2015 1:58 pm

@gestrandeter Finne: Windows 7 via Updates nicht zuerst auf den aktuellsten Stand bringen?
System: Windows 7 x64 Professional, Asus p9x79 E-Ws, 16GB RAM, Samsung SSD 850 Pro 120GB->Systemplatte, 6x Seagatesa als Projekt und Sample Speicher, EVGA GTX 780, RME Fireface 400/Asus Xonar DX/Realtek, Neuman KH 120A, AKG 271MK2, AKG 702, Xboard25,
Audiosoftware/Plugins: Cubase 5/6/8/8.5 (x64), Pro Tools 9/10/11, SlateDigital, Waves, Soundradix, PluginAlliance,Fabfilter, Lexicon PCM Reverb, Exponatial Audio, Native instruments Complete 8, Vienna Instruments Special Edition, Celemony Melodyne, Boz Digital,Softube, Soundtoys.
ZweitSystem: Dell Vostro 3560 I7 8GB RAM, SSD 240GB, Windows 7 x64 Professional

Gestrandeter Finne
Member
Posts: 633
Joined: Tue Sep 17, 2013 3:13 pm
Contact:

Re: Meine Probleme in Cubase 8.5.

Post by Gestrandeter Finne » Sat Dec 19, 2015 2:42 pm

MountainLime wrote:@gestrandeter Finne: Windows 7 via Updates nicht zuerst auf den aktuellsten Stand bringen?
Das fällt bei mir noch unter Win installieren, aber du hast recht, hätte mich da präziser ausdrücken können!
Lest das Handbuch! Es wird euch vor unnötigen Fragen bewahren...
UND, denkt an die Elektrolyte!

Ehrenpräsident des ersten VTI 0815 ignorier Club

Post Reply

Return to “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”

Who is online

Users browsing this forum: No registered users and 4 guests