Nuendo 7 - Probleme mit eLicenser

Diskussionen rund um Nuendo 7.
Post Reply
James_Sound
New Member
Posts: 1
Joined: Wed Dec 30, 2015 2:42 pm
Contact:

Nuendo 7 - Probleme mit eLicenser

Post by James_Sound » Wed Dec 30, 2015 2:52 pm

Hallo,
wollte mir gern Nuendo holen - vorher mal testen - aber schon der eLincenser zickt rum :S

Alle Treiber/Versionen (Motherboard, Sound/Grafikkarte, eLicencser, Nuendo) sind auf dem aktuellen Stand.
Der nagelneue Dongle steckt an USB 3 und das Licht ist an. Öffne den Licenser, der findet Nuendo, ich geb den Aktivierungscode ein, er will es freischalten, schafft es aber nicht. Der Ladebalken bleibt jedes Mal immer im ersten Viertel stecken. Auch nach 30-60 Minuten rührt sich nichts. Dann muss ich das Fenster schleießen. Danach ist alles beim erneuten Öffnen grau unterlegt, nur erneutes Hochfahren hilft. Probierte mehrmals. 1x hat er dann Nuendo erkannt. Wartung geht auch nicht, da hängt der Balken bei Schritt 1 JEDES MAL. Internet geht einwandfrei parralel dazu.
Ich bin echt ratlos. Wie bekomme ich das zum Laufen????? Der Support hat anscheinend voll viel zu tun :(

LG
James

Luis Dongo
Moderator
Posts: 917
Joined: Thu Oct 20, 2011 2:19 pm
Contact:

Re: Nuendo 7 - Probleme mit eLicenser

Post by Luis Dongo » Tue Feb 02, 2016 5:19 pm

Hallo James,

entschuldige bitte die späte Rückmeldung. Welches Betriebssystem benutzt du denn? Versuch erstmal die Wartungsarbeiten des eLCs ohne Dongle auszuführen. Wenn das funktioniert, dann stecke bitte den Dongle in einen USB2-Port und versuch es nochmal. Es könnte auch daran liegen, dass du leider einen defekten USB-eLicenser bekommen hast. In dem Fall solltest du ihn bei deinem Händler umtauschen.

Viele Grüße
Luis Dongo
Marketing Manager - Pro Audio

Steinberg Media Technologies GmbH
Hamburg, Germany
Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud.

Post Reply

Return to “Nuendo 7”

Who is online

Users browsing this forum: No registered users and 1 guest