Render in place not exporting all files selected

Post general topics related to Nuendo 7 here.
Post Reply
jwo
New Member
Posts: 20
Joined: Thu Apr 02, 2015 3:47 am
Contact:

Render in place not exporting all files selected

Post by jwo »

This has happened a few times in the last day, and I'm not sure why.

I'll pull in a file, say a singe wav with 6 whoosh sounds spaced evenly.

I separated the sounds into individual clips, crop and fade them all.

Go to Render setttings, make sure all looks the way I'd like with naming, resolution, tail etc...

On the "Export" tab of the Render window< I select "Render".

About 50% of the time, the process will not export all selected clips. If I've selected 6 trimmed and faded unique events, it may export 2 of those to a new file. Other times it works flawlessly.

Please tell me what step I am missing in the process so that I may render all selected clips to new files.

Thanks.

jwo
New Member
Posts: 20
Joined: Thu Apr 02, 2015 3:47 am
Contact:

Re: Render in place not exporting all files selected

Post by jwo »

I think I know what it might be. I had my tail set to 750 ms which is longer than the time between the clips.

jwo
New Member
Posts: 20
Joined: Thu Apr 02, 2015 3:47 am
Contact:

Re: Render in place not exporting all files selected

Post by jwo »

Yep, setting the tail length too long was most definitely the culprit. Hopefully this helps someone else. Thanks for listening.

KSD
Junior Member
Posts: 146
Joined: Thu Jul 26, 2012 9:44 am
Contact:

Re: Render in place not exporting all files selected

Post by KSD »

Great, had the same problem:

viewtopic.php?f=240&t=99329

Good chance this will help, thanks.

Alan
N10.3.0
Mac Pro 10.13.6 six core 3,33 / 40GB RAM / 3xSSD
Mac Pro 10.13.6 twelve core 3,46 / 96GB RAM / 3xSSD
Mac Mini 10.15.5 i7/16 GB RAM / Flash
Mac Book Pro 10.13.6 quadcore Intel 2,4 i7 / 8GB RAM / 1xSSD
Rednet 16/Rednet 4/Rednet 2
Trinnov DMON8
Colin Broad TMC-1
Artist Control+Transport+Mix
Blackmagic Decklink Studio

BassManagement
New Member
Posts: 14
Joined: Wed Aug 31, 2011 8:37 pm
Contact:

Re: Render in place not exporting all files selected

Post by BassManagement »

Thank you, the longer than the time between clips was the workaround for me too.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests