audio does not sync when 64 bit

Post all topics related to VST Transit here.
Post Reply
karel broekhuis
New Member
Posts: 43
Joined: Thu Oct 20, 2016 10:02 am
Contact:

audio does not sync when 64 bit

Post by karel broekhuis » Fri Mar 01, 2019 10:31 pm

This forum seems to be a better place. See "Re: midi spoils it (not, after) all" in the VST Transit Go forum.


OK, so I did some testing and found some facts, but maybe not all the facts:
1. The bouncing of pure Media Bay files helps
2. Midi has got nothing to do with it
3. If I receive an external audio file that was recorded in 44.1 kHz and 32 float and I import that track into a new project as 44.1/24 then the sync and mirroring go ok (while in the pool the file still has the attributes 44/32)
4. If I receive an external audio file in 44/32 and import it in a project as 44/64 and then save the project, I can find that track later in the Media Bay. When I import that saved track into a new project with 44/24, the track is visible in the pool as 44/64! And now the sync goes wrong.

It feels as if the different behaviour has something to do with the bit rate.
Maybe there is somebody in Steinberg who is smarter than me who can use these results to figure out what is happening and why.
Thank you, Michael.
Karel
Windows 10, Dorico Pro 2, Cubase Pro 10, VST Transit Go, VST Connect Pro, Wavelab, Cubasis, VST Connect Performer, Nuendo. Always latest update. Eager to learn and use it all to create.

User avatar
musicullum
Member
Posts: 639
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: audio does not sync when 64 bit

Post by musicullum » Sun Mar 03, 2019 3:40 pm

karel broekhuis wrote:
Fri Mar 01, 2019 10:31 pm
This forum seems to be a better place. See "Re: midi spoils it (not, after) all" in the VST Transit Go forum.


OK, so I did some testing and found some facts, but maybe not all the facts:
1. The bouncing of pure Media Bay files helps
2. Midi has got nothing to do with it
3. If I receive an external audio file that was recorded in 44.1 kHz and 32 float and I import that track into a new project as 44.1/24 then the sync and mirroring go ok (while in the pool the file still has the attributes 44/32)
4. If I receive an external audio file in 44/32 and import it in a project as 44/64 and then save the project, I can find that track later in the Media Bay. When I import that saved track into a new project with 44/24, the track is visible in the pool as 44/64! And now the sync goes wrong.

It feels as if the different behaviour has something to do with the bit rate.
Maybe there is somebody in Steinberg who is smarter than me who can use these results to figure out what is happening and why.
Thank you, Michael.
Karel
We will look at this, thanks for the report. Will report back soon.
musi

User avatar
Spork
Moderator
Posts: 235
Joined: Mon Nov 18, 2013 12:20 pm
Contact:

Re: audio does not sync when 64 bit

Post by Spork » Tue Mar 05, 2019 2:43 pm

Hi,

we could not reproduce the problem. Can you please invite me to your project? My Transit username is "mspork", please let me know when you send me a friendship invitation (m.spork ( at ) steinberg.de)

Thanx,
Michael.
Michael Spork, Developer
Hamburg, Germany

Post Reply

Return to “VST Transit”

Who is online

Users browsing this forum: No registered users and 1 guest