TESTING VST TRANSIT

Post all topics related to VST Transit here.
Post Reply
User avatar
superorko
New Member
Posts: 7
Joined: Wed Nov 14, 2012 2:27 am
Contact:

TESTING VST TRANSIT

Post by superorko » Wed Dec 16, 2015 4:06 pm

Hi there me (in Dublin) and another producer i work with (in Italy) are testing TRANSIT to see if we can actually make a collaboration work through this application.
We are experiencing few problems that i like to have a feedback from Steinberg or an user that can suggest a solution:

1. If one of us open a VST (even a Steinberg one), in the other session after syncing them it just opens the VSTi but not the preset or any modifications we have done. We have to send each other a saved presets and then load it in to have the exact parameters the other one is using.
2. The sends or the inserts in the audio tracks are not transferred as well, so if one or the other send or insert a plugin the other user does not see neither the send level or the actual plug.
3. We are experiencing few drops of connection when we try to sync the projects and 50% chance of crushing doing it.


Any input would be great! I believe TRANSIT would be a fantastic and super useful tool if only these problems were addressed !

Looking forward to have other users or admins feedbacks!


Thanks

STORM STUDIO DUBLIN
The only thing that can make your music sound better is your level of culture, love, and comprehension.

User avatar
Spork
Moderator
Posts: 202
Joined: Mon Nov 18, 2013 12:20 pm
Contact:

Re: TESTING VST TRANSIT

Post by Spork » Wed Dec 16, 2015 4:14 pm

Hi
superorko wrote: 1. If one of us open a VST (even a Steinberg one), in the other session after syncing them it just opens the VSTi but not the preset or any modifications we have done. We have to send each other a saved presets and then load it in to have the exact parameters the other one is using.
... this missing Feature is coming soon.
superorko wrote: 2. The sends or the inserts in the audio tracks are not transferred as well, so if one or the other send or insert a plugin the other user does not see neither the send level or the actual plug.
Audio Insert Effects and their state are already transferred. But only Cubase 8.5 effects. Could it be that you ary trying to load non Cubase 8.5 plugins?
Sends will be added soon.
superorko wrote: 3. We are experiencing few drops of connection when we try to sync the projects and 50% chance of crushing doing it.
... a Crash? Mac or Windows?

Thanx,
Michael.
Michael Spork, Developer
Hamburg, Germany

User avatar
superorko
New Member
Posts: 7
Joined: Wed Nov 14, 2012 2:27 am
Contact:

Re: TESTING VST TRANSIT

Post by superorko » Wed Dec 16, 2015 4:21 pm

Hi Michael, Thanks for the quick replay!
We both are using MAC PRO 5.1. Both of Us under 10.8.5 OS...
I was trying to load plugs that are not steinberg's ones. Will try to use Steinberg plugs for these writing sessions...
DO you think the sends level and a "insert missing" in case of use non steinberg plug ins will be added later on?

Thanks a lot

F
The only thing that can make your music sound better is your level of culture, love, and comprehension.

User avatar
Spork
Moderator
Posts: 202
Joined: Mon Nov 18, 2013 12:20 pm
Contact:

Re: TESTING VST TRANSIT

Post by Spork » Wed Dec 16, 2015 6:19 pm

Hi,
superorko wrote: We both are using MAC PRO 5.1. Both of Us under 10.8.5 OS...
Yeah, it works in 10.8.5? Good to know :)
superorko wrote: I was trying to load plugs that are not steinberg's ones. Will try to use Steinberg plugs for these writing sessions...
Thanx.
superorko wrote: DO you think the sends level and a "insert missing" in case of use non steinberg plug ins will be added later on?
.. let's get VST Transit rock-solid first. Then we can see what's missing. But your wish is already noted down.


See you,
Michael.
Michael Spork, Developer
Hamburg, Germany

User avatar
mozizo
Senior Member
Posts: 1532
Joined: Fri Jan 28, 2011 10:48 pm
Contact:

Re: TESTING VST TRANSIT

Post by mozizo » Sat Dec 19, 2015 1:33 pm

hoo..have the same problem with sound presets(only VSTi loaded without sounds) and Insert plugins on (win10 C8.5)
(i was testing collaborating with myself :mrgreen: uploaded from my studio to my vst transit account and tried to load it from vst transit to my home studio-very short midi project for testing)

so i guess Vst transit is in early developing stages..
Good luck 8-)
cubase Pro 9.5 64bit ,halion 55 , GA45 HS2,HSO,Dark planet,neosoul keys.
Sony vaioF13 i7 CPU win10 redstone 64bit 8gb
Steinberg MR816csx ,MR816x ,UR44 ,CC121
Motif es6-Kawai Mp4-Korg PA4X-MOXF8
cubasis,cubase ic pro

User avatar
Spork
Moderator
Posts: 202
Joined: Mon Nov 18, 2013 12:20 pm
Contact:

Re: TESTING VST TRANSIT

Post by Spork » Tue Dec 22, 2015 8:07 pm

Hi,

yes, sorry. We have a new version which is currently tested by the QA team. We hope to get it out soon. This version will fix the VSTi, VSTFx and TempoTrack exchange.

See you
Michael
Michael Spork, Developer
Hamburg, Germany

User avatar
Spork
Moderator
Posts: 202
Joined: Mon Nov 18, 2013 12:20 pm
Contact:

Re: TESTING VST TRANSIT

Post by Spork » Wed Dec 23, 2015 1:12 pm

... 1.0.42 is online with the fixes for your problems. Start Transit and the auto-update will install the latest version.

Have some nice days,
Michael.
Michael Spork, Developer
Hamburg, Germany

User avatar
superorko
New Member
Posts: 7
Joined: Wed Nov 14, 2012 2:27 am
Contact:

Re: TESTING VST TRANSIT

Post by superorko » Fri Jan 08, 2016 10:08 pm

Spork wrote:... 1.0.42 is online with the fixes for your problems. Start Transit and the auto-update will install the latest version.

Have some nice days,
Michael.
Hi there can you limk where can i find this new release???

Thanks
The only thing that can make your music sound better is your level of culture, love, and comprehension.

User avatar
superorko
New Member
Posts: 7
Joined: Wed Nov 14, 2012 2:27 am
Contact:

Re: TESTING VST TRANSIT

Post by superorko » Fri Jan 08, 2016 10:09 pm

Done apologies!
:)
The only thing that can make your music sound better is your level of culture, love, and comprehension.

User avatar
superorko
New Member
Posts: 7
Joined: Wed Nov 14, 2012 2:27 am
Contact:

Re: TESTING VST TRANSIT

Post by superorko » Tue Jan 12, 2016 11:39 am

Now, few developments: I am on OS 10.8.5 and while Transit was working fine before this last update, now it crashes as soon as i try to sync a project we are working on.
Anybody else has this issue?
The only thing that can make your music sound better is your level of culture, love, and comprehension.

User avatar
superorko
New Member
Posts: 7
Joined: Wed Nov 14, 2012 2:27 am
Contact:

Re: TESTING VST TRANSIT

Post by superorko » Tue Jan 12, 2016 11:39 am

i think the Transit version is 10.0.44
The only thing that can make your music sound better is your level of culture, love, and comprehension.

User avatar
Spork
Moderator
Posts: 202
Joined: Mon Nov 18, 2013 12:20 pm
Contact:

Re: TESTING VST TRANSIT

Post by Spork » Tue Jan 12, 2016 11:48 am

Hi,

Oh, sorry to hear that. I guess you'll receive a crash - report? Can you please send me that report? (m.spork (at) steinberg.de)

Thanx,
Michael.
Michael Spork, Developer
Hamburg, Germany

User avatar
superorko
New Member
Posts: 7
Joined: Wed Nov 14, 2012 2:27 am
Contact:

Re: TESTING VST TRANSIT

Post by superorko » Wed Jan 13, 2016 5:11 pm

Spork wrote:Hi,

Oh, sorry to hear that. I guess you'll receive a crash - report? Can you please send me that report? (m.spork (at) steinberg.de)

Thanx,
Michael.

Sending it now!
The only thing that can make your music sound better is your level of culture, love, and comprehension.

Post Reply

Return to “VST Transit”

Who is online

Users browsing this forum: No registered users and 1 guest