Page 1 of 1

TESTING VST TRANSIT

Posted: Wed Dec 16, 2015 4:06 pm
by superorko
Hi there me (in Dublin) and another producer i work with (in Italy) are testing TRANSIT to see if we can actually make a collaboration work through this application.
We are experiencing few problems that i like to have a feedback from Steinberg or an user that can suggest a solution:

1. If one of us open a VST (even a Steinberg one), in the other session after syncing them it just opens the VSTi but not the preset or any modifications we have done. We have to send each other a saved presets and then load it in to have the exact parameters the other one is using.
2. The sends or the inserts in the audio tracks are not transferred as well, so if one or the other send or insert a plugin the other user does not see neither the send level or the actual plug.
3. We are experiencing few drops of connection when we try to sync the projects and 50% chance of crushing doing it.


Any input would be great! I believe TRANSIT would be a fantastic and super useful tool if only these problems were addressed !

Looking forward to have other users or admins feedbacks!


Thanks

STORM STUDIO DUBLIN

Re: TESTING VST TRANSIT

Posted: Wed Dec 16, 2015 4:14 pm
by Spork
Hi
superorko wrote: 1. If one of us open a VST (even a Steinberg one), in the other session after syncing them it just opens the VSTi but not the preset or any modifications we have done. We have to send each other a saved presets and then load it in to have the exact parameters the other one is using.
... this missing Feature is coming soon.
superorko wrote: 2. The sends or the inserts in the audio tracks are not transferred as well, so if one or the other send or insert a plugin the other user does not see neither the send level or the actual plug.
Audio Insert Effects and their state are already transferred. But only Cubase 8.5 effects. Could it be that you ary trying to load non Cubase 8.5 plugins?
Sends will be added soon.
superorko wrote: 3. We are experiencing few drops of connection when we try to sync the projects and 50% chance of crushing doing it.
... a Crash? Mac or Windows?

Thanx,
Michael.

Re: TESTING VST TRANSIT

Posted: Wed Dec 16, 2015 4:21 pm
by superorko
Hi Michael, Thanks for the quick replay!
We both are using MAC PRO 5.1. Both of Us under 10.8.5 OS...
I was trying to load plugs that are not steinberg's ones. Will try to use Steinberg plugs for these writing sessions...
DO you think the sends level and a "insert missing" in case of use non steinberg plug ins will be added later on?

Thanks a lot

F

Re: TESTING VST TRANSIT

Posted: Wed Dec 16, 2015 6:19 pm
by Spork
Hi,
superorko wrote: We both are using MAC PRO 5.1. Both of Us under 10.8.5 OS...
Yeah, it works in 10.8.5? Good to know :)
superorko wrote: I was trying to load plugs that are not steinberg's ones. Will try to use Steinberg plugs for these writing sessions...
Thanx.
superorko wrote: DO you think the sends level and a "insert missing" in case of use non steinberg plug ins will be added later on?
.. let's get VST Transit rock-solid first. Then we can see what's missing. But your wish is already noted down.


See you,
Michael.

Re: TESTING VST TRANSIT

Posted: Sat Dec 19, 2015 1:33 pm
by mozizo
hoo..have the same problem with sound presets(only VSTi loaded without sounds) and Insert plugins on (win10 C8.5)
(i was testing collaborating with myself :mrgreen: uploaded from my studio to my vst transit account and tried to load it from vst transit to my home studio-very short midi project for testing)

so i guess Vst transit is in early developing stages..
Good luck 8-)

Re: TESTING VST TRANSIT

Posted: Tue Dec 22, 2015 8:07 pm
by Spork
Hi,

yes, sorry. We have a new version which is currently tested by the QA team. We hope to get it out soon. This version will fix the VSTi, VSTFx and TempoTrack exchange.

See you
Michael

Re: TESTING VST TRANSIT

Posted: Wed Dec 23, 2015 1:12 pm
by Spork
... 1.0.42 is online with the fixes for your problems. Start Transit and the auto-update will install the latest version.

Have some nice days,
Michael.

Re: TESTING VST TRANSIT

Posted: Fri Jan 08, 2016 10:08 pm
by superorko
Spork wrote:... 1.0.42 is online with the fixes for your problems. Start Transit and the auto-update will install the latest version.

Have some nice days,
Michael.
Hi there can you limk where can i find this new release???

Thanks

Re: TESTING VST TRANSIT

Posted: Fri Jan 08, 2016 10:09 pm
by superorko
Done apologies!
:)

Re: TESTING VST TRANSIT

Posted: Tue Jan 12, 2016 11:39 am
by superorko
Now, few developments: I am on OS 10.8.5 and while Transit was working fine before this last update, now it crashes as soon as i try to sync a project we are working on.
Anybody else has this issue?

Re: TESTING VST TRANSIT

Posted: Tue Jan 12, 2016 11:39 am
by superorko
i think the Transit version is 10.0.44

Re: TESTING VST TRANSIT

Posted: Tue Jan 12, 2016 11:48 am
by Spork
Hi,

Oh, sorry to hear that. I guess you'll receive a crash - report? Can you please send me that report? (m.spork (at) steinberg.de)

Thanx,
Michael.

Re: TESTING VST TRANSIT

Posted: Wed Jan 13, 2016 5:11 pm
by superorko
Spork wrote:Hi,

Oh, sorry to hear that. I guess you'll receive a crash - report? Can you please send me that report? (m.spork (at) steinberg.de)

Thanx,
Michael.

Sending it now!