Page 1 of 4

Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Mar 15, 2018 11:51 am
by mindseyedub
Hi,

With this last update, WL 9.5.2 is crashing everytime I try to render a file with just AA Ruby. This does not happen with WL 9.5 (before the update). It also works well with WL 9 and WL Elements 9.

How Can I revert to version 9.5 please?

OS: Win10 X64

Regards,

David

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Mar 15, 2018 12:43 pm
by PG
What is "AA Ruby"?

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Mar 15, 2018 12:52 pm
by Raziel7
PG wrote:
Thu Mar 15, 2018 12:43 pm
What is "AA Ruby"?
Acustica Audio Ruby is a VST. I have the same proglem with Acustica Audio Ivory 3 COMP3B and latest version of Wavelab.

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Mar 15, 2018 1:16 pm
by PG
We have seen 2 plugins so far that have a bug with 64 bit processing. Try to set 32 bit here, to see if that helps:
2018-03-15_13-15-22.png
(43.92 KiB) Not downloaded yet

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Mar 15, 2018 1:44 pm
by Raziel7
PG wrote:
Thu Mar 15, 2018 1:16 pm
We have seen 2 plugins so far that have a bug with 64 bit processing. Try to set 32 bit here, to see if that helps:
2018-03-15_13-15-22.png
In my case, disabling 64 bit processing not resolve the issue of crashing ...also in 9.5.20 there's some rendering problem with external VST (this is the thread were i've reported the issue viewtopic.php?f=244&t=133974 )

There's a way to return to a previuos update of 9.5 without uninstall?

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Mar 15, 2018 1:53 pm
by PG
You need to uninstall, but your preferences are preserved.

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Mar 15, 2018 4:28 pm
by mindseyedub
Thanks PG,

I tried your suggestion but the crash is still happening (WaveLab Pro9_5.exe has stopped working). I can confirm that this plugin works fine on Cubase, S1 and Reaper.

This happened with WL latest update.

Thanks

David

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Mar 15, 2018 4:46 pm
by mindseyedub
Raziel7 wrote:
Thu Mar 15, 2018 12:52 pm
PG wrote:
Thu Mar 15, 2018 12:43 pm
What is "AA Ruby"?
Acustica Audio Ruby is a VST. I have the same proglem with Acustica Audio Ivory 3 COMP3B and latest version of Wavelab.
Same problem here with Acustica Audio Ivory 3 COMP3B.

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Mon Mar 19, 2018 8:05 am
by cefshah
mindseyedub wrote:
Thu Mar 15, 2018 11:51 am
Hi,

With this last update, WL 9.5.2 is crashing everytime I try to render a file with just AA Ruby. This does not happen with WL 9.5 (before the update). It also works well with WL 9 and WL Elements 9.

How Can I revert to version 9.5 please?

OS: Win10 X64

Regards,

David
I'm having this problem as well... but I have other plugin issues that are larger, so I left this alone for now.

AA Ruby is great!!! Just can't render it though!!

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Sat Mar 31, 2018 11:50 am
by mindseyedub
Wavelab 9.5.25 update still no go..... Most Acustica Audio plugins Crash....

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Sun Apr 08, 2018 12:33 am
by Arionas
The same here with most of the Acustica Audio plugins. Wavelab crashes during rendering. Didn’t happened this with previous Wavelab 9.5 versions

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Tue Apr 10, 2018 1:38 pm
by Mauri
Arionas wrote:
Sun Apr 08, 2018 12:33 am
The same here with most of the Acustica Audio plugins. Wavelab crashes during rendering. Didn’t happened this with previous Wavelab 9.5 versions
Same here since the 9.5.20 update. I couldn't figure out what was going on 'til I saw this thread, have to render without AA plugins. I wonder if they're aware of this?

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Wed Apr 11, 2018 2:40 pm
by mindseyedub
Mauri wrote:
Tue Apr 10, 2018 1:38 pm
Arionas wrote:
Sun Apr 08, 2018 12:33 am
The same here with most of the Acustica Audio plugins. Wavelab crashes during rendering. Didn’t happened this with previous Wavelab 9.5 versions
Same here since the 9.5.20 update. I couldn't figure out what was going on 'til I saw this thread, have to render without AA plugins. I wonder if they're aware of this?
I wrote to AA. They confirmed it and said it is a Wavelab issue :(

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Apr 12, 2018 7:47 am
by Mauri
mindseyedub wrote:
Wed Apr 11, 2018 2:40 pm

I wrote to AA. They confirmed it and said it is a Wavelab issue :(
Well, it is really AA issue as well because all (I have many) my other plugins work fine. It's a shame because the AA 'Aquamarine' is one of my favourites for mastering.

And, P.G. are you looking into this at all? Just asking... ;)!

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Apr 12, 2018 8:42 am
by PG
This is planned to be fixed in 9.5.30 (june)

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Apr 12, 2018 4:33 pm
by Mauri
PG wrote:
Thu Apr 12, 2018 8:42 am
This is planned to be fixed in 9.5.30 (june)
8-)

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Fri Apr 13, 2018 12:06 am
by Arionas
PG wrote:
Thu Apr 12, 2018 8:42 am
This is planned to be fixed in 9.5.30 (june)
Great, thanks!

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Sun Jun 24, 2018 11:45 pm
by zz0zz
So where’s the update fix 9.5.30???

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Mon Jun 25, 2018 6:56 am
by PG
Very soon...

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Thu Jun 28, 2018 3:39 pm
by Kay Thomsen
Please try now with 9.5.30.

cheers
Kay

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Sat Jun 30, 2018 6:17 am
by zz0zz
UPDATE 9.5.30 STILL CRASHES UPON RENDERING. Tried using Crimson Aqua and just crashes every time. Tried setting Wavelab to 32 bit processing but still crashes. 9.0 works fine. Wassup??? btw I'm on Win 10 pro

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Sat Jun 30, 2018 7:35 am
by zz0zz
Uninstalled and rolled back to 9.5.15...................
WORKS!
Steinberg needs to address this!

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Sat Jun 30, 2018 1:11 pm
by Justin P
According to somebody in the WL Facebook group, this is still an issue in 9.5.30. See attachment:

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Sat Jun 30, 2018 6:34 pm
by zz0zz
Justin P wrote:
Sat Jun 30, 2018 1:11 pm
According to somebody in the WL Facebook group, this is still an issue in 9.5.30. See attachment:
Yes that was me. The problem was not solved. It wasn’t mentioned either in the change log.

Re: Wavelab 9.5.2 + AA Ruby = Crash

Posted: Sat Jun 30, 2018 7:00 pm
by Justin P
zz0zz wrote:
Sat Jun 30, 2018 6:34 pm
Justin P wrote:
Sat Jun 30, 2018 1:11 pm
According to somebody in the WL Facebook group, this is still an issue in 9.5.30. See attachment:
Yes that was me. The problem was not solved. It wasn’t mentioned either in the change log.
I thought it might be. Kay had asked somebody on here to try Acustica plugins now in 9.5.30 which made me think they tried to fix it but if they did, it clearly didn't work.