Page 1 of 2

Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sun Oct 14, 2018 9:27 am
by popskull
I recently bought WaveLab Pro 9.5 and Cubase Pro 9.5. Motu UltraLite-Mk4 works on Cubase Pro 9.5 but not on WaveLab Pro 9.5. I have latest versions ( Wavelab Pro 9.5.35) and drivers installed. Message I get is "The audio connections are not valid. Check the Audio Connections dialog." . Strange it works in Cubase and the UltraLite-Mk4 also works in Logic X and Live. I tried a RME Babyface and that works in WaveLab but not the UltraLite-Mk4. I've deleted my user preferences Wavelab Pro folder to force a reinitialisation. Still the same situation. Ive posted a support ticket to MOTU and Steinberg but hoping one of you have a suggestion to try. It's strange the Motu UltraLite-Mk4 works on Cubase Pro 9.5 but not on WaveLab Pro 9.5. I'm on the latest OSX 10.14.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sun Oct 14, 2018 11:47 am
by PG
Did you update to 9.5.35?

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sun Oct 14, 2018 11:07 pm
by popskull
Yes. WaveLab is 9.5.35.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Mon Oct 15, 2018 4:27 am
by Rat
MOTU has a warning notice about OSX 10.14 Mojave compatibility here:

http://motu.com/newsitems/motu-and-mac-os-mojave

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Mon Oct 15, 2018 9:55 am
by popskull
Yes I read that. I have the latest drivers. Hopefully sorted soon. It's odd it works in Cubase but not Wavelab. The Motu does work on everything else, Live, Logic and others. Wavelab it does not.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Mon Oct 15, 2018 11:38 am
by PG
Message I get is "The audio connections are not valid. Check the Audio Connections dialog."
Please show a picture of your audio connections settings (the 3 pages). WaveLab uses the same system as Cubase, hence it normally they should not be differences.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Mon Oct 15, 2018 3:17 pm
by Kay Thomsen
Hi,
thanx for reporting that issue.
Please also see https://helpcenter.steinberg.de/hc/en-u ... patibility

cheers
Kay

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Mon Oct 15, 2018 5:56 pm
by popskull
Thanks, it looks like I’ll need to wait for a Steinberg fix. Motu replied ‘Our Pro Audio devices are fully supported on OS 10.14. Have you reached out to Steinberg support?’

The motu does work on everything else but WaveLab, including cubase. Note I’m using exactly the same settings, cubase and WaveLab .

I tried an rme babyface and it works in cubase and WaveLab.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Fri Nov 30, 2018 11:37 am
by popskull
ok I have waited over a month and installed 9.5.40 . Same problem - "The audio connections are not valid. Check the Audio Connections dialog." I using the same Motu UltraLite-Mk4 and settings in Cubase 10 Live and Logic. No problem. Its a standard coreaudio OSX audio device. Wavelab works with the iMAC OSX audio but that's obviously no good to me. wavelab and Motu UltraLite-Mk4 does not work. MOTU say its Steinberg wavelab issue. It pays to demo before buying! as this is an expensive mistake. Support has been no help. I get sent to Australia Yamaha and they say wait for 9.5.40 which I did. Thanks Steinberg!!!! You have posted Wavelab is compatible on Mojave. No it's not.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Fri Nov 30, 2018 2:16 pm
by Kay Thomsen
Hi,

did the problem also occur on a previous OSX version on your system?

greetings
Kay

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Fri Nov 30, 2018 8:18 pm
by popskull
No but I’ve only used wavelab with Mojave. I’m a new Steinberg customer. Last month I bought cubase and that works and I bought wavelab , but wavelab does not work.

To be clear the ultralite works on everything I have seamlessly pre Mojave and Mojave - not wavelab however . It works using RX and that’s what I’m using at present but I would really like to use wavelab !

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Fri Nov 30, 2018 10:31 pm
by PG
The audio connections are not valid. Check the Audio Connections dialog
Please show a screen shot of this dialog.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Fri Nov 30, 2018 11:06 pm
by popskull
I have removed user preferences wavelab 9.5 folder and forced rescan
I have latest drivers
I have tried multiple files to play - all work when I set to iMac audio. None work with wavelab. All work with cubase and the ultra lite.
Same audio settings, wavelab and cubase. cubase works, wavelab does not
Error Message comes up when playing a file. the error message does not come up with iMac audio
It looks like wavelab is not using standard core audio else it would work like cubase does.
Wavelab is unusable now for over a month, since I bought it, and wavelab 10 probably comes out and Im up for more money
Motu say its wavelab issue. I agree as everything else works - Live, cubase, logic, rx7 twistwave with ultra lite . Only wavelab does not work
I went through all of the above with Australia Yamaha support and they said wait for 9.5.40. No good.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 12:16 am
by S-EH
Hi!

Try set sample rate to 44 100 Hz in the Audio Device dialog for your Motu
or you need to sample rate convert in the Master Section with a plugin
even test to set channel 1 & 2 instead of 19 & 20 mix output


regards S-EH

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 1:02 am
by popskull
Set to 44100Hz in MOTU, Wavelab, and audiomidi OSX control. Same problem.

(Note Cubase works with the ultra lite any sample rate)

Its a massive time waster to keep on trying different settings. appreciate your suggestions, but its highly likely wavelab and Ultralite at 9.5.35 and 9.5.40 is not compatible.

Steinberg what do I do? I bought it about a month ago and have not been able to use it. I can't log a support ticket because the site sends me to Australian support who are Yamaha Australia. That is through email and response so far have not been helpful ( I.e they say wait for the compatibility upgrades to be posted . These have now been posted and do not work )

Thanks,
Alex

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 5:09 am
by bob99
popskull wrote:
Sun Oct 14, 2018 9:27 am
I recently bought WaveLab Pro 9.5 and Cubase Pro 9.5. Motu UltraLite-Mk4 works on Cubase Pro 9.5 but not on WaveLab Pro 9.5.
It sounds similar to this from the German forum:

https://translate.google.com/translate? ... t%3D115274

The last post of the forum discussion suggests, as an interim fix, creating a new aggregate device in audio / midi setup, selecting your interface ins and outs in that, and then selecting the aggregate device in Wavelab. It might be worth a try to see if that allows it to work, until a fix comes along.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 6:41 am
by popskull
Thanks , looks like Steinberg don’t really care about it as the post was early 2017 and still not a fix. Similar issue works for cubase but not wavelab . I’ll give the aggregate device a go. To me it’s odd Steinberg don’t use the same audio setup system for both products. Looking on the net there are a few posts with the same wavelab issue , different interfaces. If the interface is selectable in OSX as coreaudio it should just work.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 8:32 am
by PG
It is possible for WaveLab to generate some diagnostics. Please do the following:

* Click on the File Tab
* Now press Alternate and click on the Preferences button
* Now press Alternate and click on the Global button
* You can now see a tab called "Diagnostics", at the right side.
Click on it.
Enable these check boxes:
* Allow Logging
* Log.AudioStreaming
2018-12-01_08-28-21.png
(43.73 KiB) Not downloaded yet
Now restart WaveLab on the following way (mac):

1) Open the Mac OSX terminal application
(found there: /Applications/Utilities/Terminal")

2) Type exactly:
cd "/Applications/WaveLab Pro 9.5.app"
and press Return

3) Type exactly:
"Contents/MacOS/WaveLab Pro 9.5"
and press Return

4) Now, WaveLab should be executed and you will see some text printed in the terminal window. Please copy/paste this information to me, and maybe I can figure out something.

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 9:01 am
by slokmusic
Same problem here with Motu AVB ultralite.
WTF !

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 10:22 am
by popskull
Thanks Philippe, Ive sent the log to you.

I tested the aggregate device placing only the Ultralite in it and it works!

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 10:37 am
by PG
I tested the aggregate device placing only the Ultralite in it and it works!
Great that you have a solution with this alternate driver

Concerning the log you sent me, was it with the aggregate driver or the standard driver?

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Sat Dec 01, 2018 11:16 am
by popskull
Standard driver , I hit play and it brought up the error.
Thanks

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Tue Dec 11, 2018 11:46 am
by slokmusic
Hello Mr. Steinberg, what we have to do to fix this boring problem please ?

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Tue Dec 11, 2018 12:29 pm
by PG
Did you try using the "aggregate device", which has solved popskull's problem?

Re: Motu UltraLite-Mk4 and WaveLab Pro 9.5 not working

Posted: Tue Dec 11, 2018 5:41 pm
by Justin P
I wonder if this issue happens with all MOTU products.

I just ordered a MOTU 8D unit fo my home studio setup so I can get a few AES ins and outs to feed to my monitor controller and meters.